• 18.12.2017, 15:35
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

maexi

Senior Member

Frage an AC betrifft DFM

Montag, 28. Oktober 2013, 10:36

Hallo,
Ich habe den "high flow usb" DFM in meinem System. Mit einem Durchfluss von 46l/h. Angetrieben wird das Ganze durch 2 AC D5 Pumpenmechanik mit USB und Aquabus. Nun habe ich den "high flow" gegen den "mps flow 200" getauscht und bekomme 136l/h, bei gleicher Einstellung und System, angezeigt. Man sieht im AGB jetzt auch Bewegung, was vorher nicht war. Der "high flow usb" ist 4 Wochen alt, seinen Vorgänger auch ein neuer, habe ich zurück geschickt, weil er gar nichts anzeigte.Kann ich davon ausgehen, das dieser auch defekt ist?
Maexi

Montag, 28. Oktober 2013, 15:46

Ob er defekt ist lässt sich recht einfach beantworten - schraube ihn mal auf. Du solltest eine Steckachse und ein Flügelrad sehen. So wie du es beschrieben hast scheint das Rad festzuklemmen - alles andere würde den Durchfluss nicht so extrem bremsen.
:rolleyes:

maexi

Senior Member

Montag, 28. Oktober 2013, 18:00

dazu brauch ich ihn nicht aufschrauben. Das Flügelrad kann man von aussen sehen und wenn ich ganz leicht durchblase, sieht man wie das Flügelrad noch nachläuft. Das Rad dreht sich also, da klemmt nix.

Montag, 28. Oktober 2013, 19:53

Die beiden Durchflussmesser sind annähernd gleich restriktiv also kann man davon ausgehen das der Durchfluss den du im AGB sehen solltest gleich ist.
Da sich der Durchfluss nach dem Tausch des Durchflussmessers sichtbar geändert kann man ne falsche Kalibtration für den High Flow fast ausschließen,

Das einzige was jetzt noch bleibt ist das der Durchflussmesser in einem so ungünstigen Winkel verbaut wurde das sich das Sensorrad nicht richtig drehen konnte.
:rolleyes:

maexi

Senior Member

Montag, 28. Oktober 2013, 20:35

5cm langes Distanzstück ans Aqualis, daran den "high flow usb"
aufrecht stehend und danach ein 90°Winkel, daran einen ca. 25cm langen
Schlauch, der in den Keller an die AC D5 geht. Jetzt ist der "mps flow" mitten in der gekühlten Eingangsleitung verbaut, die ist etwas 40cm lang. Besteht die Möglichkeit, das wenn der "high flow" direkt an den Aqualis geschraubt ist,eine solche Df.-Bremse wird?

Ähnliche Themen