• 22.03.2019, 17:32
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Extro

Junior Member

Aquaero 5 LT / XT Unknown device under Windows

Sonntag, 7. Juni 2015, 20:03

Hi hatte grade das Problem, dass weder mein Aquaero 5 LT noch mein Aquaero 5 XT unter Windos erkannt wurden. Im Geräte-Manager stand 'Unknow Device'. Der Fehler trat an 2 verschiedenen Rechnern auf.

Die Ursache des Problem war im Endeffekt das USB Kabel, dass mit dem Aqauero 5 LT mitgeliefert wurde. Nachdem ich das andere USB Kabel genommen habe lief die Hardwareerkennung beider Auqaeros rebunglos (Installation, Firmware-Update, Sensoren auslesen).

Sollte also jemand das gleiche Problem haben, dies könnte die Ursache / Lösung sein.


For our foreign friends:

I had the issue that neither my Aquaero 5 LT nor my Aquaero 5 XT was recognized properly under Windows. In Windows device manager in was shown as 'Unknown Device'. This issue occurred on 2 different PC's.

The root cause for the issue was the USB cable which was delivered with Aquaero 5 LT. After the usage of the USB cable from Aquaero 5 XT the hardware (both aquaeros) was recognized properly, so I could install it, update firmware and read the sensors.

In case you are facing some similar issue, consider this as a possible root cause / solution.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Extro« (8. Juni 2015, 20:06)

Ähnliche Themen