• 25.05.2020, 20:23
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Farbwerk Probleme

Saturday, September 26th 2015, 3:05pm

Guten Tag Aquacomputer,

ich habe mir vor einer weile das "Aquacomputer farbwerk USB, Bluetooth-Variante" gekauft, um einfach noch etwas zum basteln zu haben

Dazu nutze ich diese RGB-Led's: Aquacomputer RGB-LED-Strip, IP67, schwarz, Länge 100cm
http://www.aquatuning.de/modding/led...z-laenge-100cm

Das Farbwerk ist über USB ans Mainboard angeschlossen und gesteuert wird alles über die Aquasuit.

Zu meinem Problem:
Die Farben und Helligkeit spinnt total! Z.b.:
Helligkeit 100%, Farbe Grün => ergibt ein schwaches Gelb?
Helligkeit 100%, Farbe Blau => ergibt wirklich Blau (stimmt)
Helligkeit 100%, Farbe Rot => ergibt Türkis?

Wenn ich die Helligkeit (egal welche Farbe) jetzt auf 0% stelle, dürften die LED's doch eig aus gehen, doch Helligkeit 0% + beliebige Farbe ergibt immer ein Sattes & Helles Grün?!



Was mache ich hier falsch?
Oder sind die LED's nicht kompatibel..?

Mit freundlichen Grüßen,
Phaidan

Natsu83

Full Member

Sunday, September 27th 2015, 11:35am

Kontroliere noch mal die Kontakte zwischen LED Strip und Kabel. Da liegt ein paar Kontakte nicht richtig drauf. Öffne ggf. die "Steckdosen"-seite des Kabels und drücke die Kontakte sanft mit einem feinen Schraubendreher oder einer Nadel nach unten.
Es kann vorkommen, dass die Kontakte nicht richtig anliegen, das solltest du damit beheben können.

Quoted


Wenn ich die Helligkeit (egal welche Farbe) jetzt auf 0% stelle,
dürften die LED's doch eig aus gehen, doch Helligkeit 0% + beliebige
Farbe ergibt immer ein Sattes & Helles Grün?!
Nein. Dem ist nicht so. Dazu müssten sämmtliche Farbregler auf 0 stehen. Wenn eine Farbe nicht auf 0 steht, dann gehen die LED´s nicht aus. Ist bischen kompliziert. Aber die Farbmischung wird über die Helligkeit der einzelnen Farb-Schienen geregelt. In der jetzigen Version ist es leider nicht unabhängig. Ich hoffe auch, dass die nächste Firmware-Version ein unabhängiges Regeln der Gesammthelligkeit zu Farbschienen-Helligkeit zulässt.

This post has been edited 3 times, last edit by "Natsu83" (Sep 27th 2015, 11:51am)