• 10.04.2020, 01:35
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

KpeX

Junior Member

Aquero 5 LT Pumpen Drehzahl Regeln

Wednesday, November 9th 2016, 8:39pm

Hallo...

Ich habe mir jetzt mein System zusammen gebaut , in dem
System wird das Aquero 5 LT benutzt und eine Aquacomputer D5 mit USB
Signal.

Mein Problem ist es das ich die Drehzahl der Pumpe nicht über einen Regler regeln kann oder für eine Alarmeinstellung benutzen.

Die
Pumpe ist zwar sichtbar und ich kann sie im Reiter mps regeln, jedoch
wie gesagt nicht im Reiter "Aquero" im Reiter Aquero kann ich einstellen
was ich will es verändert sich nichts, nur im Reiter mps kann ich die
Drehzahl der Pumpe verändern.

Die Pumpe ist derzeit über USB und Aquabus angeschlossen.

Ich hoffe ihr könnt mir helfen.

Einer kleine frage nebenbei,

Ich habe am PWM lüfter stecker 3 PWM lüfter Angesteckt ist das ok so?Lüfter daten
Dann
habe ich 2 PWM Lüfter einzeln an den Normalen 3 PIN Lüfter Stecker
angeschlossen, wo ich diese beiden zusammen an einen normalen
Lüfterstecker angeschlossen habe ist es zwischendurch passiert das die
Lüfter nicht drehten und nur zuckten.
Kann es sein das es PWM lüfter nicht vertragen das man sie zusammen an einen 3 pin stecker ansteckt?

Wie gesagt habe ich jetzt 3 PWM an den PWM stecker, und 2 PWM jeweils auf einen 3 pin.

Spannung bei 100% auf allen 3 Ausgängen auf 12v Elektroniktemperatur auf 43c.

lg

KpeX

Junior Member

Monday, November 14th 2016, 6:17am

Warum Antwortet mir den keiner? ;(

Monday, November 14th 2016, 7:13am

Die Pumpe muss per aquabus mit dem aquaero verbunden sein UND vom aquaero gefunden werden.
Die Pumpe MUSS per USB so eingestellt werden ds sie per aquabus steuerbar ist.
Dann kannst du die Pumpe anhand von Temperaturen reglen. Drehzahlregler sind nicht möglich.

KpeX

Junior Member

Thursday, November 17th 2016, 2:18am

Wie ist das gemeint "Die Pumpe muss so eingestellt sein das sie sich per aquabus regeln lässt" ? Was genau muss ich einstellen? Kann ich das USB kabel auch eingesteckt lassen? Mich stört es nicht.

Aber wie soll ich ohne die Drehzahl der Pumpe das notaus Einstellen? Ich möchte das Wenn die pumpe ausfällt der PC sich abschaltet?
Mir ist gesagt worden das geht......

EnigmaG

Senior Member

Thursday, November 17th 2016, 7:45am

Wie ist das gemeint "Die Pumpe muss so eingestellt sein das sie sich per aquabus regeln lässt" ? Was genau muss ich einstellen? Kann ich das USB kabel auch eingesteckt lassen? Mich stört es nicht.

Aber wie soll ich ohne die Drehzahl der Pumpe das notaus Einstellen? Ich möchte das Wenn die pumpe ausfällt der PC sich abschaltet?
Mir ist gesagt worden das geht......

USB kannst dran lasen, wen du über AE5 regeln willst musst unter MPS/System den Haken von USB prio auf Aquabus prio setzen.
Unter MPS/Alarmeinstelungen kannst du doch eine Drehzahlschwelle für den Alarm festlegen.

KpeX

Junior Member

Tuesday, November 22nd 2016, 7:09am

Hallo

Passen die einstellungen also so?








Noch eine Frage nebenbei....
Ich würde gerne noch mehr lüfter Über das Aquero LT steuern, bzw mit der Software dan regeln. Gibt es eine Möglichkeit das zu erweitern? zb mit diesen Artikeln?

https://www.caseking.de/aqua-computer-sp…e-wazu-712.html

https://www.caseking.de/aqua-computer-po…n-wazu-540.html

Derzeit habe ich 5 Lüfter über das Aquero laufen, es sollen noch 9 120mm lüfter daazu für den MO-RA Radiator

lg



Shoggy

Sven - Admin

Wednesday, November 23rd 2016, 1:00pm

Splitty teil die Lüferanschlüsse nur weiter auf - sprich das aquaero muss auch die entsprechende Leistung parat stellen. In dem Fall ist der passive Kühlkörper fast schon Pflicht.

Beim poweradjust stelle die Platine selbst die Leistung zur Verfügung und das aquaero dient nur der Steuerung. Ein poweradjust wird wie ein fünfter Lüfterkanal in die Menüstruktur eingebunden.

KpeX

Junior Member

Saturday, November 26th 2016, 6:58am

Danke, das war die nebenfrage :D

Könnte mir jetzt noch wer sagen ob meine Alarmeinstellungen nun Stimmen? Wird der Pc abgeschaletet wenn die Pumpe ausfällt?

Shoggy

Sven - Admin

Saturday, November 26th 2016, 8:57pm

Dazu müssten wir noch wissen, was in deinem Emergency Shutdown Alarm-Level eingestellt ist. Bis dahin sieht es erst mal richtig aus. Ich rate bei so etwas generell dazu es einfach mal mit einem provozierten Alarm zu probieren. Sicher ist sicher - dann weiß man wenigstens, dass im Ernstfall das richtige passieren würde.

EnigmaG

Senior Member

Sunday, November 27th 2016, 2:03am

Dazu müssten wir noch wissen, was in deinem Emergency Shutdown Alarm-Level eingestellt ist. Bis dahin sieht es erst mal richtig aus. Ich rate bei so etwas generell dazu es einfach mal mit einem provozierten Alarm zu probieren. Sicher ist sicher - dann weiß man wenigstens, dass im Ernstfall das richtige passieren würde.

Würde den Shutdown aber zum Testen herausnehmen und nur den AE Piepsen lasen. Und nicht die Pumpe blockieren, nur die Soldzahlung hochstellen.

This post has been edited 1 times, last edit by "EnigmaG" (Nov 27th 2016, 2:05am)

Shoggy

Sven - Admin

Sunday, November 27th 2016, 2:18am

Wenn er das Relais verwendet ist allerdings ein realer Test gerade in der Konstellation recht sinnvoll um zu prüfen, ob es korrekt funktioniert. Ich habe da schon die verrücktesten Setups gesehen, die so ziemlich alles machen außer den PC auszuschalten :D

KpeX

Junior Member

Tuesday, November 29th 2016, 6:44pm

Also das mit den Relais habe ich schon getestet , ich hab es halt mit der Temperatur gemacht. Hat funktioniert also der PC wurde abgeschaltet.

Also soll ich jetzt einfach mal die Pumpe abstecken?