• 16.12.2017, 11:59
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

aquaero 6 und Vision

Freitag, 27. Januar 2017, 22:15

Ich habe ein aquaero und ein Vision-Modul über den aquabus verbunden. Aber wie kann ich jetzt das Display vom Vision-Modul konfigurieren? Das einzige was das Vision-Modul anzeigt ist das Vision-Logo.
Wenn ich in der aquasuite bin unter aquaero/aquabus wird mir das Modul auch an gezeigt.

Vielen dank im voraus für eure hilfe.

Zitat



I7 7700K @4,6GHz 1,19V|MSI Z270 Gaming Pro Carbon|Corsair Vengance Red 32GB 3000MHz CL15|Titan X (Pascal)|Corsair HX850i|960 EVO M.2 250GB|840 Evo 250GB/850 EVO 1TB|2TB WD Black|2TB WD|Thermaltake The Tower 900|Cuplex Kryos Next|kryographics Titan X|Aquastream XT Ultra|Alphacool NexXxoS Xtreme III 360 Radiator Rev.2|Phobya G-Changer 560 V.2|Aquacomputer Filter|Aquacomputer Durchflusssensor "high flow"|Asus VG27AH/PG27AQ

Freitag, 27. Januar 2017, 23:09

In der Aquasuite müsstest du eigentlich links den Punkt "VISION" haben, also dort wo du deine Übersichtseiten, das Aquaero usw. drin hast.
Und da kannst du dann auch unter "Anzeige" die einzelnen Seiten konfigurieren.

Musst das VISION halt erstmal per USB anschließen zum konfigurieren. Der Aquabus ist in diesem Fall glaube nur dazu da, um dem VISION Daten aus dem Aquaero bereitzustellen, nicht um es zu steuern, wie es z.B. beim Farbwerk der Fall wäre :)

Samstag, 28. Januar 2017, 08:25

Danke für die Antwort. Ich habe das Vision-Modul als erstes per USB angeschlossen und konfiguriert auch den aquabus-Kanal eingestellt und gespeichert. Und es funzt irgendwie immer noch nicht.

Ich zietiere:

aquabus-Schnittstelle
VISION bindet sich nahtlos in eine bestehende aquabus-Umgebung ein und kann z.B. von einem angeschlossenem aquaero 5/6 Daten übermittelt bekommen. So können z.B. Sensordaten vom aquaero auf einem VISION Gerät ausgegeben werden. Ebenfalls liefert VISION seine Sensorwerte an das aquaero. Hierdurch ist es beispielsweise möglich Durchfluss und Temperatur an einem am Schlauch befestigten VISION anzuzeigen, ohne dass eine laufende aquasuite-Software benötigt wird.



Wenn ich den Text richtig verstehe dann sollte das Display auch ohne USB funtzen.

Zitat



I7 7700K @4,6GHz 1,19V|MSI Z270 Gaming Pro Carbon|Corsair Vengance Red 32GB 3000MHz CL15|Titan X (Pascal)|Corsair HX850i|960 EVO M.2 250GB|840 Evo 250GB/850 EVO 1TB|2TB WD Black|2TB WD|Thermaltake The Tower 900|Cuplex Kryos Next|kryographics Titan X|Aquastream XT Ultra|Alphacool NexXxoS Xtreme III 360 Radiator Rev.2|Phobya G-Changer 560 V.2|Aquacomputer Filter|Aquacomputer Durchflusssensor "high flow"|Asus VG27AH/PG27AQ

Samstag, 28. Januar 2017, 12:15

Ach ne, sorry. Klar muss das VISION ständig per USB angeschlossen sein, damit es überhaupt Strom bekommt um zu laufen (ist mir gerade so eingefallen, dass das ganz logisch wäre xD ) :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Fieldrider« (28. Januar 2017, 14:41)

Samstag, 28. Januar 2017, 17:04

Ach ne, sorry. Klar muss das VISION ständig per USB angeschlossen sein, damit es überhaupt Strom bekommt um zu laufen (ist mir gerade so eingefallen, dass das ganz logisch wäre xD ) :D
Wenn du in meinem ersten Post gelesen hättest das nur das Vision-Logo im Display angezeigt wird, muss ja das Vision-Modul ja Strom bekommen, damit das Display ja was anzeigen kann. Und ohne Strom würde ja das Vision-Modul ja gar nicht im aquaero angezeigt werden unter aquabus. Das Vision-Modul bekommt ja Strom über den aquabus.

Zitat



I7 7700K @4,6GHz 1,19V|MSI Z270 Gaming Pro Carbon|Corsair Vengance Red 32GB 3000MHz CL15|Titan X (Pascal)|Corsair HX850i|960 EVO M.2 250GB|840 Evo 250GB/850 EVO 1TB|2TB WD Black|2TB WD|Thermaltake The Tower 900|Cuplex Kryos Next|kryographics Titan X|Aquastream XT Ultra|Alphacool NexXxoS Xtreme III 360 Radiator Rev.2|Phobya G-Changer 560 V.2|Aquacomputer Filter|Aquacomputer Durchflusssensor "high flow"|Asus VG27AH/PG27AQ

Samstag, 28. Januar 2017, 17:21

Jaaa, habs grad nochmal durchgelesen, sorry :D
Das ist dann in der Tat merkwürdig. Du hast es aber momentan nur über Aquabus angeschlossen, ja? Nur um das nochmal klarzustellen :D
Vielleicht bekommt es ja Strom über den Aquabus um das Logo anzuzeigen, aber nicht genug für den rest? :huh:
Funktioniert denn alles wie gewollt, wenn du es über USB angeschlossen hast?

Samstag, 28. Januar 2017, 20:28

Ja wenn ich es über USB anschließe dann dann funzt es ganz normal.

Zitat



I7 7700K @4,6GHz 1,19V|MSI Z270 Gaming Pro Carbon|Corsair Vengance Red 32GB 3000MHz CL15|Titan X (Pascal)|Corsair HX850i|960 EVO M.2 250GB|840 Evo 250GB/850 EVO 1TB|2TB WD Black|2TB WD|Thermaltake The Tower 900|Cuplex Kryos Next|kryographics Titan X|Aquastream XT Ultra|Alphacool NexXxoS Xtreme III 360 Radiator Rev.2|Phobya G-Changer 560 V.2|Aquacomputer Filter|Aquacomputer Durchflusssensor "high flow"|Asus VG27AH/PG27AQ

Samstag, 28. Januar 2017, 20:33

Ah ok, dann können wir ja schonmal davon absehen, dass irgendwas defekt ist.
Ich gehe halt echt einfach davon aus, dass die VISION nicht dafür konzipiert sind nur über Aquabus zu laufen, sondern noch zusätzlich über USB verbunden sein müssen.
Aber vielleicht hat hat jemand von Aquacomputer da noch was beizutragen :D

Montag, 30. Januar 2017, 06:58

Wenn das Vision nur per aquabus angeschlossen ist muss man die Standby Konfiguration des Gerätes (per USB) entsprechend ändern.
Sprich damit das Gerät bei nicht angeschlossener USB Verbindung nicht im Standby Modus ist.

Montag, 30. Januar 2017, 07:41

Ist denn eine Konfiguration des Displays über den aquabus möglich?

Zitat



I7 7700K @4,6GHz 1,19V|MSI Z270 Gaming Pro Carbon|Corsair Vengance Red 32GB 3000MHz CL15|Titan X (Pascal)|Corsair HX850i|960 EVO M.2 250GB|840 Evo 250GB/850 EVO 1TB|2TB WD Black|2TB WD|Thermaltake The Tower 900|Cuplex Kryos Next|kryographics Titan X|Aquastream XT Ultra|Alphacool NexXxoS Xtreme III 360 Radiator Rev.2|Phobya G-Changer 560 V.2|Aquacomputer Filter|Aquacomputer Durchflusssensor "high flow"|Asus VG27AH/PG27AQ

Montag, 30. Januar 2017, 09:44

Es wird immer alles per USB konfiguriert.

Ähnliche Themen