• 19.07.2019, 03:57
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Alex83

Junior Member

Paar Fragen zum Aquabus Geräte + aquaero

Saturday, February 18th 2017, 9:50pm

Guten Abend zusammen

So habe meine Aquaero 6 schon drin und schon bischen damit ausseinder gesetzt

so jetzt zu den Fragen

1. Wenn ich den Highflow Durchfusssensor und Aquaero jewals mit USB verbinde seh ich beide nur in Aquasuite ?
Erst wenn die beide mit Aquabus verbinde kann der aquaero die werte auf dem Display sehen? Lege ich richtig ?

2. Was ist genau der Unterschied zwischen LOW Speed und HIGH Speed Anschluss und was Kann ich am LOW Speed an schliessen?
momenten ist mein Farbwerk am highspeed dran.

3. Ist der zweiter Anschluss bei dem Farbwerk eine Art Durchschleifung ? Beispiel von Aquaero zu den Farbwek und von Farbwerk zum Durschflusssensor, dann muss ja der Farbwerk am high speed drann sein

Anderen Sinn für 2 stecker sehe ich da nicht

4. Kann ich bei den splitty9 alle Lüfter getrennt steuern oder ist das wie großer Y Adapter we alle 9 Lüfter gleichzeitig steuern lassen ?
https://shop.aquacomputer.de/product_inf…roducts_id=3420

Danke schon mal vorraus

Saturday, February 18th 2017, 11:05pm

Nabend

1. dazu kann ich nichts sagen. :( ich habe beide sowohl mit USB als auch mit BUS verbunden :D

2. der LOW Speed anschluss ist deaktiviert. steht aber auch in der Anleitung

3. dazu kann ich auch nichts sagen. aber wäre wirklich mal interessant zu wissen. ?( ?(

4. Der Splitty ist, wie schon wie dir vermutet, ein grosser Y-Adapter :thumbsup:

MfG

Sunday, February 19th 2017, 8:57am

Guten Morgen

1. Richtig. Ohne Bus bekomme ich keine Werte am Aquero angezeigt
2. Lowspeed hat momentan keine Funktion
3. RIchtig, du kannst damit am anderen Anschluss ein weiteres BUS gerät anschließen.
4. Splitty ist einfach ein Y Adapter für BUS oder PWM. Aber niemals alleine ^^

Alex83

Junior Member

Sunday, February 19th 2017, 9:24am

Also wenn ich den Aquaero 6 XT erweitern will das man mehr Lüfter einzeln ansteuern kann, muss man einfach Aquaero 5 LT per Aquabus anschliesen?

wpuser

Senior Member

Sunday, February 19th 2017, 12:58pm

Du kannst einen aquaero 5 LT oder 6 LT zum Slave-Gerät flashen und dann per aquabus verbinden. Damit bekommst du vier Lüfterkanäle. Wichtig: Erst die Slave-Firmware flashen, dann verbinden!

Oder du schließt Poweradjusts an, pro PA gibt es einen Lüfterkanal.

Alex83

Junior Member

Tuesday, February 28th 2017, 5:28pm

wie siehts dann mit garantie aus wenn ich den LT also slave fläshe ?

für Leistungsmessung braucht man zwei Tempssensoren vom Radiator ( eingang und ausgang) und Durchflussensor
sehe ich das richtig ?

oder doch die vom wassertemp und Lufttemp+ Durchflussensor?

Metaller666

Junior Member

Tuesday, February 28th 2017, 8:27pm

wie siehts dann mit garantie aus wenn ich den LT also slave fläshe ?

Da die Methode offiziell von Auqcomputer angeboten wird, sollte der Garantie nichts im Wege stehen, sofern du während des Flash-Vorgangs nichts falsch machst.

für Leistungsmessung braucht man zwei Tempssensoren vom Radiator ( eingang und ausgang) und Durchflussensor
sehe ich das richtig ?
oder doch die vom wassertemp und Lufttemp+ Durchflussensor?

Genau, du brauchst im Prinzip die wärmste und die kälteste Wassertemperatur.

drdeath

Senior Member

Tuesday, February 28th 2017, 9:04pm

Die Leistungsmessung sagt dir, wie viel Leistung in Watt ein bestimmter Bereich der Wasserkühlung, z.B. der Prozessor, oder der Radiator, aufnimmt oder abgibt. Leistung ist in dem Falle zu lesen als "Wärmemenge(Wh) pro Zeit(h)". Die misst sich grob gesagt als "Temperaturänderung mal erwärmte/abgekühlte Masse durch Zeit" Wenn du z.B. weißt, wie warm das Wasser in den Radiator reinfließt und wie viel kälter es wieder rauskommt, und auch wieviel Wasser pro Stunde durchfließt, kannst du die Rechnung aufstellen.
Hier geht's zum RGBAmp
Hinweis: Der RGBAmp stammt nicht von AC und wird nicht offiziell supported!
Note: The RGBAmp is not an AC product and isn't officially supported.

Alex83

Junior Member

Tuesday, February 28th 2017, 9:56pm

ich habe so gemacht

Leistungmessung 1 habe ich 2 sensoren von unteren Radi genommen und Durchflusssensor und genauch so mit oberen

im leerlauf sind die beide so bis 0-10 Watt ja nach dem ob sich die Lufter drehen oder nicht durchflusssensor habe ich nur einen


Was ich beochtet habe ist wenn die pumpe mit hohen Leistung arbeitet etwa 230 L/H dann ist der Wert Unterschied zwischen beiden senoren relativ klein , der dann mit Durchfluss mal genommen wird.

wenn Ich Pumpe drossele auf etwa 90 L/H dann nimmt ja der Leistung ab, kurze zeit später steigt aber die Differnz zwischen beiden Tempsensoren (bestimmt weil Wasser länger im Radi bleibt) und die Leistung nimmt dann wieder zu auf den ähnlichen Wert wie mit 200 L/H

Es heißt dann hoher Durchfluss ist nicht immer besser oder sehe ich das Falsch?


ich habe zwar schon länger ne wasserKühlung aber nur seit kurzem Aquaero + Durchflusssensor


Kühlsystem AGB/Pumpe > DFS > 360Radi unten > CPU > 480Radi oben > GPU > AGB/pumpe (die steht auf dem 360 Radi)

Ist beste Schlauchführung ohne Kreuz und Quer um die 1 Meter +/- Schlauch in 5 Stücken

Friday, March 10th 2017, 4:02pm

Wenn das Thema Splitty9 hier schon behandelt wird, dann schreibe ich meine Frage doch gleich hier rein?

Ich habe den Splitty9 an meine Aquaero 5lt angeschlossen. Und zwar mit dem Beiliegenden 4Pin Aquabus Kabel, an den High Flow Aquabus Anschluss der 5LT.
Nur wird der Splitter irgendwie nicht erkannt. Beim Farbwerk ging das ohne weitere Probleme.

Den Jumper habe ich auch wie abgebildet gesteckt. Es ist auch egal wie ich ihn stecke, es geht nicht.

Dachte das ist wie beim Farbwerk, dass man in der Aquasuite auf Aquabus geht und da dann den Splitty9 sieht.

Was mache ich falsch?

Lg

Friday, March 10th 2017, 4:06pm

Dachte das ist wie beim Farbwerk, dass man in der Aquasuite auf Aquabus geht und da dann den Splitty9 sieht
die Platine ist Passiv. das ist KEIN aquabusgerät. Das ist wie es besseres Y-Kabel, mehr nicht.

Friday, March 10th 2017, 11:29pm

Wieso steht dann in der Beschreibung an den Aquabusanschluss von der Aquaero? Bei mir geht da nichts. Und wenn ich den vom Input in den Fan4 PWM stecke in der 5LT dann laufen die immer auf 100%, obwohl ich einen Regler zugeteilt habe.

This post has been edited 1 times, last edit by "Tiox" (Mar 11th 2017, 12:07am)

Saturday, March 11th 2017, 12:18am

Der Splitty9 verteilt das Aquabus-Signal nur, ihn selber siehst du nicht unter Aquabus, nur die ganzen Geräte, die du an den Splitty anschliesst, z.B. ein Farbwerk.