• 24.05.2019, 13:15
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Themeperatursensordaten stimmen nicht.

Saturday, April 15th 2017, 1:29pm

Hallo zusammen,

seit heute läuft mein erster Wassergekühlter PC. Zur Überwachung habe ich mit einen Vision-Controller mit einem Durchflusssensor und einem Themperatursensor (G1/4") eingebaut.

Leider spuckt der Themeperatursensor totalen Quatsch aus. Angeblich ist das Wasser 223,25°C warm. Muss ich noch etwas einstellen (NTC/PTC) oder ist das Ding einfach nur kaputt? ;(

Mit freundlichen Grüßen
Stephan

Sunday, April 16th 2017, 3:18pm

Du hast aber ein heißes Maschinchen XD

Ich tippe auf Defekt

drdeath

Senior Member

Thursday, April 20th 2017, 12:18am

Die Temperaturfühler gehen gerne mal kaputt. Einmal ein bisschen falsch gebogen oder zu viel Druck drauf (mal irgendwo dazwischen geklemmt?), und die Dinger zeigen nur noch Schrott an. Miss mal mit dem Multimeter (du hast doch eines?!) durch. Wenn die Werte bei Raumtemperatur nicht im Bereich um 10k sind, schmeiß weg die Dinger. SInd ja zum Glück nicht übermäßig teuer
Hier geht's zum RGBAmp
Hinweis: Der RGBAmp stammt nicht von AC und wird nicht offiziell supported!
Note: The RGBAmp is not an AC product and isn't officially supported.

Similar threads