• 18.11.2018, 15:20
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Aquasuite Vorlagen für die Übersichtsseiten

Mittwoch, 13. September 2017, 19:30

Gibt es weitere Vorlagen, die man sich runterladen kann? Oder gibt es einen Thread in denen die Nutzer ihre .pages hochladen?
sunToxx#5
[img]https://forum.aquacomputer.de/index.php?page=Attachment&attachmentID=6253&h=27e8cbe6f697d9671c628d80a6b370b51c40d9c2[/img]

water-noob
#6
[img]https://forum.aquacomputer.de/index.php?page=Attachment&attachmentID=6259&h=39e58f149d0c66efc40c4ca992fff1b0987e4679[/img]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »°Leon°« (29. April 2018, 21:59)

Donnerstag, 7. Dezember 2017, 07:04

Wuerde mich auch interessieren
Aquaero 6 Pro - Aquastream Ultimate - Aquacomputer Aquainlet xt 100 ml - Alphacool Radi 1x280mm 2x240 mm 1x 420 mm

Donnerstag, 7. Dezember 2017, 07:32

im ordner:

Quellcode

1
C:\ProgramData\aquasuite-data\PageTemplates.page



in eine neue Seite importieren.
Das ist eine gute Basis um eigene Elemente Design anzupassen und zu bauen.

Sonntag, 17. Dezember 2017, 15:06

Ja schon, aber nicht jeder besitzt das Geschick, die Zeit, oder den Nerv das ganze sich selbst anzupassen.

Wenn jmd seine Templates hier teilen möchte, würde ich die ganzen Sachen im #1 sammeln

Diese Vorlage habe ich von einem User geschickt bekommen. Sind vorallem Zeigerinstrummente.


Auch wäre ein kleine HowTo zu der Anpassung mittels XML sehr schön
»°Leon°« hat folgende Datei angehängt:
  • Vorlagen.zip (25,7 kB - 251 mal heruntergeladen - zuletzt: 15. November 2018, 00:29)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »°Leon°« (17. Dezember 2017, 15:08)

sunToxx

Junior Member

Samstag, 23. Dezember 2017, 22:18

Das ist für eine Aquastream Ultimate. Für die Vcore Anzeige muss HWinfo laufen, bzw die Sensoren von HWinfo gestartet sein (erlaubt zusätzlich auch noch das Anzeigen vom Vcore im OSD über Riva Tuner / Afterburner). Die Ausrichtung auf dem Desktop ist für 1440p Auflösung.

Weiss vielleicht jemand wie man mit den Network Werten von HWinfo eine gute Anzeige über das Zeigerinstrument hinbekommt? Oder über ein anderes freeware Programm als HWinfo?
»sunToxx« hat folgende Dateien angehängt:

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »sunToxx« (24. Dezember 2017, 18:31)

Mittwoch, 27. Dezember 2017, 19:31

Ich reihe mich dann auch mal ein. :D

Ich habe einen 10" FHD Monitor im Hochformat neben meinen Mainmonitor gehängt um mir alles mögliche anzeigen zu lassen. Ich hab gern alles im Blick (auch beim Zocken ^^ ).

Auf dem Screenshot ist links der Main und rechts der Info-Monitor zu sehen.

MfG
»water-noob« hat folgende Dateien angehängt:
  • Desktop.jpg (197,57 kB - 433 mal heruntergeladen - zuletzt: Heute, 13:31)
  • Info Monitor.zip (10,78 kB - 160 mal heruntergeladen - zuletzt: Gestern, 06:00)

Donnerstag, 28. Dezember 2017, 16:45

Tach
Wie bekomme ich die Rundungen beim Rechteck hin? Finde keine Vorlage.
cpu.jpg

Freitag, 29. Dezember 2017, 09:19

Aquasuite01.jpg

Die Parameter RadiusX und RadiusY sind entscheidend.

Freitag, 29. Dezember 2017, 13:44

Da sind die Radien für den Rahmen. das ist richtig, aber ich glaube er meint die graue Fläche über der Temp bei seinem Screenshot (korrigier mich wenn ich falsch liege).
Ich glaube diesen Radius kann man nicht verändern.

By the way: Ist die CPU-Vorlage von mir? :P :P

Freitag, 29. Dezember 2017, 14:33

danke frage wurde korrekt beantwortet :thumbsup: ja von Dir

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Brutus7284« (29. Dezember 2017, 14:34)

Samstag, 30. Dezember 2017, 13:45

Hab ich doch gleich gesehen :D :D :D

Übrigens hast du bei Wasser nen argen Schreibfehler. Raumtemperatur ;) ;)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »water-noob« (30. Dezember 2017, 13:47)

Donnerstag, 11. Januar 2018, 00:54




Klein und simpel! Dafür mit allen wichtigen Infos!

Donnerstag, 1. Februar 2018, 09:19

Moin Leute.

Ich habe ein kleines Problem mit meiner Übersichtsseite.
Ich habe Windows neu aufgesetzt und nun fehlt mir ein Teil der Seite. es scheint so als ob die Aquasuite einfach den unteren Teil abschneidet.
In de Suite zeigt er mir alles komplett an. Hatte mir vor dem neu aufsetzen nen Backup der Seite gemacht und danach wieder neu eingespielt.

hat jemand so ein ähnliches Problem gehabt und vllt ne Lösung?

Danke schon mal
»water-noob« hat folgende Dateien angehängt:
  • vorher.jpg (230,97 kB - 254 mal heruntergeladen - zuletzt: Heute, 13:32)
  • nachher.jpg (600,42 kB - 243 mal heruntergeladen - zuletzt: Heute, 13:33)

Donnerstag, 1. Februar 2018, 14:05

Hast du mehrere Monitore am PC?
Verkaufe Twinplex; Twinplex Pro

Donnerstag, 1. Februar 2018, 14:48

yep. aber die sind genau so eingestellt wie vorher

Donnerstag, 1. Februar 2018, 14:50

Die AS hat einfach herbe Probleme mit Multi-Monitoring meiner Meinung nach, da kann fast alles passieren ..
Verkaufe Twinplex; Twinplex Pro

Donnerstag, 1. Februar 2018, 21:04

Die AS hat einfach herbe Probleme mit Multi-Monitoring meiner Meinung nach, da kann fast alles passieren ..
Unsinn, wir haben hier auch diverse Multi-Monitor Systeme am laufen. Auf keinem System gibt es ein Problem.
Wenn es vorher ging und auf einmal nicht mehr muss man sich auf die suche nach dem Problem machen.
Die aquasuite benutzt den vom Windows angegebene Maximalausdehnung aller Monitore.
-> Kandidaten die Immer wieder Probleme verursachen sind zb. RivaTuner oder diverse Übertaktungstools.

Freitag, 2. Februar 2018, 11:16

Das stimmt einfach nicht! Ihr behauptet das immer wieder, trotzdem gibt es immer wieder Leute die Probleme mit Multi-Monitor Systemen und der Positionierung von Elementen haben. Ihr schiebt das immer auf Windows Installationen oder Grafiktreiber, so recht glaube ich das langsam nicht mehr. Irgendwo ist meiner Meinung nach die Implementierung nicht sauber. Ich verwende keine Übersichtsseiten mehr, da ich beschlossen hab dem System so wie es läuft zu vertrauen. Lief schließlich auch die letzten 10 Jahre gut ;)
Verkaufe Twinplex; Twinplex Pro

Freitag, 2. Februar 2018, 11:42

trotzdem gibt es immer wieder Leute die Probleme mit Multi-Monitor Systemen
Es gibt auch immer wieder kaputt konfigurierte Windows Installationen. Probleme nach irgendwelchen Updates von Treibern, Windows usw.
Es werden immer irgendwo Probleme auftauchen da es einfach zu viele Fehlerquellen gibt.

Freitag, 2. Februar 2018, 16:51

also. endresultat ist das es jetzt geht.
ich weiß zwar nicht genau warum aber jetzt is alles an seinem platz.
hab ein wenig mit der position der monitore rumgespielt und als ich wieder alles auf anfang hatte gings auf einmal. 8| 8| 8|