• 26.04.2018, 19:02
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

High Flow USB funktioniert nicht richtig - oder mache ich was falsch?

Samstag, 21. Oktober 2017, 13:32

Hallo,

ich habe jetzt seit ein paar Tagen den High Flow USB im Loop hängen. Er wurde mit Schnellverbindern am Schlauch angebraucht, der zum MO-RA führt. Den Durchflusssensor habe ich per USB Kabel angeschlossen und nicht an meinem aquaero 6lt per aquabus.

Bei jedem Hochfahren des PC´s, zeigt er mir andere Werte an, also z.b.: zuerst 77l/h, bei einem neuerlichen Start dann 65l/h usw.! Der Wert ändert sich auch dann während des Betriebes nicht. Drücke ich den Schlauch zu, dann geht der Wert runter (logisch), beim loslassen aber dann nicht mehr rauf. Die Pumpe läuft immer auf 2400rpm!
Habe jetzt von einem Kollegen einen mps flow 100 angeschlossen, genau so wie den High Flow USB. Obwohl dieser an zwei Schnellverbinder montiert ist, funktioniert der. Sogar wenn die Wassertemperatur steigt, wird der Wert höher.

Ist mein High Flow USB defekt, oder gibt es da noch was zu beachten? In der Betriebsanleitung steht ja dass die IN und OUT keine Rolle spielen und sonst kann man ja eigentlich nicht mehr viel machen, oder?
System ist entlüftet!

lg
flegl

Dienstag, 24. Oktober 2017, 15:02

Das hört sich sehr seltsam an. Das der HighFlow praktisch bei einem Durchfluss hängen bleibt ist technisch so nicht nachvollziehbar. Selbst wenn er zuviel Reibung hätte, so würde es sich nicht so darstellen. Das Rad im Sensor dreht mit einer entsprechenden Drehzahl. Das Verhalten würde bedeuten, dass diese konstant bliebe auch wenn der Durchfluss sich ändert. Das ist technisch einfach nicht möglich. In/Out sind bei diesem Sensor nicht relevant.

Was für ein Kühlmittel wird verwendet?

maexi

Senior Member

Donnerstag, 26. Oktober 2017, 13:31

Hallo Stephan
dazu hätte ich auch eine Frage, spielt es genau bei dem DFM eine Rolle wie er montiert wurde, ich meine waagerecht/senkrecht oder ist das egal?

Donnerstag, 26. Oktober 2017, 13:41

Optimal wird er parallel zum Boden montiert. Wenn er anders orientiert ist kommt es in der Lagerung zu mehr Reibung. Allerdings muss man sagen das die Abweichungen auch dann minimal sind.

maexi

Senior Member

Donnerstag, 26. Oktober 2017, 16:39

danke

Freitag, 27. Oktober 2017, 11:49

Verwende DP Ultra

Mit einem geliehenen MPS flow 100 funktioniert alles. Wurde an der selben Stelle wie der High Flow USB angebracht (ja..., micht optimal wegen den Schnellverbindern).
Ob ich dem High Flow hinlege oder hinstelle ist egal. Es ist immer das selbe Ergebnis.

Freitag, 27. Oktober 2017, 13:57

So ne Verlängerung wie bei mps Flow braucht es da nicht ?

Freitag, 27. Oktober 2017, 19:36

Der Anschluss hat auch beim HighFlow einen Einfluss auf das Messergebniss - allerdings viel geringer.