• 22.10.2020, 19:50
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

High Flow USB funktioniert nicht richtig - oder mache ich was falsch?

Saturday, October 21st 2017, 1:32pm

Hallo,

ich habe jetzt seit ein paar Tagen den High Flow USB im Loop hängen. Er wurde mit Schnellverbindern am Schlauch angebraucht, der zum MO-RA führt. Den Durchflusssensor habe ich per USB Kabel angeschlossen und nicht an meinem aquaero 6lt per aquabus.

Bei jedem Hochfahren des PC´s, zeigt er mir andere Werte an, also z.b.: zuerst 77l/h, bei einem neuerlichen Start dann 65l/h usw.! Der Wert ändert sich auch dann während des Betriebes nicht. Drücke ich den Schlauch zu, dann geht der Wert runter (logisch), beim loslassen aber dann nicht mehr rauf. Die Pumpe läuft immer auf 2400rpm!
Habe jetzt von einem Kollegen einen mps flow 100 angeschlossen, genau so wie den High Flow USB. Obwohl dieser an zwei Schnellverbinder montiert ist, funktioniert der. Sogar wenn die Wassertemperatur steigt, wird der Wert höher.

Ist mein High Flow USB defekt, oder gibt es da noch was zu beachten? In der Betriebsanleitung steht ja dass die IN und OUT keine Rolle spielen und sonst kann man ja eigentlich nicht mehr viel machen, oder?
System ist entlüftet!

lg
flegl

Stephan

Administrator

Tuesday, October 24th 2017, 3:02pm

Das hört sich sehr seltsam an. Das der HighFlow praktisch bei einem Durchfluss hängen bleibt ist technisch so nicht nachvollziehbar. Selbst wenn er zuviel Reibung hätte, so würde es sich nicht so darstellen. Das Rad im Sensor dreht mit einer entsprechenden Drehzahl. Das Verhalten würde bedeuten, dass diese konstant bliebe auch wenn der Durchfluss sich ändert. Das ist technisch einfach nicht möglich. In/Out sind bei diesem Sensor nicht relevant.

Was für ein Kühlmittel wird verwendet?

maexi

Senior Member

Thursday, October 26th 2017, 1:31pm

Hallo Stephan
dazu hätte ich auch eine Frage, spielt es genau bei dem DFM eine Rolle wie er montiert wurde, ich meine waagerecht/senkrecht oder ist das egal?

Stephan

Administrator

Thursday, October 26th 2017, 1:41pm

Optimal wird er parallel zum Boden montiert. Wenn er anders orientiert ist kommt es in der Lagerung zu mehr Reibung. Allerdings muss man sagen das die Abweichungen auch dann minimal sind.

maexi

Senior Member

Thursday, October 26th 2017, 4:39pm

danke

Friday, October 27th 2017, 11:49am

Verwende DP Ultra

Mit einem geliehenen MPS flow 100 funktioniert alles. Wurde an der selben Stelle wie der High Flow USB angebracht (ja..., micht optimal wegen den Schnellverbindern).
Ob ich dem High Flow hinlege oder hinstelle ist egal. Es ist immer das selbe Ergebnis.

John_W

Full Member

Friday, October 27th 2017, 1:57pm

So ne Verlängerung wie bei mps Flow braucht es da nicht ?

Stephan

Administrator

Friday, October 27th 2017, 7:36pm

Der Anschluss hat auch beim HighFlow einen Einfluss auf das Messergebniss - allerdings viel geringer.