• 22.03.2019, 17:53
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

QUADRO Software Sensoren/Virtuelle Sensoren funktionieren nicht

Mittwoch, 22. August 2018, 17:55

Ich habe seit heute die Quadro Lüftersteuerung und leider habe ich ein paar Probleme/Fragen:

1. Wenn ich Softwaresensoren hinzufüge, werden die Werte nicht in der AquaSuite angezeigt. Beim Hinzufügen werden die Werte noch angezeigt. (Siehe Screenshots) Dabei ist es egal, ob ich die Sensoren vom Aqua Computer Hardware Monitor oder HWinFO verwende.
Neuinstallation und Reboot habe ich schon ausprobiert.

2. Ich finde keine Option um Virtuelle Sensoren zu erstellen.

3. Warum gibt es im Shop kein kürzeres USB-Kabel? Das 100cm Kabel ist in einem mITX Gehäuse echt nervig. Für die Aquaero ist ein 25cm Kabel verfügbar.
»meganie« hat folgende Dateien angehängt:
  • AquaSuite2.JPG (115,72 kB - 138 mal heruntergeladen - zuletzt: 18. März 2019, 20:57)
  • AquaSuite1JPG.JPG (114,04 kB - 122 mal heruntergeladen - zuletzt: 17. März 2019, 15:53)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »meganie« (22. August 2018, 17:57)

Mittwoch, 22. August 2018, 23:28

Bei mir hat das System auch manchmal gezickt. Wenn der Rechner hochgefahren ist und du den Fehler in der Aquasuite hast: Versuch mal den Dienst "Aqua Computer Service" manuell neu zu starten. Tauchen die Werte dann bei dir in der Aquasuite auf?

Ich hatte es bei mir gelegentlich, das der Dienst zickt. Aktuelle starte ich den Dienst verzögert, aber mit einer kürzeren Verzögerungsdauer im Vergleich zum Windows Standard. Seitdem keine Probleme, weder bei einem richtigen Neustart, noch beim Aufwachen aus dem Hybrid-Schnellstart von Windows 10.
Virtuelle Sensoren gehen glaube ich nur mit dem Aquaero, hier habe ich eine solche Option auch noch nicht gesehen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »-Vulture-« (22. August 2018, 23:29)

Donnerstag, 23. August 2018, 00:08

Hat leider keine Besserung gebracht.

Wäre sehr schade, wenn man den Quadro unnötigerweise um die Virtuellen Sensoren beraubt hätte. Das ist doch ein reines Software Feature und das Gerät nicht gerade günstig um das zu rechtfertigen.
Ich nutze übrigens Windows 7. Bestimmte Funktionen soll es erst ab Windosw 8 geben, welche sollen das sein?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »meganie« (23. August 2018, 00:15)

Donnerstag, 23. August 2018, 07:24

Schade, der Dienstneustart hat in so einer Situation bei mir immer geholfen...

Von Funktionen, die erst ab Windows 8 gehen, weiß ich leider nix, dazu müsste ein Entwickler was sagen.
Da du die Temperaturen, etc siehst, wenn du im Auswahlmenü bist, muss der Dienst ja laufen. Die Werte verändern sich dort auch, oder?
Gibt es eventuell eine Fehlermeldung in der Ereignisverwaltung von Windows, die sich dem Dienst zuordnen lässt?
Hast du mal versucht, deine Firewall abzuschalten? Läuft die Aquasuite mit Adminrechten?
Hat leider keine Besserung gebracht.

Wäre sehr schade, wenn man den Quadro unnötigerweise um die Virtuellen Sensoren beraubt hätte. Das ist doch ein reines Software Feature und das Gerät nicht gerade günstig um das zu rechtfertigen.
Ich nutze übrigens Windows 7. Bestimmte Funktionen soll es erst ab Windosw 8 geben, welche sollen das sein?

Donnerstag, 23. August 2018, 07:35

Zitat

2. Ich finde keine Option um Virtuelle Sensoren zu erstellen.
das ist eine Option des aquaero 5/6 die gab es noch NIE für andere Geräte. Und nein, das ist keine Software Option, sonder muss in das Gerät implementiert werden.

Zitat

3. Warum gibt es im Shop kein kürzeres USB-Kabel?
So ein Kabel gibt es noch nicht. Ob und wann es andere Kabelkonfigurationen geben wird ist derzeit nicht absehbar.

Zitat

und das Gerät nicht gerade günstig um das zu rechtfertigen
das Gerät ist mit Abstand das günstigste mit dem gebotenem Funktionsumfang. Was sind denn die günstigen alternativen?

Zitat

1. Wenn ich Softwaresensoren hinzufüge, ...

Zitat

Ich nutze übrigens Windows 7.
Das ist das Problem. Quadro nutzt eine USB Klasse/Features die erst ab Windows 8 verfügbar sind.
Wahrscheinlich siehst du bei Dir im Gerätemanger ein Gerät das einen Treiber benötigt - und genau dieser ist erst ab Windows 8 dabei.

Die Soundvisualisierung und Ambientpx wird auch nicht funktionieren.

Wir versuchen in den nächsten Wochen einen Workarround zu veröffenlichen wie man das mit einer manuell zu installierenden Treiberdatei (inf) trozdem zum laufen bekommt. Aktuell geht es aber noch nicht. Damit wird es dann zumindest möglich sein die Software Sensoren und die Soundvisualisierung zu nutzen.

Donnerstag, 23. August 2018, 11:59

Zitat

das ist eine Option des aquaero 5/6 die gab es noch NIE für andere
Geräte. Und nein, das ist keine Software Option, sonder muss in das
Gerät implementiert werden.

Welche zusätzliche Hardware soll denn nötig sein um 2 Werte miteinander zu vergleichen?

Zitat

Wahrscheinlich siehst du bei Dir im Gerätemanger ein Gerät das einen
Treiber benötigt - und genau dieser ist erst ab Windows 8 dabei.
Wurde bei mir automatisch als "USB-Verbundgerät" installiert. (Siehe Screnshots)
Ist schon ungefähr absehbar, wann der Treiber veröffentlicht wird? Ich stelle mich auch gerne als Beta-Tester zur Verfügung.
»meganie« hat folgende Dateien angehängt:
  • Treiber1.JPG (32,45 kB - 59 mal heruntergeladen - zuletzt: Heute, 15:26)
  • Treiber2.JPG (43,76 kB - 49 mal heruntergeladen - zuletzt: 18. März 2019, 06:25)

Donnerstag, 23. August 2018, 12:04

Danke für die Aufklärung Sebastian, dann herrscht hier Klarheit. Gut, das ihr die Windows 7-User nicht im Stich lasst. Aber eine Info auf der Produktseite des QUADRO, das aktuell mind. Windows 8.1 für den sinnvollen Betrieb vorrausgesetzt wird, solltet ihr noch ergänzen ;) ... Sound und Ambientpx erwähnt ihr dort ja bereits. Die beiden letzteren Features sind jetzt eher nice to have, aber ohne die Softwaresensoren bringt mir die Lüftersteuerung recht wenig. :rolleyes:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »-Vulture-« (23. August 2018, 12:05)

Donnerstag, 23. August 2018, 13:08

Es gibt mittlerweile doch kaum noch vernünftige Gründe nicht auf Windows 10 zu Updaten.

Donnerstag, 23. August 2018, 16:01

Zumal das Thema Januar 20 sowieso stirbt

Freitag, 24. August 2018, 07:24

Welche zusätzliche Hardware soll denn nötig sein um 2 Werte miteinander zu vergleichen?
Es geht doch nicht um Hardware. Es ist schlicht und einfach nicht in der Firmware des Gerätes implementiert.
Wird es auch nicht.
Das ist ein Feature was wir nur dem aquaero 5/6 geben. Und so wird es vorerst auch erst mal bleiben.
Das quadro ist am unteren Ende der Preisstruktur platziert und da ist es nun mal normal das es nicht alle Features bekommen kann.

Freitag, 24. August 2018, 23:51

Ich habe jetzt ein Upgrade auf Windows 10 durchgeführt und es funktioniert.

Zitat

Und nein, das ist keine Software Option, sonder muss in das Gerät implementiert werden.

Zitat

Es ist schlicht und einfach nicht in der Firmware des Gerätes implementiert.
Firmware = Software ;)

Tommi

Junior Member

Freitag, 31. August 2018, 20:35

Ich schliesse mich hier mal an, da ich auch, wegen Wasser zu Luft Wechsel, auf den Quad gewechselt bin und mich jetzt auch gwundert habe, dass ich den Tempsensor von der CPU zwar auswählen kann, dieser aber nicht übernommen / angezeigt wird.
Ich nutze auch Win 7 64Bit. Warum? Never Change a running System.

Und ich hätte mir den Kauf vom Quadro auch überlegt, wenn da mal in der Beschreibung drin gestanden hätte, dass die übernahme von Sensorendaten nur ab Win 8 fubktioniert.
Aber Pustekuchen. Sowas steht leider nicht drin (ausser für den AMBIENTpx-Effekt. Das andere wäre aber wichtiger gewesen).

Also sehe ich das jetzt richtig, das ich meine Lüfter jetzt nicht per Aquasuite steuern kann, weil ich Windos 7 habe?

Und es auch nicht ausreicht, wenn man z.B. Aquasuite 2016 hat?

Also hätte ich jetzt nur folgende Möglichkeiten

1. Installation von Win 10 (kommt für mich nicht infrage, solange ich mit win 7 keine Probleme habe).
2. Manuelle Steuerung oder Steuerung über Mainboard (kommt auch nicht in Frage, da diese Steuerung Mist ist).
3 Quadro wieder zurückschicken und einen Aquaero 6 LT holen, da es mit diesem Funktioniert?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tommi« (31. August 2018, 20:47)

Freitag, 31. August 2018, 22:14

Klar kannst du deine Lüfter steuern, nur nicht nach irgendwelchen Software Werten.
Du kannst einen der 4 (Analogen) Temperatursensoren benutzen.
Das ist ein Problem mit dem USB Treiber von Windows 7, nicht der aquasuite.

Mit dem nächsten aquasuite Update (ca. ende September) werden wir der aquasuite eine Treiberdatei beilegen die man manuell über den Gerätemanager installieren kann. Damit sollen zumindest die Software Sensoren gehen.
100% kann ich das aber nicht sagen da Windows 7 einfach keinerlei Priorität mehr für uns hat.

Tommi

Junior Member

Freitag, 31. August 2018, 22:18

Ok. Und wie gesagt, wie sieht es mit dem Aquaero 6 LT aus?
Funktioniert das damit und Win7 ?

Freitag, 31. August 2018, 22:31

das geht ohne Einschränkungen.

Tommi

Junior Member

Freitag, 31. August 2018, 22:35

Also geht der Quadro zurück und der Aquaero 6 LT kommt.

Ist zwar ein wenig überdiemensioniert, aber wer weiß, wann ich wieder zum Wasserkühler zurückkehre.
Da ibts doch bestimmt für später auch Umrüstsets, damit das Teil auch ein Display bekommen kann, oder?

Gibts für das TEil eigentlich auch irgendein Gehäuse?
Ist ja schlecht so einfach auf den PC Boden zu legen.

Freitag, 31. August 2018, 22:52

Da ibts doch bestimmt für später auch Umrüstsets, damit das Teil auch ein Display bekommen kann, oder?
nein,
wenn du das willst musst du ein Pro oder XT kaufen.

Tommi

Junior Member

Sonntag, 2. September 2018, 17:07

So. Hab jetzt den 6 Pro bestellt.


Damit habe ich zwar mehr bezahlt, als ich es für eine Lüftersteuerung ausgeben wollte, aber es ist ja anscheinend im Sinne von Aqua Computer.(frei nach dem Motto: Lass den Endverbraucher was günstiges von uns kaufen, sage ihm nicht, dass es mit seinem Betriebssystem nicht funktioniert..... er wird schon das teurere Gerät kaufen...
Habe jetzt Aqua Compute (da hab ich den Quadro ja gekauft) noch angeschrieben.

Die sollen mir bitte einen Rückschein schicken, da das Gerät (Quadro) ja nicht so läuft, wie es angekündigt wurde.
Es wurde verheimlich / unterschlagen, dass es erst am Win 8 funktioniert.
Dafür bezahle ich nicht die Retourenkosten.

Sonntag, 2. September 2018, 18:53

Windows 7 ist schon länger EOL ...

Tommi

Junior Member

Sonntag, 2. September 2018, 19:50

Das ist klar, aber warum soll ich Win7 runterschmeissen, wenn es akuell perfekt läuft?
Und wenn ich dran denke, dass ich die ganze Programme, die ich hier laufen habe, bei ner Win 10 Installation, alle neu wieder Installieren muss ect....
Neeee...


Ausser es gäbe eine Möglichkeit, Win 10 zu installieren, ohne dass man andere Programme wieder neu installieren muss.
Dann würde ich wechseln.