• 24.05.2019, 07:23
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

scy

Junior Member

MPS Flow 200 zeigt keinen Durchfluss mehr an

Sunday, September 9th 2018, 10:56am

Moin,

ich habe heute seit langem wieder die Aquasuite auf die neueste Version aktualisiert, mein MPS Flow 200 zeigt jedoch einen Durchfluß von 0 l/h an bzw. einen unskalierten Wert von 6.

Die Pumpe läuft auf 3500 rpm und ich hatte schon immer um die 90 l/h Durchfluss, lediglich wenn ich die Pumpe mit 4700 rpm laufen lasse, zeigt mir der MPS einen Wert von 52 l/h an.

Ich habe auch schon den MPS zurückgesetzt, die automatische Kalibrierung deaktiviert, die Pumpe ausgeschaltet und den Durchfluss auf 0 gesetzt. Danach die Pumpe wieder eingeschaltet, hat jedoch nichts an dem Durchfluss geändert.

Kann der MPS 200 einen defekt haben, denn der virtuelle Durchfluss zeigt mir nachwievor einen Wert um die 90 l/h an.

Verbaut ist die Aquastream Ultimate, ein GPU Kühler eines Mitbewerbers (der allerdings vor dem Einbau richtig durchgespült wurde), 120er Radi, Kryos CPU Kühler, 240er Radi und dann der MPS 200.

Vielleicht hat noch jemand eine Idee was es sein könnte.

Gruß

Monday, September 10th 2018, 7:14am

Das hört sich nach einem verstopftem bzw. zugesetztem MPS an.
Wie alt ist der Sensor?

scy

Junior Member

Monday, September 10th 2018, 4:51pm

Hi,

der MPS ist 4.5 Jahre alt, gekauft am 14.01.2014, die Wakü wurde aber seit Anfang an mit DP Ultra betrieben. Ich sehe auch keine Rückstände im AGB, ist absolut rein.

Kann man den Sensor selbst reinigen oder kann bzw. lohnt sich eine Reinigung damit dieser wieder zuverlässig läuft ?
Sobald der Kryographics für die RTX 2080ti verfügbar ist, müsste ich sowieso das System zerlegen und dann würde ich alles mal durchspülen.

Gruß