• 09.12.2019, 20:28
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Sheva

Junior Member

Frage zu Lüfteransteuerung über aquaero

Sunday, October 14th 2018, 12:28am

Hallöle!

Ich versuche gerade meine erste Wasserkühlung zusammenzubauen und stelle mir gerade alle komponenten zusammen. Dabei hab ich natürlich einige Fragen...

Aber erst einmal zum Setup:

Ich habe mir eine Aquasteam Ultimate zusammen mit einem Aquainlet XT bestellt - daran soll jetzt noch ein Aquaero 6 XT angeschlossen werden, denn ich möchte ja die Infos auch auslesen können. Zusätzlich habe ich zum eingebauten Füllstandssensor auch noch einen Durchflusssensor bestellt und das soll am Ende alles zentral über den Aquaero verwaltet werden. Die maximal 3 dazu anschließbaren Temperatursensoren sind auch mit dabei.

Soweit so gut - hab mir die passenden Kabel dazubestellt und alles wird dann demnächst verbunden. Einzig bei den Lüftern wirds jetzt haarig.

Ich rüste ein Corsair 1000D aus und will mir 4x480 Radiatoren einbauen. Zwei davon mit push/pull (schon fertig), 2 weitere nur push (bestellt). Das sind dann insgesamt 24 Lüfter plus eventuell noch 2 weitere fürs Gehäuse.

Diese sind alle RPM und wollen natürlich auch entsprechend betrieben werden. Nun ist meine Frage: Wie? Da ich sowohl den Durchflusssensor, als auch den Füllstandssensor habe und auch die Pumpe mit an den aquaero anschließe, sind schon 3/4 Geräte belegt. Bleibt ein letzter Anschluss und ich müsste über diesen dann 26 Lüfter laufen lassen.

Wie mache ich das am besten? 3xSplitty9 wird wohl kaum gehen, da dieser ja passiv ist. Poweradjust kann kein RPM . Kann ich die Quadro-Lüftersteuerung mit 3xSplitty9 verbinden und dann alle Lüfter damit betreiben - und die Quadro als letztes Gerät an das Aquaero dranhängen?

Beste Grüße,
Axel

John_W

Full Member

Sunday, October 14th 2018, 2:11am

Hi Axel,

Wie hast du gedacht das alles zu verbinden ? Ich glaub du bist etwas auf dem Holzweg 8o

Der Aquaero dient dir als Zentrales Gerät, an dem alles andere Angestöpselt werden kann.

Deine Geräte wie die Aquastream, Durchfluss und Füllstand werden dabei NICHT an die Lüfterausgänge geklemmt.
Diese Geräte kommen an den Aquabus.

Es bleiben dir also alle Lüfterausgänge frei ( Es sei den, du verwendest zB eine D5 mit PWM, welche dann einen Lüfterausgang belegen würde... )

Da du eine Aquastream ULTIMATE hast, kannst du diese auch per Aquabus anschliessen und den Lüfterausgang der Pumpe als 5. Lüfterausgang am Aquaero Konfigurieren.
Dazu muss man die Pumpe als Aquabusgerät Konfigurieren was du auf Seite 104 der Anleitung findest...

https://aquacomputer.de/handbuecher.html…aero_5_6_de.pdf



Der Aquaero gibt dir 8 Temperatursensor Anschlüsse, sofern du die Normalen Sensoren verwenden möchtest.

Wenn du die Neuen genauen Calitemp Sensoren Verwendest, wären 4 Stück machbar. Dazu muss der Aquabus dann aber geplittet werden miit dem Aquabus X4

Mit dem Splitty9 hast du die Option den zu nehmen um Lüfter aufzuteilen oder eben auch das Bussignal ... es geht aber auch alles mit Y-Kabel.. Kommt halt drauf an wieviel du aufteilen möchtest.

Wird es dann an den 5 Ausgängen für die Lüfter zu eng ( immer die mögliche Last der Ausgänge im Auge halten ) kannst du ggf auch noch auf den Quadro zurückgreifen und damit eine Weitere Option für Lüfter einbinden.

This post has been edited 1 times, last edit by "John_W" (Oct 14th 2018, 2:15am)

Sheva

Junior Member

Sunday, October 14th 2018, 10:00am

Okay, das hat schon mal etwas Klarheit in die Sache gebracht.

Bei den Temperatur-Sensoren wollte ich die eigentlich die neuen Cali-Temps verwenden - die haben aber einen 3-pin Anschluss und die Zusatzgeräte wie Durchflusssensor, Pumpe und Drucksensor haben nur einen 2-pol Eingang. Ich nehme an, dass diese dann einfach ignoriert werden und direkt an den aquabus angeschlossen werden?

Die X4 Splitter ergibt dann natürlich Sinn. Ich habe mir das so gedacht:

Ich nutze ein Y-Kabel und verbinde zwei aquabus X4-Splitter mit dem aquaero. Nun habe ich 8 freie Plätze für den Aquabus von denen ich 3 für Pumpe/Durchflusssensor/Füllstand benutze (eventuell einen weiteren fürs farbwerk) und weitere 4 für die Calitemps.

Dank deiner Info gibts jetzt 3 weitere Splitty9 oben drauf - von denen jeder an einen Lüfterausgang des aquaero angeschlossen wird. Ich habe mir auch schon eine Passivkühlung für den aquaero bestellt - sicher ist sicher.

Soweit sollte die Konfiguration erst einmal stehen. Falls ich da was versemmelt haben sollte, bitte sagen. :)

Dann gibts natürlich noch die Alarmsignale. Da bin ich mir noch nicht sicher wie ich sie in mein System einpflegen soll. Automatisches Ausschalten des Rechners falls der Durchfluss mal stockt ist zwar ein nette Gimmick, aber ich hätte doch lieber eine rein akustische Anmerkung (bzw noch besser - eine extra dafür gedachte, aufleuchtende LED) des Systems und ich kümmere mich dann selbst um eventuell auftretende Probleme. Kann man da was basteln?

Bleibt noch eine letzte Frage:
Ich habe ja an meinen Sensoren überall USB-Ausgänge. Ich will natürlich den aquaero-USB-Ausgang in einen Mainboard USB-Eingang stecken und die Geräte ebenfalls (also doppelt über aquabus an den aquaero UND per USB ins Mainboard) Nun würden mir so langsam die internen Ports ausgehen und da frage ich mich natürlich, ob es einen passenden Splitter für die ganzen 5-pol-Anschlüsse gibt. Der Hubby 7 ist mir erst eingefallen, da sind aber überall 9-Pol Anschlüsse drauf, die sich wohl weniger für die kleinen 5-Pol-Stecker eigenen, oder? Gibt es da eine... elegantere Lösung?

John_W

Full Member

Sunday, October 14th 2018, 12:51pm

Hi,

Indem Fall hast du dann 1x X4 Zuviel

Der X4 splittet den vorhandenen Aquabus in 4 Eigenständige Kanäle.
Weil der Calitemp das irgendwie benötigt.

Genau erklären kann ich das nicht, da müsst ich mich auch erst einlesen.
Jedenfalls kannst du nur 1x den Bus Teilen auf 4
Deshalb sind auch nur 4 Calitemp möglich.
Die normalen Herkömmlichen Sensoren mit 2 Poligen Stecker kannst aber
Glaub dennoch extra verwenden.

Gugg mal hier NEU: Digitaler Temperatursensor calitemp und aquabus X4 Hub

Alle anderen Aquabus Geräte kann man zusammenfassen per Y-Kabel
Oder dem Splitty 9 auf einen der 4 geteilten Bus oder
Gleichmäßig verteilt auf alle.


USB braucht der Aquaero soweit ich weis wegen der Boardsensoren und der Software
Die Geräte selber laufen auch ohne.
Verschiedene Optionen gehen aber auch dort nur mit USB
Sowie ein Firmwareupdate der Geräte auch über USB

Auf die 9 poligen USB Ports kannst du 2x 5-Polige stecken.
Nur gut aufpassen welche Seite + und welche - hat.
USB ist nicht Kurzschlussfest.
5-Polige USB haben 2x Masse, wobei eine ausreicht ;)

Der Hubby7 zum MB USB erweitern müsste man probieren.
An meinem Asus Board funktioniert das nicht.

Deshalb hab ich mir USB Kabel gelötet, welche die Geräte direkt extern einstecken.
Hab genug Anschlüsse oben am Tower/Board
Dürfte aber auch über ein HUB gehen. Müsste man testen.

Entsprechende Kabel gibt es aber auch von AC



Edit:

Wegen den Alarmen kann ich nicht groß weiterhelfen.
Man kann das regeln das der PC runterfährt.

die Ultimate kann man mit Alarm versehen das die Piepst wenn der durchfluss abkackt.

Den Vision Acryl CPU Kühler kann man farbig anpassen wenns ab X Temperatur zu warm wird.

Mit dem Quadro oder Farbwerk kann man das sicher auch
Umsetzen das es dich anfunzelt.

Mit den AC Produkten gibt es eigentlich wenig was nicht geht :-D


PS: wenn’s etwas wirr zu lesen ist, liegt es an Handy mit dem ich grad tippe :rolleyes:

This post has been edited 2 times, last edit by "John_W" (Oct 14th 2018, 1:11pm)

John_W

Full Member

Sunday, October 14th 2018, 12:56pm

War doppelt

This post has been edited 3 times, last edit by "John_W" (Oct 14th 2018, 1:03pm)

Sheva

Junior Member

Sunday, October 14th 2018, 9:31pm

Okay, dann hab ich mir jetzt einen X4 zu viel und einen Splitty9 zu wenig bestellt. :D

Dann mache ich auf einen X4 eben 3 Calitemps und den letzten Anschluss verlager ich zu einem Splitty9 und stecke da die 3 anderen Geräte an.

Quoted

Auf die 9 poligen USB Ports kannst du 2x 5-Polige stecken.
Okay, das wusste ich bisher nicht. Wieder was gelernt. :) In dem Fall habe ich dann genug Anschlüsse. ^^


Calitemps kommen dann bei der nächsten Bestellung dazu. Das wird ein Kabelmanagement...

Dankeschön! Hast mir sehr geholfen. :)

Sheva

Junior Member

Wednesday, October 17th 2018, 6:10pm

Okay, die LED ist angekommen, ich hab sie unten in das aquainlet gesteckt und wie in der Anleitung versucht mit etwas Kleber zu fixieren. Hab das Kabel außenrum und dann in die Kabelführung gelegt und zusammengesteckt. Dabei hab es einen leichten Spalt an der einen Seite zwischen aquainlet und der Pumpe. Beim Versuch es wieder auseinanderzuziehen hab ich dann die Pumpe geschrottet (glaube ich - das Pumpenwerk lag offen und die graue Abdeckung dieser war im aquainlet drin. Nachdem ich diese wieder rausgefingert und auf die Pumpe gesetzt habe, gibts auch dort jetzt einen Spalt). Zum Glück hab ich noch ne Ersatzpumpe hier, aber die LED-Kontakte sind dabei auch noch auseinandergebrochen. Kurz: Was für ein Desaster. Ein kleines Video mit Anleitung hab ich auf Youtube nicht gefunden und so endet Beleuchtung Part 1 im Mülleimer. :(

Wednesday, October 17th 2018, 7:37pm

Da können doch wenn überhaupt höchstens die Nasen am Pumpendeckel gebrochen sein. Den gibt es zur Not auch einzeln als Ersatzteil.

Sheva

Junior Member

Thursday, October 18th 2018, 1:26pm

Da können doch wenn überhaupt höchstens die Nasen am Pumpendeckel gebrochen sein. Den gibt es zur Not auch einzeln als Ersatzteil.
Jupp, habs mit etwas Gebastelt wieder raufbekommen. ^^ Wie ich aber Gescheit ne LED einbaue ist mir immer noch schleierhaft.

John_W

Full Member

Thursday, October 18th 2018, 3:54pm

Ich hab die am Filter mit etwas Affenkacke befestigt.

Also dieser schwarze Kit, der oft an Autos in verschiedenen Ritzen zum Einsatz kommt.

Kannst auch etwas heißkleber nehmen oder so

Thursday, October 18th 2018, 5:32pm

Ich würde etwas wie Tesa Tack vorschlagen. Das hält ausreichend, geht ohne Rückstände wieder ab und ist ewig wiederverwendbar. Das gibt es auch von anderen Herstellern, bekommst du in jedem Baumarkt, größeren Supermärkten und Kaufhäusern.

John_W

Full Member

Thursday, October 18th 2018, 7:05pm

Das ist wie Affenkacke in weiß :-D