• 27.05.2019, 15:17
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

nutsman

Full Member

Aquaero 4, oldie but a goodie.... USB Thematik

Tuesday, December 11th 2018, 10:33am

Hallo zusammen,
hätte man eine Frage zum Klassiker Aquaero 4 und die bekannten USB Erkennungsprobleme.
Ich hab noch ein paar AE4 im Einsatz und musste nun beim ältesten PC ein neues Mainboard verbauen.
Das AE4 läuft immer noch wie ein Uhrwerk ( ca 10 Jahre alt ) und am liebsten möchte ich es für diese Kiste behalten.
Sind nur 3 Tempsensoren und 4 Lüfter angeschlossen. Das neue Intel Board mit M360 will das Aquaero leider überhaupt nicht mehr richtig erkennen:
"Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43), Fehler beim Zurücksetzen des USB-Hubs"
Auch mehrfaches ziehen/stecken oder im Gerätemanger deaktivieren/aktivieren bringt nichts mehr. Letzte Firmware 4.23a ist drauf.

Vermutlich hat der Mainboard USB Chipsatz keinen Support mehr für USB 1.1 vom AE4.
Gibt es vielleicht eine Möglichkeiten das kostenkünstig zum Laufen zu bekommen das ich das AE4 mit aquasuite konfigurieren kann?Soweit bekannt sollen die PCIe x1 Controller Karten mit USB2.0 NEC Chipsatz noch kompatibel sein, richtig?
Hat da jemand eine Empfehlung für mich?

Ich wollte da jetzt keine 50€ ausgeben, dafür bekommt man dann schon wieder fast ein AE5 LT ....... ;(

Tuesday, December 11th 2018, 10:45am

Aquero4 Lösung...

Ein wenig hier im Forum suchen ;-)
Ich finde aber das sich "ich bin in 5 Sekunden mit meinem Ferrari auf 100" immernoch besser anhört als "gestern hab ich mit meiner SSD nen 100GB Pornoordner in 5 Sekunden gezipt"
Wenn du den Baum, den du gleich treffen wirst, sehen kannst, nennt man das untersteuern. Wenn du ihn nur hören und fühlen kannst wars übersteuern!

nutsman

Full Member

Tuesday, December 11th 2018, 11:23am

Das sind ja die bekannten Karten mit NEC Chipsatz USB2.0 :D

Beim Link zu Amazon gibt es die schonmal nicht mehr, leider !
Würde vielleicht auch eine USB3.0 Controller Karte mit NEC Chipsatz auch funktionieren?
Es scheint langsam immer schwieriger zu werden die 2.0er zu bekommen 8|

Pino72

Junior Member

Thursday, January 10th 2019, 3:09pm

Hab selbes Problem, bisher in meinem Gigabyte z170x UD3 mit ASMEDIA USB 3.1 Chipsatz ging es mit dem reconnect ganz gut...jetzt steht das ZUpdate auf Z390 Chipsatz an da gibt es ja nur noch Intel USB Ports.
Wollte mir jetzt eine ASMEDIA USB 3.1 Karte mit 1142 Chipsatz zulegen und hoffen dass es dann wenigstens auch hier wieder mit reconnet geht...wer hat das schon mal probiert bzw. gehen auch neuer andere NEC Chipsatz PCI-E Karten?

Thursday, January 10th 2019, 6:57pm

Selbst mit dem von AC erhältlichen internen USB-Hub funktioniert es nicht immer. Es ist mittlerweile schwierig, ein AE4 noch in irgendeiner Form in einem aktuellen Board ans Laufen zu bekommen. Und fraglich, ob der Aufwand lohnt.

Um es noch ein wenig hinauszuzögern, kannst du es im alten PC so programmieren, wie du es im neuen PC verwenden willst. Dann läuft es erst einmal solo, kann aber nicht mehr überprüft oder verändert werden, wenn es kein Display hat. Spätestens wenn das AE7 erscheint, was eigentlich nicht mehr lange dauern dürfte, wird es einige gebrauchte AE5/6 günstig zu erwerben geben. Meines Erachtens der bessere Weg.

Pino72

Junior Member

Friday, January 11th 2019, 9:11am

Ich habe ein aquaero 4 mit Display, darüber ist es zwar mühsam aber würde ja noch gehen. In der Tat macht es Sinn beim neuen Rechner evtl. das aquaero mal an den alten anzushclißen um ihn auf die neuen Temps des 9900k einzustellen :-).
Bekomme heut emal die ASMEDIA 1142 KArte mal schauen ob ich es da nochmal zum Laufen bekomme auf dem Z390 Board, werde berichten. Karte hat 25€ gekostet.

Pino72

Junior Member

Friday, January 11th 2019, 11:39pm

nutsman

Full Member

Thursday, February 7th 2019, 11:59am

Hier kann ich auch etwas berichten. Die neueren NEC Chipsatz USB 3.0 PCIe Karten funktionieren leider auch nicht.
Ich habe mich nun mit NEC USB2.0 Karten eingedeckt ( zuletzt auf ebay für 12€ geschnappt )

Habe bei mir zwei Typen im Einsatz: Exsys EX-11064 + EX-11067 laufen beide PnP mit Win10.
Wenn es der ASM1142 auch kann, um so besser da hat man endlich Alternativen :thumbup:

Similar threads