• 25.06.2019, 07:50
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

kfh

Full Member

Calitemp - Busadresse ändern - bzw. "Zwei Calitemp an RTC Aufsteckmodul"

Tuesday, December 25th 2018, 4:35pm

Hi zusammen,
ich finde per Foren-Suche und im Handbuch des Calitemp leider keine Lösung. Daher frage ich mal hier.

Ich will an mein Aquaero 6 zwei Calitemp anschließen. Da ich das RTC Modul habe sind die dafür nötigen zwei High-Aquabus Anschlüsse vorhanden.
Schließe ich beide Sensoren einzeln an funktionieren sie. Wenn ich beide Anschließe sehe ich jedoch keinen Sensor mehr.

Ich bin mir sehr sicher, dass das daran liegt, dass beide die selbe Busadresse "64.1" haben.
Das Problem ist, dass ich keine Ahnung habe wie man die Busadresse eines Calitemp ändert...
Kann mir mal jemand nen Tipp geben?

Beste Grüße,
Karsten

---------------------
Edit:
Überschrift angepasst.

This post has been edited 1 times, last edit by "kfh" (Jan 1st 2019, 3:41pm)

wpuser

Full Member

Tuesday, December 25th 2018, 4:36pm

Das geht nicht.

Du brauchst zwingend den aquabus X4 für aquaero 5/6

Steht auch im Shop:

Quoted

Das aquaero unterstützt einen einzelnen Calitemp-Sensor ohne weitere Hardware, alternativ können über einen "aquabus X4" (Artikelnummer 53258, nicht im Lieferumfang enthalten) maximal vier Calitemp-Sensoren an ein aquaero angeschlossen werden.

kfh

Full Member

Tuesday, December 25th 2018, 4:53pm

Hmm, ich meine irgendwo gelesen zu haben, dass das mit dem RTC Modul ginge. Kann mich aber auch täuschen. :rolleyes:

Würde die identische Busadresse nicht auch am X4 zu Problemen führen?

wpuser

Full Member

Tuesday, December 25th 2018, 5:04pm

Nein, mit dem RTC-Modul geht es nicht. Es gibt keine Probleme beim x4, das ist ja extra deswegen konstruiert worden.

Quoted

Desweiteren ist die aquabus X4 Erweiterungsplatine nicht einfach nur ein Splitter: Ein Treiber-IC auf der aquabus X4 Platine stellt für jeden der vier aquabus-Anschlüsse ein "sauberes" aquabus-Signal bereit, um eine optimale Kommunikation zu gewährleisten. ...
Wenn die aquabus X4 Erweiterung zusammen mit mehreren Calitemp-Sensoren verwendet wird, muss jeder Calitemp-Sensor an einen eigenen aquabus-Anschluss der Erweiterungsplatine angeschlossen werden

This post has been edited 1 times, last edit by "wpuser" (Dec 25th 2018, 5:05pm)

John_W

Full Member

Tuesday, December 25th 2018, 7:59pm

ich zitiere mal das zitierte 8o



der X4 teilt in 4 eigene Aquabus anschlüsse auf , der Splitty teilt den einen Bus nur auf.


Quoted

Ein Treiber-IC auf der aquabus X4 Platine stellt für jeden der vier aquabus-Anschlüsse ein "sauberes" aquabus-Signal bereit, um eine optimale Kommunikation zu gewährleisten.


Ich denke es geht hauptsächlich um die neuen Sensoren.

Quoted

es dürfen nicht mehrere Calitemp-Sensoren über Splitter an einen einzigen Anschluss angeschlossen werden!




Bei dem RTC ging es glaub darum, ob man das RTC und das X4 zusammen verwenden kann, weil es an selbe Stelle verbaut wird.

kfh

Full Member

Thursday, December 27th 2018, 10:40am

Hmm, schade, ich hatte gehofft, dass das mit den zwei Anschlüssen des RTC Moduls funktioniert. Denn den Aquabus X4 und das RTC Modul zusammen anzuschließen ist leider nicht mehr so elegant...
Naja, da muss ich wohl was improvisieren. Ich habe mir jetzt einen Aquabus X4 bestellt und werde berichten.

Gruß,
Karsten

kfh

Full Member

Tuesday, January 1st 2019, 3:46pm

Also es stimmt. An dem "Real Time Clock Aufsteckmodul für aquaero 5 und 6" ( Art.Nr.: 53127 ) laufen definitiv keine zwei Calitemp. Es wird nur einer erkannt wenn man zwei anschließt.
Ich habe jetzt das "aquabus X4" ( Art.Nr.: 53258 ) verbaut und damit geht es sofort ohne Probleme.

Den Calitemp werden Busadressen von 64.1 bis 64.4 automatisch zugewiesen. Je nachdem an welchen Anschluss man sie auf dem "X4" steckt.

Meine "Real Time Clock" habe ich einfach per kurzem auqabus-Kabel hinter den "X4" gehangen. Somit funktioniert diese auch weiter. Schade finde ich bloß, dass sie jetzt so lose da rum hängt. Ich werde sie ein wenig mit Isoband gegen Kurzschluss etc. sichern und mit Kabelbindern irgendwo fest machen.

Beste Grüße und einen guten Start in's neue Jahr! :thumbup:
Karsten

Tuesday, January 1st 2019, 5:57pm

Kann man nicht x4 Modul und darauf das RTC stecken? Das müsste gehen.

wpuser

Full Member

Tuesday, January 1st 2019, 6:41pm

Kann man nicht x4 Modul und darauf das RTC stecken? Das müsste gehen.

Nein, dann kann man die anderen Anschlüsse vom x4 nicht nutzen. Da muss leider ein Kabel dazwischen.

kfh

Full Member

Tuesday, January 1st 2019, 10:47pm

Im Anhang ein Bild wie ich das RTC Modul angeschlossen habe.
Man kann entweder ein "Aquabus Verlängerungskabel" nehmen und das RTC Modul "korrekt" anschließen (also über die dafür vorgesehene Buchse an der Unterseite der Platine) oder so wie ich es gemacht habe, mit einem "Aquabus Verbindungskabel" auf den Pfostenstecker gehen. (Der ja eigentlich ein "Ausgang" ist.) Wenn man sich die Platine genau anschaut, sieht man dass diese zwei Anschlüsse einfach parallel geschalten sind.

Gruß,
Karsten
kfh has attached the following file:
  • RTC_am_Kabel.JPG (343.44 kB - 49 times downloaded - Last download: Yesterday, 5:15pm)

Dops

Full Member

Wednesday, January 2nd 2019, 2:00pm

Hi. Danke für das Bild. Ich stehe bald vor dem selben Problem und habe mich schon gefragt wie das gehen soll. :thumbup: