• 26.08.2019, 07:31
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

aquasuite 2018-9 erkennt Aquastream XT nicht korrekt

Sunday, January 20th 2019, 1:38am

Hallo

Ich habe seit kurzer Zeit ein Problem mit meiner Aquastream bzw. der aquasuite.
Die Aquastream XT wird in Windows korrekt erkannt und angezeigt, stecke ich sie ab und wieder an erscheint auch eine Meldung das es erfolgreich eingerichtet wurde. Nur Aquasuite sagt mir das keine Aquastream angeschlossen sei. Teilweis direkt nach dem booten geht es, doch kaum will ich Daten abrufen zeigt es es wieder an das die Aquastream nicht verbunden sein.

Habe die Aquasuite Deinstalliert, alle Daten gelöscht und Neuinstalliert, bei der Installation teilt mir das Setup mit das die Aquastream verbunden sei, nach der Installation sagt mir das Programm aber wieder das es keine Verbindung hätte. So langsam verzweifle ich echt ab dem Teil. Ich würde ja auch eine ältere Softwareversion testen, leider finde ich keine mehr.


Angaben zum System:
Asus Z370-F Gaming
Aquastream XT (da die Pumpe nicht erkannt wird, leider keine Firmwareangabe.
Aquasuite 2018-9
Windows 10 1809

eventuell liegt es auch an einem Windows Update, Windows neuinstallieren möchte ich aber ehrlichgesagt ungern. Muss dazu auch sagen das ich mit der Pumpe immer mal wieder Probleme hatte das Windows diese mal nicht erkannt hat. das war aber noch bei den 2016 bzw. 2017er Aquasuite der Fall.

Grüsse
Jan