• 22.03.2019, 17:29
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

aquasuite 2018-9 erkennt Aquastream XT nicht korrekt

Sonntag, 20. Januar 2019, 01:38

Hallo

Ich habe seit kurzer Zeit ein Problem mit meiner Aquastream bzw. der aquasuite.
Die Aquastream XT wird in Windows korrekt erkannt und angezeigt, stecke ich sie ab und wieder an erscheint auch eine Meldung das es erfolgreich eingerichtet wurde. Nur Aquasuite sagt mir das keine Aquastream angeschlossen sei. Teilweis direkt nach dem booten geht es, doch kaum will ich Daten abrufen zeigt es es wieder an das die Aquastream nicht verbunden sein.

Habe die Aquasuite Deinstalliert, alle Daten gelöscht und Neuinstalliert, bei der Installation teilt mir das Setup mit das die Aquastream verbunden sei, nach der Installation sagt mir das Programm aber wieder das es keine Verbindung hätte. So langsam verzweifle ich echt ab dem Teil. Ich würde ja auch eine ältere Softwareversion testen, leider finde ich keine mehr.


Angaben zum System:
Asus Z370-F Gaming
Aquastream XT (da die Pumpe nicht erkannt wird, leider keine Firmwareangabe.
Aquasuite 2018-9
Windows 10 1809

eventuell liegt es auch an einem Windows Update, Windows neuinstallieren möchte ich aber ehrlichgesagt ungern. Muss dazu auch sagen das ich mit der Pumpe immer mal wieder Probleme hatte das Windows diese mal nicht erkannt hat. das war aber noch bei den 2016 bzw. 2017er Aquasuite der Fall.

Grüsse
Jan