• 25.06.2019, 01:35
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

RBG treibt mich in den Wahnsinn

Tuesday, February 26th 2019, 1:43pm

Hallo Zusammen,

normalerweise empfinde ich mich ja als recht findig und ich habe auch keine Probleme damit mir längere Beiträge und Videos zu Gemüte zu führen um etwas zumindest soweit zu verstehen wie ich es brauche. Aber RGB bringt mich echt um den Verstand.
Ich habe vor einigen Tagen meine Erste Wasserkühlung fertiggestellt.
Folgende Komponenten mit RGB habe ich:
- EKWB Monoblock
- EKWB Pumpe
Beide haben diese unheimlich schlecht sitzenden 4 rundpin Kabel. Also hab ich mir ein Splitterkabel dazu bestellt.


Mein Aquaero 6 LT hat einen RGB ausgang. Daher bin ich irgendwie davon ausgegangen die dinger ansteuern zu können.
Erstens hab ich natürlich das mechanische Problem das ich die nicht auf den Anschluss bringe. Weil das so was drauf müsste:


Zweitens hab ich jetzt aber schon so viel verwirrendes Zeug gelesen das ich mich mittlerweile frage ob das ohne Adapter oder zusätzliche Platine überhaupt möglich ist.

Vermutlich fehlt mir hier irgend ein Grundverständnis, das mir jemand mit 3-5 qualifizierten Sätzen vermitteln kann.

Besten Dank schon mal für eure Mühen.


PS:Falls das nicht klappt, bin ich am überlegen ne gute alte Glühlampe mit der Malerfassung reinzuhängen. Aus Prinzip :cursing:



Tuesday, February 26th 2019, 3:04pm

Nein, das geht nicht.
um das zu benutzen musst du ein farbwerk benutzen: https://shop.aquacomputer.de/product_inf…roducts_id=3232
an das aquaero kann nur eine RGB LED angeschlossen werden: https://shop.aquacomputer.de/product_inf…roducts_id=2664

Tuesday, February 26th 2019, 8:31pm

Vielen Dank für die Antwort.
Wenn ich das richtig sehe ist Farbwerk aber erst mal unabhängig vom Aquaero, oder? Also theoretisch könnte man auch nur einen Farbwerk einbauen.
Wenn man beides hat, wäre es aber sinnvoll die beiden mit dem Aquabus zu verbinden, oder?
Sorry. Alles recht neu für mich.

Tuesday, February 26th 2019, 8:47pm

Richtig, das Farbwerk läuft auch alleine.
Wenn du das Aquaero und das Farbwerk über aquabus verbindest, dann hast du nochmal ein paar mehr Möglichkeiten, z.B. könntest du dann alle Streifen einfacher ausschalten indem man ein Aquaero-Profil entsprechend konfiguriert :)

Thursday, March 14th 2019, 3:11pm

Danke vielmals. Farbwerk ist jetzt eingebaut und funktioniert soweit.

Leider hab ich ein mechanisches Problem. Durch diese, warum auch immer unheimlich blöden Stecker für diese RGB Strips, trägt das so viel auf, dass ich es in meinem Gehäuse (Define S von Fractal) nicht auf der Rückseite unterbringe. Die Stecker stehen so weit raus (3mm) das ich wenn ich die Rückwand drauf mache definitv was verbiegen würde. Ist ja auch nicht gerade stabil.
Jetzt hab ich schon mal nach L-förmigen Winkeln geschaut, aber das sieht mir alles so aus als würd ich da nicht wirklich platz gewinnen.
Das einzige was mir jetzt noch einfallen würde, wäre direkt Kabel auf die Anschlüsse am Farbwerk zu löten und von dort aus mit wieder mit diesem winzigen (doppelmale) Zwischenstecker zu verlöten, dann ganz normal an die Anschlüsse der einzelnen Komponenten.
Nicht das ich das nicht schaffen würde, bloß frag ich mich ob es da nicht ne gescheitere Lösung gibt. Ich kann mir eigentlich nicht vorstellen das niemand sonst das Problem hat und kam vielleicht auf ne bessere Lösung.

Natsu83

Full Member

Friday, March 15th 2019, 9:38am

Meinst du jetzt die Stecker am farbwerk, oder die direkt an den LED-Strips?

Für die an den Strips gibt es eine gute Lösung:

Du kannst das Kabel auch an die Strips direkt verlöten. Habe ich auch gemacht. Kontaktleiste abgeschnitten. Litzenende abisolieren und entsprechend der Farbkodierung anlöten. Damit hat man dan den Stecker nicht.

Wenn du die Stecker am Farbwerk meinst: So bleibt dir nichts anderes übrig als einen Stecker selbstzubasteln. Oder du steigst auf RGBpx um. Für RGBpx kommt demnächst das Farbwerk 360 raus: https://aquacomputer.de/newsreader/items/farbwerk-360.html

This post has been edited 1 times, last edit by "Natsu83" (Mar 15th 2019, 9:44am)

wpuser

Full Member

Friday, March 15th 2019, 1:37pm

Das einzige was mir jetzt noch einfallen würde, wäre direkt Kabel auf die Anschlüsse am Farbwerk zu löten und von dort aus mit wieder mit diesem winzigen (doppelmale) Zwischenstecker zu verlöten, dann ganz normal an die Anschlüsse der einzelnen Komponenten.

Ich weiß nicht, was Aqua Computer dazu im Garantiefall sagen würde... ;(