• 18.08.2019, 08:47
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Duffbier

Junior Member

Quadro Über Aquaero 5 steuern ?

Saturday, March 2nd 2019, 1:12am

Habe mir ein Quadro zugelegt und habe es per Aquabus mit meinem Aquaero 5 lt verbunden. Das Quardo wird aber nicht vom Aquero erkannt somit habe ich auch keine Sensordaten um die Lüfter zu steuern. Zu meiner beschämung :love: muss ich gestehen das ich mich nicht sonderlich Informiert habe ob die 2 Geräte kompatiebel sind. Jetzt die Grätchenfrage sind sie kompatiebel? Dann kann ich mir die Stundenlannge fehlersuche :S sparen. Danke für die Hilfe.

wpuser

Senior Member

Saturday, March 2nd 2019, 3:17am

Die sind im Grunde kompatibel. Nur RGBpx funktioniert nicht ohne USB. Voraussetzung ist, dass das Quadro die aktuelle Firmware hat und Firmwareupdates gehen nur per USB.

Duffbier

Junior Member

Sunday, March 3rd 2019, 10:55am

Danke für die Antwort.
Ich sollte noch erwähnen das ich noch ein Durchfussensor (direkt ans Aquero angeschlossen), Aquastream XT ( über Aquabus ans Aquero 5 LT angeschlossen) und das Quardo (auch über Aqabus ans Aquero 5 LT angeschlossen) habe. Ich habe nun die 2 Aquabuseingäge ( Aquastream und Quardo ) getauscht nun wird das Quardo erkannt und die Aquastream XT nicht mehr !

Ich habe noch dunkel irgendwas in Erinnerung das man den 8. Tem Sensor mit einem Jumper bestücken muss wenn man ein 2. Aquero anschliesst. Kann es sein das ich das bei diesem Fall auch machen muss ? Also, das beide Geräte Quero und Aquastream XT über Aquabus vom Aquero 5 LT erkannt werden! :?:
Ps. alle Geräte auser Durchflussensor sind an USB angeschlossen und weden erkannt und haben die aktuelle Firmware drauf.

Mit dem Jumper auf Temp Sensor 8 habe ich auch versucht, wird aber immer noch nur 1 Gerät per Aquabus erkannt.
Na ja scheint so als ob ein 1 Aquabus Eingang am Aquaero tod ist.

This post has been edited 2 times, last edit by "Duffbier" (Mar 3rd 2019, 12:45pm)

wpuser

Senior Member

Sunday, March 3rd 2019, 1:30pm

Ich habe noch dunkel irgendwas in Erinnerung das man den 8. Tem Sensor mit einem Jumper bestücken muss wenn man ein 2. Aquero anschliesst. Kann es sein das ich das bei diesem Fall auch machen muss ?
Unsinn, mach das nicht.

Na ja scheint so als ob ein 1 Aquabus Eingang am Aquaero tod ist.
Vielleicht zum Verständnis: Das aquaero hat nur einen aquabus-Anschluss und zwar den "aquabus high". Der Anschluss, der als "aquabus low" bezeichnet wird, dient zum Anschluss eines zweiten mechanischen Druchflusssensors! Alle aquabus-Geräte müssen an den "aquabus high". Dazu musst du entweder zwei ineinander gesteckte Y-Kabel nutzen oder einen Splitter: SPLITTY9

Duffbier

Junior Member

Sunday, March 3rd 2019, 2:13pm

ok danke das wusste ich nicht !

Sunday, March 3rd 2019, 4:12pm

Der Aquabus X4 wäre als Splitter auch eine Empfehlung wert - besonders dann, wenn mehrere Calitemps betrieben werden sollen.
Hauptrechner: Intel i9-9900K @5,0 GHz/1,45V | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit