• 20.10.2021, 23:50
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Leakshield Fehler: Luftvolumen zu gering/Membran prüfen

Thursday, August 19th 2021, 12:48pm

Hi, ich habe seit ca. 2 Wochen Leakshield im Einsatz und bis jetzt damit keine Probleme gehabt. Ich habe vor kurzem meinen Loop für Wartungsarbeiten entleert und im Anschluss wieder mit Leakshield befüllt.


Beim Füllen ist die Kühlflüssigkeit (DP Ultra) bis zum Leakshield gestiegen und ich habe dann Leakshield pausiert und kurz die Wasserpumpe (D5 Next) eingeschalten - diese hat die Kühlflüssigkeit besser in die Radiatoren verteilt, sodass der AB Stand auf ca. 20% Kühlflüssigkeit gesunken ist.
Als ich dann wieder über Leakshield nachfüllen wollte meinte dieser: Luftvolumen zu gering oder Membran prüfen. /Kühlmittelstand im AB: ca. 20% von 375ml - dh fast nur Luft im AB im Moment).

Das ist auch leider der aktuelle Status - egal was ich mache (Shild aktivieren/Entlüften/Füllstand messen/Füllen/Testen) es bleibt dabei und ich kann aktuell Leakshield nicht mehr verwenden.
Ich habe schon probiert Leakshield auf Werkseinstellungen zu reseten und neu konfiguriert - leider das selbe Fehlerbild.
Mache ich was falsch oder ist mein Leakshield defekt?

Gibts noch irgendwelche Tipps, was ich ausprobieren könnte?

lg, Alex

Thursday, August 19th 2021, 1:19pm

Es darf kein Tropfen auf der Membran sein. Die Membran schließt sich wenn sie mit Wasser in Berührung kommt.

Thursday, August 19th 2021, 1:54pm

Öffnet sich der Membran wieder wenn er trocken ist oder bleibt der dauerhaft zu?

Thursday, August 19th 2021, 2:03pm

Öffnet sich der Membran wieder wenn er trocken ist oder bleibt der dauerhaft zu?
Das geht von selbst, normalerweise reicht es wenn das Wasser wieder runter ist und dann geht es direkt wieder.

Thursday, August 19th 2021, 2:50pm

das ist gerade mein Problem - es geht seit gestern vormittag nicht mehr und langsam werde ich nervös, ob das noch was wird - das Problem ist auch, dass ich den Leakshield nicht so einfach ausbauen kann - ich müsste komplett ablassen und den loop dann ziemlich zerlegen um den LS ausbauen zu können - das wollte ich mir sparen, wenns vielleicht wieder von alleine funktioniert.

Thursday, August 19th 2021, 2:54pm

dass ich den Leakshield nicht so einfach ausbauen kann
??.. wie ist denn das Leakshield verbaut.
Mach doch mal ein Foto vom Montageort und dem aufbau.

Friday, August 20th 2021, 12:28pm

Das Problem ist, dass ich den Ausgleichsbehälter ausbauen muss um Leakshield abschrauben zu können - um zu den AB-Schrauben zu kommen muss ich vorher die Grafikkarten, RAM und oberen Radiator ausbauen.
Da Leakshield noch heute früh noch immer den selben Fehler hat, werde ich diesen jetzt mal ausbauen und schauen, ob ich dann irgendwas erkennen kann.

Hier noch ein Bild von dem Ganzen:


https://ibb.co/yBYKZF7
lg, Alex

Friday, August 20th 2021, 12:43pm

Du kannst doch den LEAKSHIELD vom Standaloneadapter abschrauben, dann ist Deine Drehachse mittig und der Platz sollte reichen, wenn ich das an Hand des Bildes richtig sehe.

Du musst nur das Display nach hinten drehen um an den Stecker zu kommen, das lange Kabel wäre sonst wohl sehr nervig.
Alternativ kannst Du natürlich auch das Display beim Herausschrauben des LEAKSHIELD festhalten, damit es sich nicht mitdreht.

This post has been edited 2 times, last edit by "Taubenhaucher" (Aug 20th 2021, 12:47pm)

Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Friday, August 20th 2021, 1:23pm

Wenn da Wasser im Adapter ist das nicht abfließen kann ist das richtig so das es einen Fehler gibt.
Löse doch mal die Verbindung zischen dem Adapter und dem leakshield - am besten noch irgendwo ein Tuch hin legen wenn da noch ein paar tropfen Wasser raus kommen.

EnigmaG

Senior Member

Friday, August 20th 2021, 4:25pm

Hatte das selbe Problem auch schon, vielleicht bei der nächsten Version den Adapter leicht fallend zum 1/4' Gewinde hin ausführen.
Bei mir ging es Problemlos den Adapter ab zuschrauben und trocken zu wischen, Achtung nicht das LS, den Adapter, keinesfalls die Membran.
Beim zusammenbauen auf die Dichtung achten vor allen wen es so eng ist wie bei dir.