• 07.02.2023, 00:30
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Owambo

Junior Member

Leakshield hängt im Status "Initialisieren"

Monday, November 14th 2022, 9:23pm

Hallo zusammen,

ich bekomme meinen Leakshield nicht zum laufen.
Er hängt im Status "Initialisieren"....

Gemacht habe ich schon folgendes:

- Firmware aktualisiert
- Gerät Zurückgesetzt
- Konfiguration / Assistenten durchgegangen.


PS:

Es ist eine Kombi mit dem UltiTube D5 200.
Owambo has attached the following image:
  • Screenshot 2022-11-14 212253.png

Tuesday, November 15th 2022, 7:14am

Dann ist der Drucksensor Defekt, melde dich beim Support.

Owambo

Junior Member

Tuesday, November 15th 2022, 7:26am

Besten Dank für die Rückmeldung.

Ich habe das RMA-Forumular ausgefüllt.
..

This post has been edited 1 times, last edit by "sebastian" (Nov 15th 2022, 7:38am)

Tuesday, November 15th 2022, 7:38am

Ich habe deine Daten mal gelöscht. So etwas klärst du Direkt mit dem Support, nicht hier.

Owambo

Junior Member

Friday, November 18th 2022, 8:58am

Moin zusammen,

kurzes Feedback:

Mir wurde das defekte Leakshield anstandslos und vorab getauscht! Jetzt funktioniert alles einwandfrei.

Großes Lob an Aquacomputer und den grandiosen Support.