• 11.07.2020, 16:53
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

skylink

Full Member

Keine Display-Beleuchtung (LCD) im Standby Modus

Tuesday, January 25th 2005, 10:54am

Um beim ausgeschalteten Computer weiterhin die Anzeige des Aquaero lesen zu koennen, habe ich den aquaero power connect ATX-Standby-Adapter, wie im Forum hinreichend erklaert, angeschlossen.
Leider ist die Beleuchtung meines LCD-Displays dann nicht aktiv. Wenn ich ganz nahe heran gehe kann ich auf dem Display die Message lesen: Computer ausgeschaltet und die Uhrzeit ist zu erkennen.
Im eingeschaltetem Zustand funktioniert alles ganz normal.
Kann mir jemand einen Tipp geben, wie ich die Hintergrundbeleuchtung im Stand-by Modus aktivieren muss? Vielleicht irgendwo im Menü?

Ach ja, wenn der Rechner ausgeschaltet ist und der Aquaero im Stand-by Modus ist leuchtet nicht nur die gruene Lampe des Aquaero, sondern auch die gruene Lampe des Aquastreams. Und die rote LED blinkt manchmal.

AC Komplett-Wakü in Lian-Li PC70 Athlon 2400+ 2x256 Twinmos/Winbond Barracuda V 80GB Abit NF7 Rev.2 Sapphire 9800pro

1BIT

Senior Member

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Tuesday, January 25th 2005, 11:28am

Ich vermute mal das das LC Display im Standby Modus zu wenig Strom bekommt.

Beim VF Display funktioniert das hingegen einwandfrei.
Verkaufe Aquapower Preis VHS

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Tuesday, January 25th 2005, 11:29am

das ist absicht, da aus dem PC NT im Standbyzustand so wenig strom wie möglich verbraucht werden soll, ist die LCD Hintergrundbleuchtung deaktiviert. Das ist bereits in der Hardware gemacht und kann auch nicht geändert werden.
Das mit der aquastream ist richtig, der Controller merkt das was mit der Spannung nicht stimmt und gibt einen fehler aus.

MfG
Sebatian

skylink

Full Member

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Tuesday, January 25th 2005, 11:40am

Quoted from "Sebastian"

das ist absicht, da aus dem PC NT im Standbyzustand so wenig strom wie möglich verbraucht werden soll, ist die LCD Hintergrundbleuchtung deaktiviert. Das ist bereits in der Hardware gemacht und kann auch nicht geändert werden.
Das mit der aquastream ist richtig, der Controller merkt das was mit der Spannung nicht stimmt und gibt einen fehler aus.

MfG
Sebatian

Aber weshalb soll so wenig Strom wie moeglich "abgezapft" werden? Das NT laeuft doch nicht auf Batterie :D im Stand-by Modus.
AC Komplett-Wakü in Lian-Li PC70 Athlon 2400+ 2x256 Twinmos/Winbond Barracuda V 80GB Abit NF7 Rev.2 Sapphire 9800pro

1BIT

Senior Member

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Tuesday, January 25th 2005, 11:52am

Wenn man auf dem Display nichts erkennen kann hätte man auf diese Standby Funktion verzichten können um noch mehr Strom zu sparen.

Verkaufe Aquapower Preis VHS

Mr._X

Senior Member

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Tuesday, January 25th 2005, 11:59am

Quoted

Wenn man auf dem Display nichts erkennen kann hätte man auf diese Standby Funktion verzichten können um noch mehr Strom zu sparen.


Wird Benötigt zum starten des rechners mit ATX-Break

1BIT

Senior Member

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Tuesday, January 25th 2005, 12:13pm

ich meinte damit das das Display überhaupt mit Strom versorgt wird wenn man eh nichts erkennen kann.
Verkaufe Aquapower Preis VHS

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Tuesday, January 25th 2005, 1:07pm

ich weis ja nicht wie ihr euer lcd eingestellt habt, aber ich erkenne die schrift auch wenn das backlight aus ist.
man sollte aber nicht unbedingt 2m entfernt stehen.

Sebastian

skylink

Full Member

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Tuesday, January 25th 2005, 3:33pm

Quoted from "Sebastian"

ich weis ja nicht wie ihr euer lcd eingestellt habt, aber ich erkenne die schrift auch wenn das backlight aus ist.
man sollte aber nicht unbedingt 2m entfernt stehen.

Sebastian

Naja, ohne backlight ist aber wirklich nicht viel su erkennen. Wenn es nur ums Stromsparen geht, kann doch jeder selbst entscheiden, ob er Strom sparen moechte oder nicht. Wir reden hier ja sicherlich nicht von mehreren Euro Stromkosten pro Monat, oder?

Im uebrigen sind die Kabel zu kurz geraten. Ich musste das Stand-by Kabel verlaengern, damit es in meinem Lian-Li nicht quer durch den Tower verlegt werden musste. Dasselbe gilt fuer das 70 cm USB-Kabel. Fuer Lian-Li PC70 Besitzer eindeutig zu kurz :(.
AC Komplett-Wakü in Lian-Li PC70 Athlon 2400+ 2x256 Twinmos/Winbond Barracuda V 80GB Abit NF7 Rev.2 Sapphire 9800pro

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Tuesday, January 25th 2005, 8:42pm

Hi,

warum geht das beim VFD-Display, das braucht ja wesentlich mehr Strom als das LCD mit Beleuchtung???
Das "leuchtet" mir nicht ganz ein......

Freddy

bigwig

Full Member

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Tuesday, January 25th 2005, 8:43pm

Weil das VFD keine hintergrundbeleuchtung hat!
da leuchten nur die Pixel und wenn die nicht leuchten geht nix ;-)

skylink

Full Member

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Wednesday, January 26th 2005, 11:05am

Ist trotzdem schade, dass man nicht selbst entscheiden kann, ob man im Stand-by modus die Hintergrundbeleuchtung aktivieren moechte.
Zumindest waere es angebracht das im Shop deutlich zu machen. Ich haette dann vielleicht anstatt des LCD ein Aquaero mit VFD gewaehlt :(
AC Komplett-Wakü in Lian-Li PC70 Athlon 2400+ 2x256 Twinmos/Winbond Barracuda V 80GB Abit NF7 Rev.2 Sapphire 9800pro

M18

Full Member

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Wednesday, January 26th 2005, 12:02pm

Geht mir genauso. Hab ein grünes AE mit LCD und mir eigentlich extra dafür den ATX Standby Adapter gekauft. Allein schon als Uhr wär das Ding praktisch. Ist es denn ned möglich das doch per Firmware zu "beheben" und in der Software einstellbar zu machen?

Titanmenn

Senior Member

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Wednesday, January 26th 2005, 12:58pm

Das mit der Hintergrundbeleuchtung ist so wie es jetzt ist nicht ganz das wahre (Standby)

Ich habe vor den Aquaero ein 4 Zeilen LCD mit Beleuchtung

gehabt !

da ging die Beleuchtung mit 5V und beim einbau habe ich gesehen das dort ein Standart LCD verbaut ist ! ;D

Ich denke es ist möglich eine Verbindung her zu stellen !

und wenn es per Schalter eingeschalten werden muß !

Das geht bestimmt ! ::)

skylink

Full Member

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Wednesday, January 26th 2005, 2:54pm

Aber dann geht wieder das Basteln los. Nichts gegen selber machen, aber der Aquaero hat schon ne Menge Geld gekostet. Da moechte ich eigentlich nicht mehr dran loeten, schrauben, etc.
AC Komplett-Wakü in Lian-Li PC70 Athlon 2400+ 2x256 Twinmos/Winbond Barracuda V 80GB Abit NF7 Rev.2 Sapphire 9800pro

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Wednesday, January 26th 2005, 3:23pm

Eigentlich ist das doch kein grpßer Aufwand, im Ae ein kleines Menü zu ergänzen, wo man selbst auswählen, kann, ob die Display-Beleuchtung an bleibt ::).
Stört mich eigentlich auch nicht, bin seit gestern stolzer Besitzer eines Aquaero VFD 4.0 ;D.

cya
x-stars
"Live free or die: Death is not the worst of evils."

Titanmenn

Senior Member

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Wednesday, January 26th 2005, 7:34pm

Das ist halt so eine Sache wo AC noch etwas machen

könnte in der nächsten Rev. oder nach rüsten !

Aber sonst kann man bei der Rev.4.0 nichts oder besser

gesagt "Alles TOP" SUPER Verarbeitung

oder noch besser """"" nie wieder hergeben wollen """""

Lüfter laufen nur bei bedarf wird alles angezeigt und auf
anhieb mit dem Teil zurecht gekommen !

Das ist immer das wichtigste das es gut bedienbar ist !

Ich werde die Jungs mal Nerfen und fragen ob es möglich wäre
mir die Belegung vom LCD zu Senden !

-Andy-

Senior Member

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Wednesday, January 26th 2005, 11:57pm

Hi

also im Handbuch wird der Verbrauch mit 25mA im Standby
und 250mA im eingeschalteten Modus angegeben. (ohne Lüfter)
Also das schafft selbst ein kleines Netzteil noch.

Meins leifert z.B. 2.5A auf der 5V stand by Schiene.

Titanmenn

Senior Member

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Friday, January 28th 2005, 5:20pm

Habe eine IDEEEEEEE wie man es ohne Löten hinn bekommt !!!!


OK Ohne an Aquaero zu Löten besser gesagt !

Man benutzt so ein Lüfter Mol. 4 Pin Verbinder

die gibt es meist dazu zu ein Lüfter !

Und dort baut man eine Diode ein ( 5V ) und speißt dann

die 5V Standby ein natürlich zwichen die Diode und Aquaero !

Das sollte gehen !!!! Ich probier es gleich mal ! :)

Titanmenn

Senior Member

Re: Keine Display-Beleuchtung (LCD) im Standby Mod

Friday, January 28th 2005, 6:06pm

JAAAAAAAAAAAAAAAAAAAAAAAAAAAAA es geht !!!!!


HIIIIIIIII

Das ist zwar nicht wie es sein soll aber der anfang ist gemacht !

Das Display bleibt im Standby Modus AN (Hintergrundbeleuchtung )

Ich werde es so machen das ich ein Knopf drücke am Rechner

und schon wird die Beleuchtung eingeschaltet !!!!!!

Habe ja noch ein Taster jetzt frei !!!! ;D ;D ;D ;D

Häääääää geil warum bin ich nicht gleich drauf gekommen !!!

Wäre der erste Aquero MOD geil !!!!