• 19.02.2018, 16:41
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Lüfter drehen nicht immer (Aquaero)

Donnerstag, 23. April 2009, 13:31

Hallo!

Ich habe mir bei euch das Aquaero 4.00 gekauft und betreibe damit meine gesammte Lüftersteuerung für die Wakü.

Nach dem einschalten des PC's drehen die Lüfter 1x mit 100% für ein paar Sekunden. Dann bleiben sie stehen und im normalfall drehen sie dann wieder schön langsam hoch.
Nur hin und wieder bleiben 2 stehen. (Diese 2 sind mit einem 3. Lüfter zusammengeschlossen. Nur der 3. Lüfter gibt das Tachosignal weiter)

Habt ihr irgendwelche Vorschläge wie ich es schaffen kann das alle Lüfter mit Sicherheit drehen?

Donnerstag, 23. April 2009, 15:15

Das mit dem Hochdrehen beim Start ist normal, zum zeitweisen Stillstand: mit welcher Leistung läuft denn der dritte Lüfter (wenn die anderen beiden stehen)? Eine korrekte Verkabelung vorrausgesetzt ( :P ) könnte es vielleicht sein, daß Nr 3 bereits bei einer geringeren Spannung anläuft als 1 und 2 - und da nur Nr 3 bei Stillstand erkannt wird, können die am Anfang stehen.

Setz mal die Minimalleistung des entsprechenden Lüfterausgang höher.
Eheim1046->AD->CPU->NB->GraKa-APE240->AT AMD Sempron2500@2090MHz-K7VT4A+FSB333@380MHz-Maxtor80GB-Nvidia Geforce FX 5500

Freitag, 24. April 2009, 12:13

Also die 3 Lüfter sind an einen Radiator.
Alle 3 sind die 120mm Noctua NF-P12-1300.

Ich hab da eben alle 3 zusammengeschlossen und hab folgendes im Aquasuite eingestellt:
- Regelung mit progressivem Verhalten
- Minimalleistung 21%
- Solltemperatur = 29°C
- Anlaufschwelle = 23,3°C
- Volllastschwelle = 33,2°C

Aktuelle Wassertemp. hab ich 27°C
Aktuelle Leistung 33% bzw. 410 U/min

Die 3 Lüfter laufen ja normalerweise alle immer an... nur etwa von 10x laufen 2 davon 1x nicht.
Dann muss ich den beiden Lüftern kurz einen schubs geben und sie laufen.

Im Prinzip müsste es ja nur so sein das die Lüfter am Anfang nochmal auf volle Last gehen und von da aus dann langsam runterregeln. So würden immer alle laufen.

Freitag, 24. April 2009, 12:26

da die anderen beiden Lüfter nun mal kein Tacho Signal haben kannst du eben nicht sicherstellen das sie Lüfter immer anlaufen. Stelle die Minimalleistung auf 35%.

Freitag, 24. April 2009, 12:49

...Im Prinzip müsste es ja nur so sein das die Lüfter am Anfang nochmal auf volle Last gehen und von da aus dann langsam runterregeln. So würden immer alle laufen.



Fast genau so ist es ja auch (bei Verwendung des Tachosignals): Das Ae erhöht die Leistung solange, bis die geforderte Drehzahl erreicht wird. Daraus folgt insbesondere, daß der Lüfter sicher anläuft (so nicht defekt...). Dein Problem ist, daß Nr3 (manchmal) eine geringere Anlaufspannung bracht, als die anderen beiden. Soweit sollte das inzwischen klar gewesen sein. (Hinzu kommt noch, daß die Rotor-Position des Lüfters einen Einfluß hat - einer der Gründe, warum das "Anstupsen" helfen kann).

Außer Sebastians Vorschlag (35%) kannst Du natürlich die Anlaufspannung des Lüftertrios selbst ermitteln, indem Du manuell aus dem Stillstand die Leistung erhöhst, und dann auf den Wert, bei dem der letzte Lüfter anläuft 1-2 Sicherheitsprozent drauflegst = Minimalleistung.

Oder Du läßt genau diesen letzten Lüfter das Tachosignal rausgeben (<-eleganteste Methode, falls noch machbar)

Macht das eigentlich irgendwelche Probleme, wenn so`n Lüfter so ... unter zu geringer Spannung steht? (also sich eben noch nicht dreht, aber schon Strom durchgeht - und das eventuell über `ne längere Zeit). Rein wakütechnisch sollte es ja keine Rolle spielen - falls die Temps zu sehr steigen, regelt das Ae nach, irgendwann springen die Lüfter dann an.
Eheim1046->AD->CPU->NB->GraKa-APE240->AT AMD Sempron2500@2090MHz-K7VT4A+FSB333@380MHz-Maxtor80GB-Nvidia Geforce FX 5500

Freitag, 24. April 2009, 15:46

Okay... ich werde das mal testen indem ich die Minimalleistung erhöhe.

Ob es den Lüftern schadet wenn die mehrere Minuten bis Stunden stehen und dennoch Spannung drauf ist kann ich nicht sagen.
Vielleicht weis das ja noch wer anderer?

Freitag, 24. April 2009, 15:58

Ich habe das jetzt mal getestet.

Und zwar wenn ich bei stehenden Lüftern die Leistung in 5% Schritten erhöhe brauchen die 60% das die anlaufen!
Wenn ich jedoch von 0 gleich direkt auf 40% gehe laufen sie auch an ;(

Meiner Meinung nach wäre es deshalb dennoch besser wenn das Aquaero automatisch von 100% auf die gewünschte Leistung herunterregeln würde. Und nicht wie jetzt soweit hoch bis der Lüfter ein Tachosignal an gibt und danach wieder runterregelt.

Minimalleistung

Freitag, 24. April 2009, 21:42

@Empire4191

also 60% Anlaufwert ist schon sehr hoch. Meine 3 Scythe 1600 SFLEX , die genau so verschaltet sind wie deine Noctua, laufen alle! bei 30% Leistung sicher an.

Da stimmt irgend was nicht mit deinen Lüftern.

Gruß Harald
P5N32-E SLI-Plus, QX6850extreme@default, Nvidia 9800GTX, 8Gb Corsair CMX2-6400 rev.4.7 5:5:5:18 @1,95V

Montag, 27. April 2009, 15:55

Naja, aber was soll ich machen? Wenn die nicht früher anlaufen.
Wenn die laufen, dann laufen die tadellos. Sehr leise mit hohem Durchsatz.

Ich habs ja jetzt auf 35% Minimalleistung gestellt.
Das funktioniert ebenfalls nicht zufriedenstellend.
Gestern sind 2 Lüfter nicht angelaufen und gerade eben ist einer stehen geblieben.

Ich frage mich, warum das Aquaero nach dem start, wo ja alle Lüfter auf 100% laufen, wieder alle lüfter "aus" gehen lässt und nicht gleich mit dem regeln beginnt.
Dann hätte man diese Problematik nicht!

Montag, 27. April 2009, 22:25

wenn die gemessene Temperatur unter der Anlaufschwelle liegt, werden die Lüfter Aus geregelt. Im allgemeinen ist das Kühlwasser beim Rechnereinschalten eher kalt...

(bei meinem System gehen die Lüfter (nach dem Start-Boost) das erste mal erst nach 3-8 Stunden wieder an - je nach Jahreszeit. Ok. es ist auch nicht mehr taufrisch... ;) )

Edit: schon mal die Option "Minimalleistung halten" versucht?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »LotadaC« (27. April 2009, 22:26)

Eheim1046->AD->CPU->NB->GraKa-APE240->AT AMD Sempron2500@2090MHz-K7VT4A+FSB333@380MHz-Maxtor80GB-Nvidia Geforce FX 5500