• 22.02.2019, 04:00
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Aquaerosensoren verlängern?

Freitag, 4. September 2009, 23:39

Hi AC-Gemeinde,

ist es zulässig die Temperatursensoren des Aquaeros mit z.B. Lüfterkabeln zu verlängern oder sind die Teile genau spezifiziert/kalibriert oder was auch immer um genau mit dieser Kabellänge zu funktionieren??

Vielen Dank
(\__/)
(O.o ) This is Bunny. Copy Bunny into your signature to help
(> < ) him on his way to world domination ... Verkaufe zwei RAMPLEX Module

Stergi

Senior Member

Samstag, 5. September 2009, 09:19

es sollte der messung nicht alzuviel ausmachen die Leitungen um ein kleines stück zu verlängern

Samstag, 5. September 2009, 09:38

Gar kein problem,.. um sicher zu gehen machst du folgendes:
1. Sensor anstecken -> Wert merken
2. Verlängerung zwischen schalten
3. Als Temperaturoffset = (Neuer Wert - Alter Wert) beim entsprechenden Sensor eingeben.

Somit kannst du den Sensor auf mehrere meter verlängern ohne ein Problem zu haben.
Aber wenn es nur um 50cm geht, ist das gar kein problem,.. da wird sich an der Temperatur nix tun.

Samstag, 5. September 2009, 10:07

.... es geht nur um läppische 50cm, Danke für die flotte Antwort.
(\__/)
(O.o ) This is Bunny. Copy Bunny into your signature to help
(> < ) him on his way to world domination ... Verkaufe zwei RAMPLEX Module

Samstag, 3. Oktober 2009, 15:37

Hat jemand Erfahrungen im Meter-Bereich?

Ich muss einen meiner Sensoren demnächst auf 4m verlängern...
Gehäuse: LianLi PC-A77B
AC: airplex pro 360 + evo 1080, aquastream Ultimate, aquatube, aquaero 6 XT, cuplex kryos HF, 2x twinplex XT di, 1x kryographics
MB: Asus P6T Deluxe
CPU: Intel Core i7-980X
RAM: 24GB DDRIII-1600 (6x4096MB, Corsair CMZ12GX3M3A1600C9, CL 9-9-9-24)
Disks: 1x Acard ANS-9010, 1x Samsung 850 Pro 256GB SSD, 2x Crucial M4 512GB SSD
VGA: 1x MSI GeForce GTX 980 OCV1
NT: Enermax Platimax 80Plus Platinum 600W | DVD-RWs: Asus DRW-1814BLT + LG GH22LS30

Stergi

Senior Member

Samstag, 3. Oktober 2009, 15:41

wenn man den Nennwiderstand wüsste könnte man ausrechnen, um wieviel man die Temp anpassen muss

Samstag, 3. Oktober 2009, 21:45

10K bei 25°C.

Stergi

Senior Member

Samstag, 3. Oktober 2009, 22:19

du meinst sicher kOhm?
also wenn man mal von ner Sensorverlängerung von 4m mit 0,25mm² Kupfer ausgeht das wären dann
1/56(Ohm/meter)*8(Meter hin und rück)/0,25mm²
=0,5714
wenn ich mich jetzt beim abendlichen Formelumstellen nicht vertan habe ^^
wäre eine PRozentuale auswirkung von 0,005714% auf den messwert
mensch da ist die Toleranz des Messwiderstandes größer :D

Samstag, 3. Oktober 2009, 22:51

Alternativ könnte man natürlich auch einfach den Sensor mit Eiswasser "eichen" weil ein Wasser-Eis-Gemisch solange noch Eis vorhanden ist immer gegen die 0°C strebt.

Zitat von »Dino«

...lauter spinner ;)
(wehe, das nimmt jemand in seine sig ;))
dino

Stergi

Senior Member

Sonntag, 4. Oktober 2009, 08:30

oder man hält den sensor in kochendes wasser -> 100°C wobei dies vom Luftdruck abhängig ist....

Sonntag, 4. Oktober 2009, 15:33

Bevor ich nen elektronisches Bauteil KOCHE würde ichs eher Tiefkühlen ...

Zitat von »Dino«

...lauter spinner ;)
(wehe, das nimmt jemand in seine sig ;))
dino

Sonntag, 4. Oktober 2009, 16:56

stimmt, ich meine mal hier irgendwo im Forum gelesen zu haben das die Dinger nur für 70 bis 80 grad konipiert sind... ( ist ja auch nur ne dünne Plastikfolie.... )
Mein System:
ASUS Crosshair II, AMD Phenom II X4 940 BE, ASUS GTX 295, CREATIVE X-FI Elite Pro, Silverstone RAVEN, Aquastream XT USB Ultra, Aquaero, Dualradi, MO-RA, Graka wassergekühlt, CPU wassergekühlt.

Stergi

Senior Member

Sonntag, 4. Oktober 2009, 18:37

stimmt sind ja keine Pt100 wie wir in der Lehrwerkstatt in Versuchsaufbauten mit nem Gasbrenner auf 800^C erhitzen :D ganz zu schweigen von Thermoelementen :D
aber 100^C sollten den nixhts ausmachen nur halt schwer die 100°C zu treffen, da ist Eiswasser einfachehr und auch sicherer :D

Sonntag, 4. Oktober 2009, 18:40

Man kann die Sensoren ja auch anders neu "Eichen", mit nem Digitalen Thermometer die Temperatur messen, und die Verlängerten Sensoren dann auch den gleichen Wert einstellen .... Son digitales Fieberthermometer hat eigentlich jeder daheim....
Mein System:
ASUS Crosshair II, AMD Phenom II X4 940 BE, ASUS GTX 295, CREATIVE X-FI Elite Pro, Silverstone RAVEN, Aquastream XT USB Ultra, Aquaero, Dualradi, MO-RA, Graka wassergekühlt, CPU wassergekühlt.

Stergi

Senior Member

Sonntag, 4. Oktober 2009, 18:47

da hast du durchaus recht

Ähnliche Themen