• 20.08.2019, 18:23
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Kampfwurst

Junior Member

Problem mit Ruhezustand wegen Aquero

Monday, September 7th 2009, 6:16pm

Hallo
Ich habe folgendes Problem

Ich verwende Windows 7 und habe ein Problem mit meinem Ruhezustand.
Mein Pc fährt wieder hoch und da habe ich mal das Aquero vom USB Port abgesteckt und es ging ohne Probleme.
Kann mir da einer helfen, ich weiß echt nicht mehr weiter, ich habe die Firmware 4,22a , die OS Version 2,03 und die Hardware Version 4,00.

Danke schon mal im voraus.

Mfg

Stergi

Senior Member

Monday, September 7th 2009, 6:59pm

hilft es wenn du das prog beendest? vieleicht komuniziert das Aquero zum program und reißt damit dan pc aus der ruhe raus

Defence1

Senior Member

Monday, September 7th 2009, 9:00pm

Hi, du hast die Möglichkeit einzustellen, welche Geräte und Programme Windows aus dem Ruhestand holen können, schau mal ob du da die Aquasuite oder der aquaero oder sonstige USB Geräte findest...
Mein System:
ASUS Crosshair II, AMD Phenom II X4 940 BE, ASUS GTX 295, CREATIVE X-FI Elite Pro, Silverstone RAVEN, Aquastream XT USB Ultra, Aquaero, Dualradi, MO-RA, Graka wassergekühlt, CPU wassergekühlt.

Kampfwurst

Junior Member

Tuesday, September 8th 2009, 10:44am

Es hilft leider nicht wenn ich das Prog. beende und ich kann es im Gerätemanager nicht ausstellen bzw. nicht finden.

Mfg

Stergi

Senior Member

Tuesday, September 8th 2009, 3:12pm

es müsste im GM unter den USB's sein ;)

Kampfwurst

Junior Member

Tuesday, September 8th 2009, 4:12pm



Ich hoffe das ist das richtige.

Mfg

This post has been edited 1 times, last edit by "Kampfwurst" (Sep 8th 2009, 4:13pm)

Stergi

Senior Member

Tuesday, September 8th 2009, 4:44pm

ja wenn du bei allen einstellstz des die es nicht aus dem standby holen können ist der richtige dabei :D nur können es andere usb geräte dann auch nicht, aber das wird wohl nicht schlimm sein

Kampfwurst

Junior Member

Tuesday, September 8th 2009, 5:14pm

Das ist ja das Problem es ist bei allen ausgestellt ich werde trotzdem noch weiter suchen.
Weiß echt nicht mehr weiter. :(

Mfg

Kampfwurst

Junior Member

Thursday, September 10th 2009, 1:54pm

push

ToBo

Full Member

Friday, September 11th 2009, 7:53pm

Hallo!

@Kampfwurst

Meine Idee ist das du nicht das richtige Gerät erwischt hast im Gerätemanager. Schau doch mal mit dem Programm (Klick) nach welche Kennung das Aquaerodingensbumens hat und schau dann im Gerätemanger nach welches Gerät diese ID trägt und das dann deaktivieren bzw. einstellen das er Windows nicht aufweckt.


Torsten
Wenn wir der 2.800 Opfer des Welthandes-Zentrums gedacht haben, sollten wir vielleicht auch ein paar Gedanken an die Opfer des Welthandels verschwenden. Täglich verhungern weltweit 24.000 Menschen, davon 18.000 Kinder unter fünf Jahren

Kampfwurst

Junior Member

Friday, September 11th 2009, 9:06pm

Danke für den Tipp werde es gleich ausprobieren. :)

Mfg

Edit: @Torsten
Hab leider ein Problem.
Wenn ich das Programm öffnen will kommt eine Fehlermeldung. "Privileged instruction" da kann ich dann Ok klicken aber das Programm zeigt dann leider nichts an.

Mfg

This post has been edited 1 times, last edit by "Kampfwurst" (Sep 11th 2009, 9:10pm)

ToBo

Full Member

Friday, September 11th 2009, 9:48pm

Hallo!

@Kampfwurst

Mist ich sehe grade das du ja Windows 7 nutzt!
Das Programm war/ist für Win XP gedacht. Für Win 7 fällt mir nicht viel ein leider. Eventuell mal den Support anschreiben wie sich die ID von dem Teil nennt. Weil das ist ja für jedes Teil fest programmiert. Anhand der IDs finden ja auch Treiber ihre Hardware etc.


Torsten
Wenn wir der 2.800 Opfer des Welthandes-Zentrums gedacht haben, sollten wir vielleicht auch ein paar Gedanken an die Opfer des Welthandels verschwenden. Täglich verhungern weltweit 24.000 Menschen, davon 18.000 Kinder unter fünf Jahren

Kampfwurst

Junior Member

Saturday, September 12th 2009, 10:06am

Danke das du so schnell zurück geschrieben hast.

Es müsste eigentlich funktionieren da es auch für Win Vista programiert wurde.
Ich habe die Testversion von Everest und habe den USB Port jetzt im GM gefunden, aber Aquero dürfte den Pc nicht aufwecken könne da der Hacken rausgenommen wurde.

Werde mal den Support von Aqua Computer anschreiben.

Mfg

Kampfwurst

Junior Member

Saturday, September 12th 2009, 10:32am

Hallo

Bin mir nicht sicher ob ich wircklich den richtigen USB Port gefunden habe.
Hier ist das Bild von Everest.



Everest hat leider nichts gebracht da im GM alle Hacken raus genommen wurden.

Hat sonst noch jemand Win 7 oder Win Vista mit dem selben Problem??
Es wäre nett wenn einer das mal bei sich mit Win Vista oder Win 7 ausprobieren könnte.

Mfg

Kampfwurst

Junior Member

Wednesday, September 23rd 2009, 6:09pm

push

Reese

Full Member

Wednesday, September 23rd 2009, 8:18pm

Seit der Installation von Win7RC kann ich keinen Ruhezustand mehr aktivieren. Der PC geht nach ca. 10 Sekunden wieder von alleine an. Vodoo.

Zwischenzeitlich bin ich von meinem alten Q6600 auf einen iCore920 umgestiegen, komplett neues Board, die Störung bleibt ...

Da meine Systempartition von einer SSD gestartet wird ist der Boot sogar schneller als das Aufwachen aus dem Hibernationsmodus mit 12GB RAM, aber es wurmt mich trotzdem.
(\__/)
(O.o ) This is Bunny. Copy Bunny into your signature to help
(> < ) him on his way to world domination ... Verkaufe zwei RAMPLEX Module

Wednesday, September 23rd 2009, 9:57pm

soweit ich Informiert bin gibt es offziell keinen Ruhezustand mehr. Es gibt lediglich den Standby (S3) Mode.
Das kann auch ein Grund sein das der alte Mode nicht mehr gepflegt wird und eventuelle Fehler nicht mehr behoben werden.

Kampfwurst

Junior Member

Tuesday, September 29th 2009, 6:36pm

push

Tuesday, September 29th 2009, 7:52pm

Geht es nun um den Ruhezustand oder den Standby?

Kampfwurst

Junior Member

Wednesday, September 30th 2009, 5:50pm

Hallo es geht um en Ruhezustand, den man aber erst aktivieren muss.

Mein Pc fährt dann nach ca. 5 sek automatisch wieder hoch.
Habe wie oben beschrieben Aqero vom Port genommen und dann ging es.

Mfg