• 21.03.2019, 19:02
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Aquastream XT wird nicht mehr erkannt (USB)

Donnerstag, 17. März 2011, 17:40

Hallo zusammen,

ich habe folgendes Problem mit meiner Aquastream XT Ultra.
Nach Mainboardwechsel wird die Pumpe in Windows nicht mehr erkannt.
Die Pumpe funktioniert weiterhin nur kann ich keine Verbindung aufbauen.

Auch ein Jumper Rest brachte nichts, die Pumpe hat sich nach dem Restset zurückgesetzt und man hat auch gehört, dass sie die max. Pumpenfrequenz neu ermittelt hat.

Dennoch kann ich mit der Aquasuite keine Verbindung mehr aufbauen.

Danke vom vorab für eure hoffentlich hilfreichen Antworten.

Olli

maexi

Senior Member

Donnerstag, 17. März 2011, 18:20

Aquasuite wird aber richtig angezeigt? USB Kabel richtig angeschlossen? USB Treiber fürs MB richtig installiert?

Donnerstag, 17. März 2011, 19:12

Drei mal ja ...

Donnerstag, 17. März 2011, 19:47

ein paar mehr information wärecn schon nicht schlecht.
Wie alt ist die Pumpe? Wann wurde die Pumpe gekauft?
Was ist für eine Firmware auf der Pumpe?
Wurde die Pumpe schon mal an einem anderen PC getestet?

Sebastian

Donnerstag, 17. März 2011, 19:51

Die Pumpe ist ca. 2 Jahre alt. Gekauft ca. Ende 2008
Firmware war/ist aktuell, ich kann aber nicht sagen, welches es ist, aber vor ner Woche hatte ich noch einen Updatecheck gemacht, da war alles auf dem neusten Stand.

An einem andern PC konnte ich noch nicht testen.

Donnerstag, 17. März 2011, 19:58

hmm.. teste die Pumpe mal an einem anderen PC,.. wenn die da auch nicht geht, musst du die Pumpe einschicken.

Donnerstag, 17. März 2011, 20:18

Danke für die Antworten.
Was kann an der Pumpe defekt sein?

Bisher habe ich nur davon gelesen, dass die Pumpe kaputt gehn kann, wenn man den USB Anschluss falsch aufsteckt?
Aber laufen tut sie weiterhin normal, nur USB scheint nicht zu gehn.

Freitag, 18. März 2011, 06:56

Andre Frage:

Andere USB Geräte funktionieren an DEM Anschluss?
oder
schon mal die Pumpe an einem ANDEREN USB Anschluss des Computers angesteckt??
Ich finde aber das sich "ich bin in 5 Sekunden mit meinem Ferrari auf 100" immernoch besser anhört als "gestern hab ich mit meiner SSD nen 100GB Pornoordner in 5 Sekunden gezipt"
Wenn du den Baum, den du gleich treffen wirst, sehen kannst, nennt man das untersteuern. Wenn du ihn nur hören und fühlen kannst wars übersteuern!

Freitag, 18. März 2011, 07:15

Andre Frage:

Andere USB Geräte funktionieren an DEM Anschluss?
oder
schon mal die Pumpe an einem ANDEREN USB Anschluss des Computers angesteckt??
Ja, wie oben schon geschrieben, andere Geräte gehen an diesem Anschluss, nur die Pumpe wird dort nicht erkannt.
An einen anderen kann ich nicht testen, da das Asus Rampage III Extreme intern nur noch den einen hat.

Freitag, 18. März 2011, 09:10

Andre Frage:

Andere USB Geräte funktionieren an DEM Anschluss?
oder
schon mal die Pumpe an einem ANDEREN USB Anschluss des Computers angesteckt??
Ja, wie oben schon geschrieben, andere Geräte gehen an diesem Anschluss, nur die Pumpe wird dort nicht erkannt.
An einen anderen kann ich nicht testen, da das Asus Rampage III Extreme intern nur noch den einen hat.


Tja, manchmal bin ich mit Blindheit geschlagen, ich sehe einfach nicht wo du geschrieben hat das andere Geräte an DEM Anschluss funktionieren....
Egal.
Nimm doch einfach mal den Anschluß am MoBo (hinten - aussen), sofern du einen passenden Stecker, bzw. Kabel dazu hast.
Ich finde aber das sich "ich bin in 5 Sekunden mit meinem Ferrari auf 100" immernoch besser anhört als "gestern hab ich mit meiner SSD nen 100GB Pornoordner in 5 Sekunden gezipt"
Wenn du den Baum, den du gleich treffen wirst, sehen kannst, nennt man das untersteuern. Wenn du ihn nur hören und fühlen kannst wars übersteuern!