• 08.08.2020, 05:25
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Wo Aquaero 5 XT Einstellungen gespeichert?

Monday, May 30th 2011, 3:07pm

Hallo Leute,

ich habe mir nun auch ein Aquaero 5 XT zugelegt und habe da gleich mal ein paar Fragen:

1. Wo werden im Aquaero 5 XT die Einstellungen gespeichert? Also bei Windows 7?
2. Wie werden die Einstellungen gespeichert? Unter der Übersichtsseite "Seite exportieren"?
3. Wenn ich das dann abgespeichert habe, wird dann "alles" genauso wieder dargestellt wie ich es dann abgespeichert habe?
4. Bei einem Update der Software, kann ich dann immer noch meine Speicherung der letzten Einstellungen wieder benutzen, oder muss ich alles wieder neu einstellen?

Besten Dank schon mal im voraus :-)

This post has been edited 1 times, last edit by "HerzZorro" (May 30th 2011, 5:05pm)

Wednesday, June 1st 2011, 12:07pm

Kann mir denn hier niemand Antworten?

maexi

Senior Member

Wednesday, June 1st 2011, 3:48pm

eine extra Speicherknopf gibt es nicht. Du stellst in der AS Deine Daten ein, richtest also komplett den Kontroller ein, fertig. Der speichert selbstständig, aber genau weiß ich das auch nicht, denn bei mir speichert der nur solange der Rechner läuft. Wenn ich ihn ausschalte sind zu mindest bei mir, alle eingegebenen Daten weg.

Wednesday, June 1st 2011, 4:28pm

Die Übersichtsseite kann man abspeichern und ich weis auch wo der das speichert, aber wenn man das zurück spielt, scheint der nur wirklich die Übersichtsseite zu speichern, aber nicht die Einstellungen an sich. Das finde ich ziemlich bescheuert das man das nicht intrigiert hart wie bei der 4.00 Version. Ich hoffe das diese Funktion auch bei der 5 Version eingebaut wird, weil man sich so einmal die Sachen einstellen kann und nie wieder neu rumfummeln wenn man das Zeug abhängt etc.

Die Software speichert eh nicht alles immer perfekt ab und immer wieder fehlt etwas das man wieder nachstellen muss oder sogar neu einfügen. Ich hoffe das es dafür bald einen gescheiten Fix gibt.

Stephan

Administrator

Wednesday, June 1st 2011, 6:01pm

Einstellungen werden direkt im aquaero 5 (im Gerät gespeichert) und sollten natürlich auch nach einem Neustart gespeichert bleiben. Das speichern läuft automatisch im Gegensatz zur alten aquasuite. Wir die aquasuite beta 3 verwendet ?

Die Übersichtsseiten haben damit nichts zu tun, das sind reine Visualisierungsobjekte die in einem XAML Code abgespeichert werden.

Wednesday, June 1st 2011, 6:14pm

Hallo,

ich habe Beta 2 meine ich,. kann man die Version auslesen die drauf ist, denn hier wird mir nur Version 1011 angezeigt.

Nochmal zur Software: Da kann man ja auch alles einstellen und am Gerät selber. ABER was zählt denn nun als gespeicherte Einstellungen, und warum verstellt der mir in der Software immer die Einstellungen oder sind zum Teil weg wenn ich den PC neu starte? Im Aquaero 5 XT werden die Daten schon gespeichert die ich direkt am Gerät einstelle, aber wieso kann man das nicht auch über die PC Software machen und das die dann im Aquaero 5 XT übernommen wird, statt am Aquaero 5 XT direkt zu machen? Ich finde das viel einfacher und schneller wenn man es über die PC Software machen würde.

Wenn ichj die Software update, werden dann meine Einstellungen am Aquaero 5 XT dann auch wieder überschrieben und in Standard zurückgesetzt? Wenn ja, dann ist genau das was ich meine nötig, das man eine Backup machen kann von den Einstellungen und die dann zurückspielen kann.

Wird das angezeigt in der Software wenn es ein update gibt und wo finde ich immer die neuste Version?

Ich hoffe ich habe mich einigermaßen verständlich ausgedrückt.

This post has been edited 1 times, last edit by "HerzZorro" (Jun 1st 2011, 6:15pm)

Stephan

Administrator

Wednesday, June 1st 2011, 6:21pm

Grundsätzlich:

1. Einstellungen können am Gerät und in der PC-Software aquasuite 2012 gemacht werden
2. Egal wo sie gemacht werden, sie werden immer im Gerät gespeichert und zwar in einem Flash-Speicher (benötigt keinen Strom zur Haltung der Daten)
3. Bei der Beta 3 handelt es sich um eine Version der aqusuite 2012. Diese gibt es im Download-Bereich. Die 1011 ist die aktuelle Firmware des Gerätes.
4. Nach einer Neuinstallation der PC-Software bleiben alle Einstellungen im Gerät gespeichert. Lediglich bei einem Firmware-Update werden diese gelöscht. Daher nur 1x ausführen.

Bitte die aktuellen BETA 3 installieren !!!!

Hoffe jetzt ist das etwas klarer!

Wednesday, June 1st 2011, 6:26pm

Vielken Dank für die schnelle Antwort.

Jetzt habe ich genau das Problem was ich meine, meine Übersichtsseite ist wieder auf Standard auf dem PC und importieren lässt sich meine Sicherung nicht. Muss das so sein, denn das ist doch auch immer wieder viel Arbeit das jetzt anzupassen,. Ich mache mir das ja auf dem PC um alles direkt in Augenhöhe alles abzulesen und zu sehen.

Stephan

Administrator

Wednesday, June 1st 2011, 10:08pm

Das wird noch geändert. Es wird auch möglich sein die Seiten anderer User zu importieren.

Thursday, June 2nd 2011, 1:20am

Na das hört sich doch super an :-)

boxleitnerb

Junior Member

Friday, June 3rd 2011, 8:14pm

Die Einstellungen bleiben nicht gespeichert, wenn ich den Rechner vom Netz trenne. Die Lüfter laufen dann wieder mit 12V. Mache ich nur einen Neustart, ist alles so, wie es auch eingestellt war. Was kann man da tun?

Misteeq

Full Member

Friday, June 3rd 2011, 11:16pm

Ich habe bei meiner 5 XT alles im Gerät eingestellt und die Einstellungen bleiben auch erhalten, wenn ich den Rechner komplett vom Netz trenne.

Misteeq

boxleitnerb

Junior Member

Friday, June 3rd 2011, 11:22pm

Ich habe bei meiner 5 XT alles im Gerät eingestellt und die Einstellungen bleiben auch erhalten, wenn ich den Rechner komplett vom Netz trenne.

Misteeq
Ich hab den LT, ich kann da leider nichts einstellen. Wie mache ich das mit dem?

Misteeq

Full Member

Saturday, June 4th 2011, 7:38am

Du hattest leider nicht geschrieben, daß Du eine LT hast. Frag mal beim Support nach, vielleicht hat Deine LT einen Hardwaredefekt oder es gibt in der AS2012 Beta noch einen Bug.

Misteeq

Tervuren

Full Member

Sunday, June 5th 2011, 2:31pm

Hallo,
habe das gleiche Problem. Habe gerade ein AE5 LT-Version installiert. Beim Neustart (Windows 7) bleiben die Daten gespeichert. Beim Herunterfahren und anschließendem Neustart sind die Daten verloren und müssen wieder neu eingegeben
werden. Mainboard ist ein Gigabyte P67-UD7 .AE 5 wird problemlos erkannt. Am Mainboard habe ich auch noch ein AE4 angeschlossen (Aquasuite 4.72.00) Dieses wird nun ebenfalls sofort erkannt und braucht nicht mehr im Gerätemanager
umständlich gestartet werden.

maexi

Senior Member

Sunday, June 5th 2011, 6:53pm

@Tervuren
solange wie es gut geht, bei mir war es mit dem Board genau so und irgendwann eben nix mehr.

boxleitnerb

Junior Member

Monday, June 6th 2011, 12:10am

Hoffen wir, dass es nur ein Bug ist! Hab keine Lust, mein AE 5 zurückzuschicken. Werde ich aber tun, wenn sich das nicht bessert - so kann man es nicht benutzen.

Monday, June 6th 2011, 1:33am

Ich habe den XT gekauft und fin de es nicht OK das man eine Steuerung verkauft wo die Software absolut noch in der Betaphase ist und man eigentlich nichts damit machen kann. und das bei so viel Kohle die man dafür hinlegt :-(

Ich hoffe das der Softwarefortschritt ziemlich zügig vor sich geht und wir nicht noch Monate auf eine finale Version warten müssen :-(

maexi

Senior Member

Monday, June 6th 2011, 2:39pm

@Herz Zorro
Lesen bildet, auch ich ärgere mich über meine Probleme mit der AE5. Aber über die ganze Problematik ,die entstehen kann und auch entstanden ist, wurde bevor die AE5 überhaupt ausgeliefert wurde, ausgiebig besprochen. Kein Mensch hat Dich gezwungen, zum jetzigen Zeitpunkt, eine AE5 zu kaufen. Wie gesagt, auch ich bekomm hier eine Krise nach der nächsten, ich versuche aber irgendwie das Teil in den Griff zu bekommen.
Meine Probleme sind ja groß und breit beschrieben worden, heute hat sich folgendes ergeben: ich habe alle Einstellungen am Gerät gemacht und im Gerät unter Profile diese Einstellungen abgespeichert, zur Sicherheit unter allen 4 Profilen. Dann habe ich den Rechner neu gestartet und siehe da, meine Probleme sind erst einmal weg. Wie es morgen aussieht sehe ich dann.

Monday, June 6th 2011, 2:51pm

@Herz Zorro
den Post hättest dir sparen können, denn nicht jeder Kunde muss sich erst mal im Internet alle Threads zum Aquaero 5 durchlesen geschweige sich über ein Produkt informieren was eigentlich fertig auf dem Markt kommt.? Wenn ich das bei jedem Produkt machen müsste was ich kaufe, hätte ich Wochenlang zu tun bis ich weis ob ein Produkt fertig ist oder nicht ^^

Das kann niemand von einem Kunden verlangen und man bringt ein Produkt auch erst raus wenn es Final ist und ausgiebig getestet wurde, und nicht das die Kunden das für ein Produkt machen müssen und trotzdem den vollen Preis zahlen. Du kannst das hier drehen und wenden wie du willst, so darf keine Verkaufstrategie sein :-(

Wenn man ein Produkt auf den Markt bringt, muss es auch Fertig sein und einwandfrei laufen, alles andere ist Wettbewerbswidrig!

This post has been edited 2 times, last edit by "HerzZorro" (Jun 6th 2011, 2:55pm)