• 10.12.2019, 04:30
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

admin

Administrator

aquasuite Beta 4.2 im Downloadbereich

Tuesday, June 14th 2005, 7:21pm

Ab sofort ist die aktuelle Beta 4.2 der aquasuite im Downloadbereich verfügbar. Alle bekannten und bei uns reproduzierbaren Fehler sollten behoben sein.

Stefan
Stefan May, aqua-computer.de

Re: aquasuite Beta 4.2 im Downloadbereich

Tuesday, June 14th 2005, 7:37pm

Wird es denn auch ein OS/Firmware-Update geben, um den Anmelde-Bug zu beheben?
"Live free or die: Death is not the worst of evils."

buekka

Senior Member

Re: aquasuite Beta 4.2 im Downloadbereich

Tuesday, June 14th 2005, 7:43pm

funzt bei mir nicht:

klick ich auf OK, kommt das:

::)

AE 3.07 mit aktueller firmware 4.05e

edit: hat sich erledigt, musste erst die alte version der aquasiute deinstallieren..

Re: aquasuite Beta 4.2 im Downloadbereich

Tuesday, June 14th 2005, 7:46pm

erst die neue aquasuite version installieren, dann das firmwareupdate ausführen.

Sebastian

Re: aquasuite Beta 4.2 im Downloadbereich

Tuesday, June 14th 2005, 7:49pm

Hier alles einwandfrei, allerdings beim firmwareflash eine Meldung mit Hinweis auf "digitale Signatur" bekommen. War leider zu schnell weg um einen Screenshot machen zu können.

Bugs:
-Wenn man die Minimalleistung der Lüfter angibt, wird vom manuell eingetippten Wert immer 1 abgezogen. Also 34 eingetippt ergibt den Wert 33.

Shoggy

Sven - Admin

Re: aquasuite Beta 4.2 im Downloadbereich

Tuesday, June 14th 2005, 8:48pm

Meine Güte, das war mal wieder ein Thrill mit dem Firmwareupdate.

Beim ersten Versuch klicke ich auf OK, wo die Details zur Firmware stehen, und danach sehe ich zumindest in der Aquasuite nichts weiter. Da das Display am Aquaero aus ist steht da natürlich auch nichts und ich drücke auf verdacht mal Set.
Jetzt läuft laut Aquasuite das Update und zählt wie üblich bis 100% hoch. Dass etwas nicht stimmt wusste ich auch so schon weil die Lüfter wärend einem Update immer auf 100% laufen, was hier nicht der Fall war und auch auf dem Display war nichts zu sehen von wegen Update.

OK, Rechner einfach mal neu gestartet und natürlich hat sich nichts verändert. Zweiter Versuch aber diesmal mit Display Abschaltung deaktiviert. Jetzt läuft alles scheinbar normal und ich schalte den PC aus und wieder ein: Factory test *wart...* fan 3 failed <- WTF?! >:(
Rechner aus und wieder an, selbes Spiel. Einen dritten verzweifelten Versuch gönne ich mir auch noch bis ich einsehe so wird das nichts.
Die Lüfter an Kanal 3 liefen tadellos wärend diese Meldung auf dem Display stand. Meine erste Idee war es die Lüfter einfach mal abzuklemmen und danach verlief der Factor test erfolgreich und nach einem weiteren Start lief es endlich wieder korrekt.

Bi beiden Flash-Vorgängen kam übrigens nach dem Klick auf OK in der Info-Box kein Hinweis mehr, dass man die Set-Taste drücken soll. Ist das richtig so?
Darüber hinaus sah der Flashvorgang in der Aquasuite generell etwas planlos aus. Wenn diese Info-Box verschwindet wird der Teil dahinter irgendwie nicht neu aufgebaut und auch der Lade-Balken wirkte irgendwie deplatziert.

CP

Full Member

Re: aquasuite Beta 4.2 im Downloadbereich

Tuesday, June 14th 2005, 8:48pm

Baut mal eine Deinstallationsroutine ein, ich denke es werden noch mehr Leute versuchen einfach drüber zu installieren und obige Fehlermeldung kriegen. ;)

Re: aquasuite Beta 4.2 im Downloadbereich

Tuesday, June 14th 2005, 9:19pm

der Factory Test nach dem Starten des aquaero kann ignoriert werden. Der wird nur einmalig ausgeführt und erscheint dann nie wieder, auch nicht be späteren updates.

Den hinweis das man Set/Mode drücken soll war bei der aquasuite noch nie vorhanden. Wenn eine firmware nicht für das ae gemacht ist, oder in irgend einer art und weise verändert ist, dh. die signatur stimmt nicht mehr, kann die firmware nicht mehr geflasht werden.

Sebastian

Metzler

Senior Member

Re: aquasuite Beta 4.2 im Downloadbereich

Tuesday, June 14th 2005, 10:00pm

hi

flashen hat 1a funktioniert
nach dem booten kam dann aber sensor 6 failure (an diesem ist nichts angeschlossen). aber nach erneutem vom netz trennen des pcs war auch dieses weg.

werde dann mal testen

mfg
metzler

ask

Junior Member

Re: aquasuite Beta 4.2 im Downloadbereich

Tuesday, June 14th 2005, 10:20pm

Hi,

ich gehörte zu den glücklichen bei dem das Flashen auf OS-Version 2.02 ohne Probleme geklappt hat. Kann ich die Firmware der aquasuite Beta 4.2 mit meiner OS Version 2.02 flashen?

Falls nicht, wann gibts ein Update für die OS-Version 2.02?

Gruß
ask

Re: aquasuite Beta 4.2 im Downloadbereich

Tuesday, June 14th 2005, 10:37pm

wir sind bereits am OS update von 2.02 auf 2.03 dran, leider ist das immer eine sehr aufwendige sache, da teile des OS im laufenden betrieb des aquaero ausgetauscht werden müssen.

MfG
Sebastian

Re: aquasuite Beta 4.2 im Downloadbereich

Tuesday, June 14th 2005, 10:58pm

Lüfter 2 (120er Papst) zeigt bei mir nach dem runterregeln keine Drehzahl mehr an, sprich nach dem flashen tat alles (Lüfter 100%), dann hab ich die ersten beiden Lüfter wieder auf 65& verstellt, wobei der erste ganz normal funktioniert, beim 2. aber keine Drehzahl mehr erkannt wird (Pulse: 2, Tacho: aktiv, eigentlich alles wie beim ersten Lüfter :-/).
Außerdem hatte ich nach dem Restart das alte Problem mit der fehlerhaften Anmeldung des Ae am PC (im Gerätemanager gelbes Ausrufezeichen).
"Live free or die: Death is not the worst of evils."

SpookyTW

Junior Member

Re: aquasuite Beta 4.2 im Downloadbereich

Wednesday, June 15th 2005, 12:01am

Die neue aquasuite läuft einwandfrei, die Firmware will sich allerdings nicht flashen lassen (OS 2.03). D.h. der Balken geht nach 2s Settaste zwar brav bis 100%, das Aquaero lässt sich davon allerdings nicht beeindrucken. Auch ein kompletter Neustart hilft nicht. Hat jemand ne Idee?

Re: aquasuite Beta 4.2 im Downloadbereich

Wednesday, June 15th 2005, 10:36am

Quoted from "SpookyTW"

Die neue aquasuite läuft einwandfrei, die Firmware will sich allerdings nicht flashen lassen (OS 2.03). D.h. der Balken geht nach 2s Settaste zwar brav bis 100%, das Aquaero lässt sich davon allerdings nicht beeindrucken. Auch ein kompletter Neustart hilft nicht. Hat jemand ne Idee?


Ja, du musst die Set-Taste länger drücken (~3s) bis auf dem Ae selbst der Balken durchläuft ;) (du glaubst es nicht, das ist mir auch schon passiert und ich konnte und konnte den Fehler nicht finden ;D)
"Live free or die: Death is not the worst of evils."

MarcP

Junior Member

Re: aquasuite Beta 4.2 im Downloadbereich

Wednesday, June 15th 2005, 5:19pm

Ich hatte beim factory Test zuerst auch das Problem, dass "fan 3 failed" kam, aber ein abstöpseln desselben hat dann geholfen.

Aaaaber: Ein Traum ist in Erfüllung gegangen: Wenn sich ein ausgeschalteter Lüfter während der PC-Laufzeit einschaltet tut er das endlich nicht mehr mit voller Drehzahl (und das tat er dazu auch noch unnötig lange). Vor allem wenn der PC am Fußende des Bettes steht ist das eine Wohltat ;D Also ein Riesen-Dankeschön.

Und zumindest in der AE-Einbauanleitung finden sich ja jetzt schonmal die wichtigsten Einstellungen erläutert. Da kann man auf ne "richtige" Anleitung für die aquasuite meiner Meinung noch ne Weile warten, da ja doch vieles selbsterklärend ist.

Stephan

Administrator

Re: aquasuite Beta 4.2 im Downloadbereich

Wednesday, June 15th 2005, 6:06pm

Der Factory-Test kann ohne Tester-Hardware nicht funktionieren. Insofern sind alle factory-test Meldungen zu ignorieren ;)

Shoggy

Sven - Admin

Re: aquasuite Beta 4.2 im Downloadbereich

Wednesday, June 15th 2005, 6:20pm

Wann kommt die in den Shop? ;D ;)

SpookyTW

Junior Member

Re: aquasuite Beta 4.2 im Downloadbereich

Wednesday, June 15th 2005, 8:11pm

Quoted from "x-stars"



Ja, du musst die Set-Taste länger drücken (~3s) bis auf dem Ae selbst der Balken durchläuft ;) (du glaubst es nicht, das ist mir auch schon passiert und ich konnte und konnte den Fehler nicht finden ;D)


Tatsache! Danke! :)
Aber dass die Software nach 2s trotzdem einfach mal drauflosflasht... ::)

Re: aquasuite Beta 4.2 im Downloadbereich

Wednesday, June 15th 2005, 9:16pm

Also Fehlermeldungen bezüglichj des Lüfters gab/gibt es nicht, allerdings funktioniert die Drehzahlanzeige am 2. Lüfterkanal immer noch nicht, am Lüfter liegt es nicht, habe mal Lüfter 1 und 2 vertauscht, am ersten Kanal funktioniert Lüfter 2 normal wohingegen Lüfter 1 am Kanal 2 nun wieder keine Drehzahl anzeigt :-/.
"Live free or die: Death is not the worst of evils."

Re: aquasuite Beta 4.2 im Downloadbereich

Wednesday, June 15th 2005, 9:28pm

Gibt es irgendwann auch wieder mal eine "Nicht-Beta"-Version???
Oder sind jetzt alle SW Beta???

Weil, Beta ja gleich Test-Version, also, es könnt alles schief gehen..., schlimmstenfalls ohne Garantie
"Warum nimmst Du Depp auch ne Beta..."

freddy