• 22.02.2019, 03:50
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Leistungsverlust / Aussetzer Aquastream XT

Montag, 27. Oktober 2008, 03:29

Hallo,

ich habe letzten Dezember eine Aquastream XT erworben. Das ganze System hat bis Juni Problemlos funktioniert.

Leider haben sich seit dem spontane Aussetzer der Pumpe unter dem Betrieb eingebürgert. Die Pumpe springt entweder nicht mehr an und muss mittels Strom ab / an zum Restart gezwungen werden oder läuft etwas hackelig weiter bis sie wieder in den normalen Betrieb übergeht.

Das neueste Problem stellt sich so dar das die Leistung der Pumpe stark nachgelassen hat. Ich habe leider keinen Durchflussmesser allerdings erkenne ich dies am Wasserstrahl an der AquaTube-Scheibe.

Nun zur entscheiden Frage. Handelt es sich hierbei um einen Defekt oder kann ich noch irgendetwas prüfen bezüglich der Pumpe?

Re: Leistungsverlust / Aussetzer Aquastream XT

Montag, 27. Oktober 2008, 09:09

Auf der Pumpe ist sicher noch eine alte Firmware.
Sofern du einen Drucker Port an deinem PC Hast kannst du die FIrmware mit einem Flasher selbst aktualisieren, oder du schickst die Pumpe ein.
Das die Pumpe Leistung verliert ist eher unwarscheinlich (sofern kein Defekt vorliegt) eher ist dein Wasserkreislauf verunreinigt.

Re: Leistungsverlust / Aussetzer Aquastream XT

Dienstag, 28. Oktober 2008, 00:50

Hi Sebastian,

ich bin seit gut 8 Jahren mit den Eheim Pumpen unterwegs und konnte noch nie ein Verhalten dieser Art mit den spontanen Ausfällen feststellen. Bist du dir sicher das dies von der Firmware herrühren kann?

Gibt es grundsätzlich Pumpen bei denen ein Leistungsverlust eingetreten ist?

Ich möchte die gröbsten Sachen klären bevor ich die Pumpe hier wegen nichts 2 Wochen wegschicke und ihr nichts feststellen könnt.

Das Thema Verunreingung kann man bei destilliertem Wasser und Zusatz halbwegs ausschliessen. Ich hab da in den Anfangszeiten beste Erfahrungen mit Fremdgewächsen gemacht  ;D

Re: Leistungsverlust / Aussetzer Aquastream XT

Dienstag, 28. Oktober 2008, 08:19

Es gab noch nie eine Pumpe mit Leistungsverlust, das wäre nur durch mech. Schäden möglich. Dein System ist sicher verstopft.

Re: Leistungsverlust / Aussetzer Aquastream XT

Samstag, 8. November 2008, 01:46

So ich möchte noch kurz das Ergebnis der Untersuchungen präsentieren. Wie es immer so schön heißt lobe den Tag nicht vor dem Abend lag ich mit meiner Aussage bezüglich verdrecktem System falsch.

Nach dem die Pumpe nahezu keinerlei Pumpergebnis mehr lieferte bin ich dem Problem wirklich auf den Grundgegangen. Obwohl ich erst 1-2 Tage vorher das System inspiziert hatte konnte ich auf einmal sofort das Problem lokalisieren.

Kleine weiße "Kalkbröckchen" direkt im schönen Düsenkühler und das obwohl dieser vorher sauber war und trotzdem das System schon etwas gezickt hatte. Dank innovativer Bauweise des cuplex XT di war die ganze Thematik sehr flott behoben.

-> Nur am CPU Kühler Wasserabgelassen
-> CPU Kühler komplett zerlegt und gereinigt
-> Alles zusammengebaut und etwas Wasser nachgefüllt

Funktion ist wieder gewährleistet. Kunde weiterhin zufrieden mit Aqua Produkten. ;D

Zitat von »Smolo«



Das Thema Verunreingung kann man bei destilliertem Wasser und Zusatz halbwegs ausschliessen. Ich hab da in den Anfangszeiten beste Erfahrungen mit Fremdgewächsen gemacht  ;D