• 27.05.2019, 15:21
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

v3nom

Junior Member

Aquaero 6 inkompatibel mit Alphacool VPP755 Pumpe?

Friday, December 9th 2016, 3:44pm

Moin Moin,

erstmal großes Lob für das Aquaero. Klasse Teil!
Ich nutze seit einer Woche die neue Alphacool VPP755 Pumpe und kann diese auch ohne Probleme in allen 5 Stufen per PWM am AE6 betrieben. Nun erhalte ich aber kein Tachosignal (rpm / Drehzahl). Der Alphacool Support schreibt mir, dass die beiden Geräte inkompatibel sind, was ich aber so nicht glauben kann/will. Wie soll ein Tachosignal inkompatibel sein? Beim PWM Signal wäre es ja noch verständlich gewesen, aber doch nicht beim Tacho.
Ich habe dann den Tachoheader, welcher noch einmal gesondert an den Anschlüssen hängt direkt an das Mainboard angeschlossen und erhalte auch dort kein Tachosignal. Das spräche doch eher für einen Fehler/Defekt der Pumpe, oder?

This post has been edited 1 times, last edit by "v3nom" (Dec 9th 2016, 4:40pm)

Friday, December 9th 2016, 4:34pm

Würde ich auch sagen, am Mainboard müsste es auf jeden Fall ein Tachosignal geben.

Friday, December 9th 2016, 4:54pm

Ich habe dann den Tachoheader, welcher noch einmal gesondert an den Anschlüssen hängt direkt an das Mainboard angeschlossen und erhalte auch dort kein Tachosignal. Das spräche doch eher für einen Fehler/Defekt der Pumpe, oder?
Schließe die Pumpe mal komplett ans Mainboard an (also PWM und Tacho).
Wenn da kein Signal kommt ist die Pumpe defekt.
Ich glaube gelesen zu haben das schon andere das Problem mit dem Tachosignal hatten --> Pumpe defekt.

v3nom

Junior Member

Friday, December 9th 2016, 5:18pm

Schließe die Pumpe mal komplett ans Mainboard an (also PWM und Tacho).
Wenn da kein Signal kommt ist die Pumpe defekt.
Ich glaube gelesen zu haben das schon andere das Problem mit dem Tachosignal hatten --> Pumpe defekt.
Danke, das werde ich so dann mal probieren!

Friday, December 9th 2016, 5:29pm

Heißt, du hast 3 Stecker an deiner Pumpe so wie ich das rauslese? Für Stromversorgung hat die ja sicherlich nen Molex, dann noch 2x 4Pin, einer mit nem blauen Kabel (Tachosignal) und der andere mit nem grünen Kabel (PWM-Signal), oder mit nur einem 4Pin wo beide, blau und grün, dranstecken?

Jayne

Junior Member

Friday, December 9th 2016, 7:31pm

Meine (beiden) VPP755 liefern sowohl beim Mainboard als auch beim Aquaero ein Tachosignal. Generell ist das also möglich.

v3nom

Junior Member

Monday, December 12th 2016, 9:10am

Heißt, du hast 3 Stecker an deiner Pumpe so wie ich das rauslese? Für Stromversorgung hat die ja sicherlich nen Molex, dann noch 2x 4Pin, einer mit nem blauen Kabel (Tachosignal) und der andere mit nem grünen Kabel (PWM-Signal), oder mit nur einem 4Pin wo beide, blau und grün, dranstecken?
Es gibt einen Molex, einen 4-Pin mit Tacho und PWM und einen 3-Pin nur mit Tacho.
Meine (beiden) VPP755 liefern sowohl beim Mainboard als auch beim Aquaero ein Tachosignal. Generell ist das also möglich.
Gut, danke! Bin aber nicht alleine mit meinem Problem. Mal schaun was Alphacool/Aquatuning dazu sagen.

Monday, December 12th 2016, 9:30am

Es gibt einen Molex, einen 4-Pin mit Tacho und PWM und einen 3-Pin nur mit Tacho.

Achso ok, sowas habe ich auch noch nicht gesehen :D

Monday, December 12th 2016, 7:45pm

Gut, danke! Bin aber nicht alleine mit meinem Problem. Mal schaun was Alphacool/Aquatuning dazu sagen.
Hast du es denn mal am Mainboard getestet, wie von sebastian vorgeschlagen?

Mattmax

Junior Member

Tuesday, January 31st 2017, 3:11pm

Gut, danke! Bin aber nicht alleine mit meinem Problem. Mal schaun was Alphacool/Aquatuning dazu sagen.
Hast du es denn mal am Mainboard getestet, wie von sebastian vorgeschlagen?


hier mal ein Bild davon....