• 22.03.2019, 18:13
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Drakexz

Junior Member

Farbwerk Rev 8 Kurzschluss

Donnerstag, 26. Juli 2018, 17:59

Hallo,

blöde Frage: Kann ich ein Farbwerk, bei dem ein LED Anschluss durch einen Kurschluss halb tot ist noch weiter nutzen, oder muss ich befürchten, dass ich mir damit andere Hardware kaputt mache? (via USB)


Hintergrund:
Der Kurzschluss ist durch einen doofen Zufall passiert. Ich hatte den LED Streifen so wie es sein soll in das Kabel eingelegt und zugedrückt. Die Verbindung hat gehalten, also hab ich es mal angesteckt. Sofort Rauch, also direkt wieder abgesteckt. Hab den LED Streifen dann nochmal ausgebaut und angeschaut. Dabei hab ich festgestellt, dass die Leiterbahnen nicht gerade unten entlang laufen, sondern an den Punkten wo man den Streifen zerteilen kann Knicke haben. Dummerweise ist ein Pin des Steckers jetzt genau so reingekommen, dass er zwei Bahnen kurzgeschlossen hat. (Auf dem Bild die unteren zwei Löcher des zweiten Anschlusses von rechts)
Hab das ganze dann nochmal neu gemacht und das Kabel nur etwa halb in den Stecker getan (daher das oberste Loch) und damit klappt es auch ohne Rauch.


Das Problem ist halt jetzt, dass der erste Anschluss die LEDs nicht mehr korrekt steuern kann, die Farben stimmen nicht mehr. Die restlichen Anschlüsse funktionieren noch.

Ansich brauch ich auch nur einen Anschluss, will mir aber halt auch nichts an der restlichen Hardware kaputt machen.




Donnerstag, 26. Juli 2018, 21:59

Vielleicht kann dir der Support helfen... Ich habe auch mal einen Anschluss kurzgeschlossen und AC hat das repariert...

Freitag, 27. Juli 2018, 18:35

Beim farbwerk ist ein Transistor durch den Kurzschluss beschädigt. Dieser wird wohl nicht mehr schalten und der Ausgang ist defekt.
Folgeschäden wird des dadurch nicht an der Hardware geben. Allerdings sollte dieser Ausgang deaktiviert werden und keinesfalls weiter verwendet werden!

Freitag, 27. Juli 2018, 19:54

Was'n das für einer?
BSR13 ?
Könnte man auch selbst tauschen
Eheim1046->AD->CPU->NB->GraKa-APE240->AT AMD Sempron2500@2090MHz-K7VT4A+FSB333@380MHz-Maxtor80GB-Nvidia Geforce FX 5500

Freitag, 27. Juli 2018, 22:20

Es gibt schon ne 8e Revision? Hab Rev 1 vom Release.

Gibts da eigentlich auch ne Art changelog bezüglich der Änderungen ?

Freitag, 27. Juli 2018, 22:46

Es gibt schon ne 8e Revision? Hab Rev 1 vom Release.

Gibts da eigentlich auch ne Art changelog bezüglich der Änderungen ?
Offiziell kommuniziert wurde das seitens AQ leider nie... :S

Mehr dazu gibt es hier: Farbwerk mit weisser Platine

In Kürze: Weiße statt schwarze Platine, die Status-LED ist jetzt gesteckt und kann gewechselt werden und der Betrieb ist auch ohne Status-LED möglich.

Meine Frage in dem verlinkten Thread nach weiteren Änderungen wurde leider nicht beantwortet ?(

Die Revision 2 erlaubte damals einen gleichzeitigen Betrieb von aquabus und Bluetooth (bei der ersten Revision musste man sich beim Kauf für eine Variante entscheiden).

Drakexz

Junior Member

Samstag, 28. Juli 2018, 10:29

Beim farbwerk ist ein Transistor durch den Kurzschluss beschädigt. Dieser wird wohl nicht mehr schalten und der Ausgang ist defekt.
Folgeschäden wird des dadurch nicht an der Hardware geben. Allerdings sollte dieser Ausgang deaktiviert werden und keinesfalls weiter verwendet werden!

Danke für die Info.

Deaktiviert nur über die Software? Also so:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Drakexz« (28. Juli 2018, 10:31)

Montag, 30. Juli 2018, 07:40

Deaktiviert nur über die Software? Also so:
einfach die farbe so einstellen das 0% = schwarz eingestellt ist.

Drakexz

Junior Member

Dienstag, 31. Juli 2018, 18:36

thx