• 23.08.2019, 02:30
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

CaBaL2k

Junior Member

Aquasuite Verständfrage beim Aquaero Regler

Monday, July 3rd 2017, 11:10am

Habe jetzt am Wochenende nun doch das Geld für eine Aquaero in die Hand genommen und bereue es bisher auch nicht :D

Bisher sind nur meine Lüfter und der Wassertempsensor dran, werde noch die Pumpe bei Aquabus ranhängen, das macht wieder einen USB Port frei.

Eine Sache hab ich aber nicht verstanden. Ich hab mir einen Regler erstellt, Lüfterspeed anhand der Temperatur. Innerhalb des Diagramms, gibt es so einen schmalen vertikalen roten Balken, den man hin- und her schieben kann. Ich habe leider nicht rausfinden können, für was der gut sein soll. Kann mir da einer auf die Sprünge helfen?

Monday, July 3rd 2017, 12:10pm

Kurvenregler:
das ist die Start-Temperatur. Das ist eine Hsysterese damit der Regler bzw. der Ausgang im unteren Bereich nicht schwingt.
Nähreres dazu steht auch im Handbuch.

CaBaL2k

Junior Member

Monday, July 3rd 2017, 10:00pm

Hi Sebastian,
im Handbuch fand ich dazu nicht wirklich was. Ich mein den Strich hier, wenn ich den weit nach rechts schiebe, müsste der Lüfter ja dann, nach Deiner Aussage, wieder ausgehen, was er aber nicht tut.





Kurvenregler ermöglichen eine intuitive und einfache Konfiguration individueller
Regelkurven. Dazu können 16 Temperaturwerte mit zugehöriger Ausgangsleistung
definiert werden. Zwischen den definierten Punkten wird automatisch
linear interpoliert. Die Regelkurve wird sowohl im Gerätedisplay als
auch in der aquasuite grafisch angezeigt und kann frei verändert werden.
Die eingestellte „Starttemperatur“ wird zusätzlich bei der Regelung berücksichtigt.
Die im Kurvenregler definierte Ausgangsleistung wird erst nach dem
ersten Überschreiten diese Starttemperatur ausgegeben, vorher gibt der Regler
0 % Leistung aus. Fällt die Temperatur wieder unter die eingestellt Starttemperatur,
wird weiterhin nach der eingestellten Kurve geregelt, bis die Ausgangsleistung
(laut Kurve) erstmals 0 % beträgt. Danach wird erst nach Überschreiten
der Starttemperatur wieder nach der eingestellten Kurve geregelt.


Diese Funktion kann ein häufiges Ein- und Ausschalten zugeordneter Lüfter
bei Temperaturen um die eingestellte Starttemperatur verhindern.
In der aquasuite können die Kurven einfach mit der Maus verändert werden
oder Kurven anhand von Start- und Endwerten automatisch erzeugt werden.
Innerhalb der grafischen Kurvendarstellung kann der angezeigte Ausschnitt
wie folgt verändert werden:
● Mausradbewegung verändert die Skalierung.
● Doppelklick auf eine Achse setzt Skalierung für diese Achse zurück,
Doppelklick im Diagramm setzt beide Achsen zurück.
● Markieren eines Bereichs auf einer Achse skaliert diese Achse, markieren
eines Bereichs im Diagramm skaliert beide Achsen.
● Halten der rechten Maustaste und verschieben bewegt den angezeigten
Ausschnitt.
Maximal stehen vier unabhängige Kurvenregler zur Verfügung.

Monday, July 3rd 2017, 10:27pm

Ich mein den Strich hier, wenn ich den weit nach rechts schiebe, müsste der Lüfter ja dann, nach Deiner Aussage, wieder ausgehen, was er aber nicht tut.
Es geht um das EIN-schalten. Erst wenn die Temperatur ÜBER diesen Balken kommt wird nach der Kurve geregelt.

Monday, July 3rd 2017, 10:27pm

wenn ich den weit nach rechts schiebe, müsste der Lüfter ja dann, nach Deiner Aussage, wieder ausgehen, was er aber nicht tut
Nein, genau das eben nicht. Der Strich gibt nur an, wann die Lüfter einschalten.

Beispiel:
Bei 30°C fängt deine Kurve an mit 0%, bei 31°C ist der Strich, wobei die Kurve hier dann bei 5% ist. Das würde bedeuten, dass die Lüfter erst anlaufen (mit den 5%), wenn die Wassertemperatur die 31°C überschreitet. Ausgeschaltet werden sie aber erst, wenn die Wassertemperatur die 30°C mit den 0% erreicht hat.
Das ist eben dazu gedacht, dass es nicht passiert, dass die Lüfter z.B. bei 31°C anspringen, die Temp. dadurch dann auf 29,9°C fällt, die Lüfter wieder ausgehen, die Temp. wegen den ausgeschalteten Lüftern wieder auf 30°C steigt, die Lüfter wieder angehen, usw.

Edit: hier mal noch schnell, wie die Kurve für mein Beispiel ungefähr aussehen würde/könnte:




Edit #2: Du hast die betreffende Stelle aus dem Handbuch selbst zitiert:

Quoted

Die eingestellte „Starttemperatur“ wird zusätzlich bei der Regelung berücksichtigt.
Die im Kurvenregler definierte Ausgangsleistung wird erst nach dem
ersten Überschreiten diese Starttemperatur ausgegeben, vorher gibt der Regler
0 % Leistung aus. Fällt die Temperatur wieder unter die eingestellt Starttemperatur,
wird weiterhin nach der eingestellten Kurve geregelt, bis die Ausgangsleistung
(laut Kurve) erstmals 0 % beträgt. Danach wird erst nach Überschreiten
der Starttemperatur wieder nach der eingestellten Kurve geregelt.

This post has been edited 2 times, last edit by "SpyderHead" (Jul 3rd 2017, 10:38pm)

CaBaL2k

Junior Member

Tuesday, July 4th 2017, 10:30am

Hmm Ok, dann ist das aber etwas umständlich beschrieben, denn Starttemperatur steht ja auch unten in den Settings, wo ich entsprechend 25 und 30 eingestellt habe. Das ist ja genau der Punkt, wo auch die Kurve startet. Der rote Balken taucht irgendwie nirgends mit einer Beschreibung oder einer sich ändernden Zahl auf, wenn ich den bewege.

Aber ja, das macht grundsätzlich Sinn, würde auch erklären, warum bei 30°C sich noch nichts bewegt hat :D

Ändert aber nichts dran, dass die Aquasuite Software echt genial ist, porbiere ich heute Abend noch einmal aus :thumbsup:

This post has been edited 1 times, last edit by "CaBaL2k" (Jul 4th 2017, 12:07pm)

Tuesday, July 4th 2017, 12:52pm

Unter "Automatische Einstellung" kannst du automatisch eine Kurve erstellen lassen mit der dort angegebenen Anfangs und Endtemperatur. Den Wert der Starttemperatur findest du unter "Manuelle Einstellung". Und wenn du ihn dort änderst ändert sich auch entsprechend der rote Balken.

Starttemperatur funktioniert nicht

Sunday, July 14th 2019, 8:54pm

Ich habe hierzu mal eine Frage. Mir ist aufgefallen, dass in der Aquasuite X.3 die Starttemperatur nicht funktioniert.
Das gezeigte einfache Beispiel nimmt den Luft-Temperatursensor als Eingang und setzt die Starttemperatur auf 28 C°.
Der Reglerausgang müsste folglich 0 % anzeigen. Tut er jedoch nicht.

Grobiland

Junior Member

Sunday, July 14th 2019, 9:41pm

@Baender:
Das gleiche habe ich auch in der alten Aquasuite 18-12: Wechsel mal auf „Automatische Einstellung“ und setze die Anfangstemperatur auf deine Starttemperatur. Die Funktion „Starttemperatur“ in der manuellen Einstellung ist scheinbar ohne Nutzen. ?(

Monday, July 15th 2019, 7:14am

das passiert immer wenn der erste punkt in der Kurve > 0 ist.
die starttemperatur funktioniert NUR wenn der Lüfter AUS war, also der Reglerausgang 0% ist. NUR dann wird die starttemperatur betrachtet.