• 21.07.2019, 08:36
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Sheva

Junior Member

Anschluss einer LED im System

Tuesday, April 9th 2019, 5:55pm

Hallo Leute,

ich möchte eine LED in mein Aquainlet platzieren (die erste habe ich beim Einbau bereits geschrottet) und habe sonst nur wenige Ansprüche an LEDs. Mein System soll wenig "bling bling" haben und nur eine dezente Hintergrundbeleuchtung mit ein paar Farbtupfern hier und da.

Aber zurück zum Thema: Ich möchte eine 5mm LED (die hier: https://shop.aquacomputer.de/product_inf…roducts_id=2007 ) in das aquainlet einfügen und müsste da natürlich das Ende vom Molex-Anschluss an eine passende Stromversorgung anschließen. Ich möchte das Kabel aber nicht direkt zum Netzteil führen, sondern an einen der freien SATA-Anschlüsse packen. (Per Adapter-Kabel) Geht das, oder bekomme ich Probleme damit? Ich habe noch ein molex-Kabel frei, aber ich möchte das ungern für eine LED opfern und statt dessen später die Option für ein Farbwerk (falls es mich doch überkommt) freihalten.

(Und ja, mir ist der Spruch "Molex to SATA - lose all your data" bekannt, ich würde natürlich ein ordentliches Kabel kaufen ^^)

Thursday, April 11th 2019, 10:20am

Servus, ich würde mir ja in so einem Fall aus einer alten SATA-Verlängerung und einem Widerstand und einer LED aus dem örtlichen Elektronikladen kurz selbst was zusammenlöten, aber ich habe den Eindruck Du würdest hier nicht so fragen, wenn das für Dich eine Option wäre.

Grundsätzlich hast Du natürlich recht, die SATA auf Molex Adaptierung ist problematisch. In die eine Richtung, weil SATA nicht auf den Strom ausgelegt ist, in die andere Richtung, weil die 3,3V Leitung fehlt. Da die LED aber nur irgendwas im 0-Komma Watt Bereich verbraucht, kannst Du sowas getrost für die Anwendung ignorieren und das ganze so adaptieren wie Du es brauchst bzw. es Dir passt. Noch eine Option wäre in dem Fall ein Molex Y-Kabel. Auch technisch nicht wirklich sauber, aber Dinge wie Farbwerk und einzelne LEDs verbrauchen so wenig, dass das auch kein Problem ist.
AMD Ryzen 7 1700X | MSI X370 Gaming Pro Carbon | G-Skill FlareX (14-14-14-34-1T@DDR4-3200) | Sapphire RX480 8GB + R7 250 1GB | Samsung Evo 960 500GB | LG Blu-Ray Brenner | LG DVD-Brenner | Enermax Revolution X't II 650W | 240*128 GLCD | CPU/Grakas/Chipsatz/SpaWa/SSD (AC)-waküed mit Radi aus nem E-Schweissgerät (über 5L Wasser) - controled by AE6pro+AS+FW | BILDER! | SUCHE: Cuplex Evo - v1.0 bevorzugt, andere Versionen auch OK!

Thursday, April 11th 2019, 11:07am

Servus, ich würde mir ja in so einem Fall

Der Aquainlet war doch dieser AGB, der mehr oder weniger direkt auf eine Eheim geflanscht werden konnte (aber nicht mußte)… oder?
(Scheints nicht mehr im Shop zu geben - lediglich den Deckelfürs Tubemeter, aber auf dem Bild ist einer zu sehen)

Inzwischen gibt's jedenfalls auch 'nen Aquainlet pro und 'nen Aquainlet xt, Und neben der 230V-Aquarienpumpe werden oft 12V-Pumpen eingesetzt.

Wenn also eine 12V-Pumpe verwendet wird, und sich der Aquainlet in der nähe der Pumpe befindet, würde ich(!) die Versorgungsspannung der LED salopp gesagt aus der Spannungsversorgung der Pumpe abzweigen.
(Irgendwo hab ich schon mal 'nen Molex-Zwischenstecker gesehen (also direkt eine Seite m, eine Seite w und dazwischen kommen zwei Adern mit 'ner CV-Buchse dran raus) - ansonsten wärs auch 'ne Bastellösung...)

This post has been edited 1 times, last edit by "LotadaC" (Apr 11th 2019, 6:39pm)

Eheim1046->AD->CPU->NB->GraKa-APE240->AT AMD Sempron2500@2090MHz-K7VT4A+FSB333@380MHz-Maxtor80GB-Nvidia Geforce FX 5500

John_W

Full Member

Thursday, April 11th 2019, 6:16pm

Servus, ich würde mir ja in so einem Fall

Der Aqualis war doch dieser AGB, der mehr oder weniger direkt auf eine Eheim geflanscht werden konnte (aber nicht mußte)… oder?
(Scheints nicht mehr im Shop zu geben - lediglich den Deckelfürs Tubemeter, aber auf dem Bild ist einer zu sehen)



https://shop.aquacomputer.de/index.php?cPath=7_28

Meinst wohl den inlet ;-)

Thursday, April 11th 2019, 6:39pm

Meinst wohl den inlet ;-)

ich möchte eine LED in mein Aquainlet

Natürlich meinte ich den Inlet, um den gings hier ja...
Sorry.
habs oben korrigiert.

This post has been edited 1 times, last edit by "LotadaC" (Apr 12th 2019, 1:43pm)

Eheim1046->AD->CPU->NB->GraKa-APE240->AT AMD Sempron2500@2090MHz-K7VT4A+FSB333@380MHz-Maxtor80GB-Nvidia Geforce FX 5500