• 19.10.2019, 14:33
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Intel SSD 520 und Gigabyte Mainboard: Windows 7 Installation unmöglich

Saturday, May 19th 2012, 12:27pm

ich ärgere mich seit Stunden über meine neue festplatte... Intel 520 SSD 120GB. als Datenplatte unter Windows 7 alles kein problem, läuft wunderbar. will ich aber das system (W7pro64) drauf installieren, weigert sich der installer:
"Windows kann auf dem Datenträger nicht installiert werden. Die Hardware des Computers unterstützt möglicherweise das Starten mit diesem Datenträger nicht."
Board ist ein Gigabyte GA-P67A-UD4-B3 mit aktuellem F8-BIOS. Ob SATA-Modus IDE oder AHCI ist egal, immer derselbe Fehler.

Wie schaff ich es jetzt, Win7 drauf zu bringen? irgendwie muss das ja klappen...
8) there is no gravity - the world sucks 8)

Saturday, May 19th 2012, 1:10pm

Versuch mal folgendes. Keine Garantie das es bei Windows 7 funktioniert. Bei Windows Home Server 2011 funktionierts.

Erstell eine cfg.ini Datei und schreib folgendes hinein:

[WinPE]
ConfigDisk=1
CheckReqs=0
WindowsPartitionSize=MAX

Letzte Zeile nur wenn Du vorhast auf der SSD nur eine Partition zu erstellen.
Pack die Datei auf einen USB Stick den Du vor der Installation einsteckst.
Hoffe das klappt.
Wenn ich die Folgen geahnt hätte wäre ich Uhrmacher geworden.

Saturday, May 19th 2012, 9:43pm

das hat zwar nix gebracht. aber ich habs dann geschafft, indem ich manuell bei der installation intel ahci treiber über einen usb stick beigefügt hab. arbeite bereits mit der 520er.
danke für den input!
8) there is no gravity - the world sucks 8)