• 18.06.2019, 23:08
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

-Xan-

Senior Member

Zotac 1080 Ti AMP Core Edition

Tuesday, June 13th 2017, 11:30pm

Moin Leute,


ich habe ein kleines Problem mit meiner GTX 1080 Ti AMP Core Edition von Zotac. Wenn ich auf dem Desktop bin taktet sich die Karte nicht runter, sondern verbleibt immer auf 1556 MHz.

An dieser Sache wundern mich zwei Dinge.

1.) Die Karte sollte, wenn sie schon nicht runtergetaktet, bei 1607 MHz laufen.
2.) Wieso taktet sie sich nicht runter??

Als Overclockingtool nehme ich Precision X OC in der neuesten Version. Ebenfalls habe ich den neuesten Treiber von NVIDIA und habe die Energieeinstellungen auf Optimal gestellt. Ein ändern dieser Option im Treiber ändert nichts am Takt im Desktopbetrieb.


Ich bin ratlos. Habt ihr eine Idee?

MfG, Xan

-Xan-

Senior Member

Sunday, June 18th 2017, 11:58pm

Habe jetzt zusätzlich an den Windows Energiespareinstellungen herumgespielt, aber auch das hat nicht geholfen.

Neuerdings sind es jetzt 1519 Mhz durchgehend.


Hat denn keiner eine Idee, wieso meine Karte im Windowsbetrieb nicht ideln kann?

Monday, June 19th 2017, 9:23am

Schau mal im Luxx oder Computerbase, meine dort schon mal was von dem Problem gelesen zu haben.

-Xan-

Senior Member

Monday, June 19th 2017, 8:37pm

Tatsächlich habe ich heute morgen endlich die Lösung gefunden. Es war ein Softwareproblem.

Bevor ich die neue Grafikkarte eingebaut habe hatte ich ein Treiber-Deinstallationsprogramm benutzt und zusätzlich die nVidia Software deinstalliert, in der Hoffnung, dass das reicht.

Ich lag falsch. :cursing:

Ich habe nochmals die nVidia-Software deinstalliert und ein anderes Treiber-Removal-Tool benutzt. Danach installierte ich regulär die neuesten Treiber und et voila - die Kartet taktet im Idle herunter.