• 22.10.2019, 21:08
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

ToaStarr

Senior Member

Netzwerk mit AVM erweitern

Monday, October 23rd 2017, 7:58pm

Hallo,

ich habe eine FritzBox 6490 in meinem Arbeitszimmer (Anbau/Garage). Das WiFi Siganl direkt dahinter im Wohnzimmer ist noch O.K., nimmt aber zum Essbereich schon ab. Im Obergeschoss kaum noch WiFi Signal.

Habe daher zwei FritzRepeater 1750E im Einsatz. Hier sind das Problem aber die verfügbaren Steckdosen und die Anbindung zur FirtzBox. Im Obergeschoss kommt keine dauerhafte/stabile Verbindung zur FristzBox im 2.4 und 5.0 Netzwerk zustande, wobei 2.4 noch besser ist als 5.0. Daher hängt derzeit der zweite FritzRepeater an dem ersten FritzRepeater, was ja eher suboptimal ist.

Möchte nun dauerhaft ein ordentliches WiFi im ganzen Haus haben.

Eine Idee war, da LAN Anschlüsse auf der anderen Seite im Wohnzimmer und im Obergeschoss noch ausreichend vorhanden sind, die vorhandenen FritzRepeater als LAN-Brücke zu nutzen. Sollte nach meiner Recherche gehen. Ggf. wrde ich dann noch ein oder zwei FritzRepeater kaufen für eine optimale Abdeckung im gesamten Haus, da die Grundfläche relativ groß ist...

Die Alternative wären ein oder zwei FritzPowerline 1260E, da diese ebenfalls WiFi unterstützen.

Was meint ihr ist die bessere Wahl?

Da ich seit Jahren alles über AVM Produke mache und insofern sehr zufrieden bin, kommen Alternativprodukte eigentlich nicht in Betracht...

hugoLOST

Foren-Inventar

Monday, October 23rd 2017, 8:22pm

Ein Unifi AP mit Mesh sollte dein Problem auch lösen.

Bedenke aber ein Wlan Repater halbiert die verfügbare Wlan bandbreite.
Intel I7 4790K@4,9GHz | Gigabyte G1.Sniper Z97 | 16GB Teamgroup Vulcano Red 1866MHz | Asus STRIX 1070TI STRIX Advanced 2012MHz/4400MHz | Crucial M500 480GB | Coolermaster Silentgold 800W

ToaStarr

Senior Member

Tuesday, October 24th 2017, 1:11pm

Ich kann dir nicht folgen...

Mesh unterstützen doch auch die FritzRepeater 1750E...

Die beiden FritzRepeater 1750E liegen halt hier und wenn ich das richtig verstehe, halbiert sich heir der Datendurchsatz doch auch beim Einsatz als LAN-Brücke nicht, oder?

Tuesday, October 24th 2017, 2:42pm

Wenn du eh LAN Kabel liegen hast, dann ist das doch die einfachste und beste Lösung die Repeater als LAN-Brücken zu verwenden ? Verstehe hier deine Frage eigentlich nicht.

ToaStarr

Senior Member

Wednesday, October 25th 2017, 11:02pm

Mache es jetzt mit den beiden FritzRepeater 1750E als LAN Brücke jeweils im EG und OG. Die restlichen Bereiche im EG und OG installiere ich je noch einen FritzRepeater 1160 - das sollte dann reichen...

ToaStarr

Senior Member

Wednesday, November 1st 2017, 4:04pm

Kurzes Feedback:

Habe jetzt die beiden FritzRepeater 1750E jeweils als LAN Brücke im EG und OG angeschlossen. Zusätzlich habe ich jeweils auf der anderen Seite des Hauses jeweils einen FritzRepeater 1160 an den jeweiligen FritzRepeater 1750E als W-LAN Brücke angeschlossen. Habe jetzt überall vollen Empfang und es ist alles deutlich schneller. Sämtliche W-LAN Geräte melden sich auch sehr verlässlich jeweils am besten Punkt an...

Musste aber mit den Kanälen etwas herumprobieren, zumal bei einem FritzRepeater 1750E merkwürdigerweise häufig viele Kanäle durch Radar belegt sind.

Das einzige was mich wundert ist, dass der FritzRepeater 1750E im OG, der am LAN 3 der FritzBox hängt nur mit 100 Mbit/s angezeigt wird.

Der FritzRepeater 1750E im EG hängt am LAN 2 der FritzBox und wird dort mit 1 Gbit/s angezeigt.

In der FritzBox stehen alle LAN Anschlüsse auf 1 Gbit/s (Power Mode).

Netzwerkkabel, etc. sind identisch. Am LAN Anschluss der FritzBox liegt es nicht, habe hier schon mal getauscht...

Woran kann es dann noch liegen?

This post has been edited 2 times, last edit by "ToaStarr" (Nov 1st 2017, 4:10pm)

John_W

Full Member

Wednesday, November 1st 2017, 5:40pm

Wenn in der Fritte alles auf powernode steht, würd ich als erstes guggen das
Die Firmware auf den repeatern aktuell ist.
Dann LAN 2 mit LAN 3 an der fritzbox umstöpseln.
Prüfen ob das Problem weiter besteht oder sich die Anbindung dann auch auf den Kanälen ändert.

Somit kannst schon mal ausschließen ob es an der fritzbox selber liegt.

Dann mal die Repeater untereinander tauschen.
Oder den betreffenden repeater mit kurzen Kabel direkt am betreffenden Kanal anstöpseln.

Ich denke im Endeffekt wirds dann drauf rauslaufen? Das das Kabel einen Weg hat.

Da bewirkt ein leicht verbogener Pin an repeater oder ne schlechte vertüddelte Schirmumg am Kabel schon mal
So kurriose Sachen.

100 gehen mit 4 Strippen im Kabel, 1000 nicht.

Similar threads