• 16.06.2019, 12:56
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Gemini

Senior Member

Probleme mit K8V Se Deluxe und Twinmos Twister ...

Wednesday, August 25th 2004, 8:09pm

Servus !

Ich hab vor kurzem ein k8v se deluxe gekauft und wollte es mit meinen Twinmos Twister betreiben. Leider bekomme ich beim PC anschalten nur einen schwarzen bildschirm zu gesicht. bei Asus wurde mir gesagt die Spannung auf 2,7 - 2,8 v anzuheben, aber auch das hat nicht geklappt. Hat hier noch einer ne Idee was ich machen könnte ?

gemini
Kennen Sie Ted?

Re: Probleme mit K8V Se Deluxe und Twinmos Twister

Wednesday, August 25th 2004, 8:13pm

Nur einen Riegel benutzen und testen, wenn das net funzt nen ganz normalen Riegel einsetzen und testen (-> ob das Board überhaupt funzt).

Haste Clawhammer oder Newcastle? Da die Twister per SPD relativ niedrige Timings haben, könnten insbesondere erstere Schwierigkeiten machen - kannst ja mal versuchen, mit nem anderen Riegel manuell auf CL2,5 zu stellen und dann die Twister wieder einslotten.
it's no fun being an illegal alien

Gemini

Senior Member

Re: Probleme mit K8V Se Deluxe und Twinmos Twister

Wednesday, August 25th 2004, 8:20pm

Isn Newcastle 3000+.
Das Board geht mit nem normalen 266er Speicher. Den fahr ich im moment mit CL 3. Ich probier jetz nochma die Twister.
Kennen Sie Ted?

Gemini

Senior Member

Re: Probleme mit K8V Se Deluxe und Twinmos Twister

Wednesday, August 25th 2004, 8:27pm

auch bei CL 3 bleibt et Monitor schwarz ... :(

noch ideen ?
Kennen Sie Ted?

Shoggy

Sven - Admin

Re: Probleme mit K8V Se Deluxe und Twinmos Twister

Wednesday, August 25th 2004, 9:28pm

BIOS Update?

Natürlich nur mit einer Config durchführen, die sauber läuft!

Gemini

Senior Member

Re: Probleme mit K8V Se Deluxe und Twinmos Twister

Thursday, August 26th 2004, 4:07pm

Biosupdate hab ich als erstes gemacht.
Aber auch das blieb ohne Erfolg....

Noch ideen ?? gibts Alternativ Biose vonandren freaks wie zb damals fürs K7s5a ?
Kennen Sie Ted?

Gemini

Senior Member

Re: Probleme mit K8V Se Deluxe und Twinmos Twister

Thursday, August 26th 2004, 10:22pm

bin verzweifelt ... habe jetz das asus kv8 deluxe gegen ein K8T Neo getauscht und auch hier dieselben Probleme.
Bildschirm -> Schwarz
Biosupdate -> Immernoch Schwarz

Kann ich meinen Speicher denn garnich dazu bewegen auf dem Via Board zu laufen ? :'(
Kennen Sie Ted?

Shoggy

Sven - Admin

Re: Probleme mit K8V Se Deluxe und Twinmos Twister

Thursday, August 26th 2004, 10:27pm

Dann wird das Problem wohl eher dein Prozessor sein. Wie dir evtl. bekannt ist beherbergt der Athlon64 auch den Speichercontroller. Vor allem ältere Steppings haben hier und da noch einige Problem mit dem Arbeitsspeicher.

Es wäre ganz nützlich wenn du mal die Daten durchgeben könntest, die auf dem Prozessor stehen. Vor allem die letzten zwei Buchstaben in der ersten Reihe wären interessant.

AP - Stepping C0, Clawhammer (sehr wählerisch beim RAM)
AR - Stepping CG, Clawhammer
AX - Stepping CG, Newcastle (neuste Generation)

Gemini

Senior Member

Re: Probleme mit K8V Se Deluxe und Twinmos Twister

Thursday, August 26th 2004, 10:30pm

mom ich schau gleich aufn Prozz ...

hier schonmal ein CpuZ Screenshot.

Kennen Sie Ted?

Shoggy

Sven - Admin

Re: Probleme mit K8V Se Deluxe und Twinmos Twister

Thursday, August 26th 2004, 11:36pm

Die Mühe kannst du dir fast sparen denn da steht ja schon, dass es ein Newcastle ist (steht ja auch weiter oben, total überlesen...).

Der sollte eigentlich am wenigsten Probleme mit dem RAM haben wobei Ausnahmen gibt's leider immer wieder :-/

Beim RAM-Test von Tomshardware wiederum läuft der Twinmos Twister allerdings in beiden genannten Boards.

Hast du evtl. die Möglichkeit dir von jemandem DDR-400 RAM zu leihen? Weil wenn der läuft würde ich dann doch sagen, dass deine Kombination sich scheinbar nicht verträgt. Wenn das allerdings auch nicht geht scheint jedoch auch am Prozessor vielleicht irgendetwas nicht ok zu sein.

Gemini

Senior Member

Re: Probleme mit K8V Se Deluxe und Twinmos Twister

Friday, August 27th 2004, 1:38am

servus !

hab den Infineon ram von nem kumpel eingebaut der geht. Das Verrückte :

Bei ihm geht mein Twister.
Bei ihm geht mein Twister mit meinem Prozessor ... allerdings auf seinem Board.

Nuja, ich hab mir nun einen Twister geschrottet weil ich dachte er bekommt nicht richtig Kontakt wegen der Kühlrippen... die habe ich dann ein wenig unsanft entfernt und ein Twister ist nun über den Jordan ( :'( )
Heute gelingt mir echt garnix...
Ach wir haben dann seinen Prozessor auf mein Board mit meinem Speicher installiert .... ging nicht ...
Sein Speicher mit beiden Prozzis auf meinem Board geht. So ne Kacke .... plöde AMD 64 Welt ... früher gabs nie so dumme Speicher Probs ... reinstecken ging war dort die devise... heute heisst es statt Plug'n'Play Plug'n'Pray ....

:'(

falls du noch ideen hast wäre ich dir sehr zu dank verpflichtet ...

mfg

Gemini
Kennen Sie Ted?