• 10.12.2019, 12:46
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

messiah

Full Member

Festplatte im Ars**??

Sunday, February 3rd 2002, 11:21pm

Erm ich habe heute meine IDE Kabel gerundet und wollte danach die Festplatten wieder ranmachen!
Beim ersten Hochfahren ging alles ganz normal, aber dann habe ich das Kabel nochmal abgemacht um etwas zu verbessern und dann blieb er nach dem Windows-Ladebalken hängen und es blieb die ganze Zeit ein schwarzes Bild.
Am Anfang ist das Laufgeräusch auch noch völlig normal aber bei diesem schwarzen Bild macht sie:
sst sst sst sst........sst sst sst sst........sst sst sst sst........sst sst sst sst usw.

Kann mir jemand sagen, ob ich 40GB wichtige Daten vergessen kann oder ob sich da noch was machen lässt? *hoff*
CPU: INTEL P4 2,0 @ 2,3 GHz Grafikkarte: Asus V8200 T2 Deluxe Soundkarte: SB Live! Player 1024 Mainboard: Asus P4PE RAM: 512 MB DDR-RAM PC333 HDD: 15 GB + 60 GB

aMdMaNiAc

Senior Member

Re: Festplatte im Ars**??

Sunday, February 3rd 2002, 11:31pm

versucht obs mit richtigem kabel geht?
dann daten sichern und platte einschicken, is ja garantie...

und inj zukunft die kabel kaufen kostet ned die welt und sieht besser aus
P4 2,6C, Asus P4P800, MSI Radeon 9800 pro, cooled by AC

messiah

Full Member

Re: Festplatte im Ars**??

Sunday, February 3rd 2002, 11:33pm

Ich habe die Platte sogar in einen anderen Rechner gesteckt, wo sie nicht mal mehr erkant wird!! In meinem richtigen Rechner wird sie ja sogar noch erkannt! Habe auch in meinen richtigen Rechner ein anderes Kabel genommen.....auch nix!!
CPU: INTEL P4 2,0 @ 2,3 GHz Grafikkarte: Asus V8200 T2 Deluxe Soundkarte: SB Live! Player 1024 Mainboard: Asus P4PE RAM: 512 MB DDR-RAM PC333 HDD: 15 GB + 60 GB

moede

Senior Member

Re: Festplatte im Ars**??

Sunday, February 3rd 2002, 11:41pm

__
_| |_
|_RIP_|
| |
|_|

messiah

Full Member

Re: Festplatte im Ars**??

Monday, February 4th 2002, 12:25am

........
CPU: INTEL P4 2,0 @ 2,3 GHz Grafikkarte: Asus V8200 T2 Deluxe Soundkarte: SB Live! Player 1024 Mainboard: Asus P4PE RAM: 512 MB DDR-RAM PC333 HDD: 15 GB + 60 GB

Der_Dude

Junior Member

Re: Festplatte im Ars**??

Monday, February 4th 2002, 12:47am

Was ists denn für ne Platte? IBM?

Greetz vom Dude 8)
[glow=orange,3,300]Greetz vom Dude 8)[/glow]

messiah

Full Member

Re: Festplatte im Ars**??

Monday, February 4th 2002, 1:20am

IBM IC35L040AVER07-0......genau genug? ;)
CPU: INTEL P4 2,0 @ 2,3 GHz Grafikkarte: Asus V8200 T2 Deluxe Soundkarte: SB Live! Player 1024 Mainboard: Asus P4PE RAM: 512 MB DDR-RAM PC333 HDD: 15 GB + 60 GB

MuhKuh

Senior Member

Re: Festplatte im Ars**??

Monday, February 4th 2002, 2:21am

IBM... naja, kein Wunder ;) .
Schon seltsam, aber vielleicht ist irgendwie dieser Sektor dabei kaputt gegangen. Würde sagen, Platte rausbauen und bei nem Kumpel/Zweitrechner einbauen. Weis nicht, wieso dein anderer Rechner die nicht mag, aber wenn der eine Rechner die erkennt, wieso nicht auch andere? Vielleicht ist das Bios da drauf zu alt und kennt keine 40GB-Platten oder was weis ich. Würd ich jedenfalls nochmal woanders ausprobieren. Dann bau sie Zweitplatte ein und versuche deine wichtigen Daten zu retten. Wenn du Glück hast ist nur eine oder ein paar wenige Dateien kaputt gegangen, die in diesem Bereich lagen (wird wohl eine Systemdatei sein, wenns schon beim Starten passiert). Diesen Sound kenn ich jedenfalls auch noch von einer IBM und wenn, dann war aber immer nur die Datei kaputt, die im defekten Bereich lag.

Danach versuch die Platte mal neu zu formatieren um zu schauen, ob auch wirklich was defekt ist. Vielleicht auch mal den Drive Fitness Test (DFT) von IBM über die Platte wandern lassen. Wenn aber wirklich was hin ist, dann lieber einschicken und nicht mit DFT reparieren. Der nächste Fehler lässt dann meist nicht lange auf sich warten.

messiah

Full Member

Re: Festplatte im Ars**??

Monday, February 4th 2002, 4:21am

Naja mit erkennen war nicht gemeint funktionieren! :-/
Am anfang sucht er ja nach IDE Komponenten und da führt er auch die kaputte auf. (bei meinem richtigen Rechner)
Bei dem Zweitrechner findet er sie nicht mal!
Und das komische ist ja, dass auf dieser Platte nichts ist, was mit dem System zu tun hat!!!!!!! Da sind wirklich nur Daten drauf!
Wenn ich die jetzt einschicke.....schwärzen die mich dann wegen meiner MP3 Sammlung an oder nutzen die Informationen die da drauf sind irgendwie? Wer weiß, was die da fürn Pippifax als nicht legal ansehen! :-/

Wie gesagt er erkennt sie macht aber nach dem Ladebalken von windows nen schwarzen screen und ab da macht die Pladde komische summende Geräusche! Ich machs nochmal nach! :D

sst sst sst sst.....tak tak.....sst sst sst sst.....tak tak.....sst sst sst sst.....tak tak.....sst sst sst sst.....tak tak.....
so ungefär die ganze Zeit!
Aber am Anfang beim Hochfahren ist das Geräusch der Platte völlig normal!

Hab mich natürlich schonmal nach ner neuen umgeguckt und mir bis jetzt eine 60GB Maxtor ausgesucht! Was meint ihr, wäre sie zu empfehlen?
CPU: INTEL P4 2,0 @ 2,3 GHz Grafikkarte: Asus V8200 T2 Deluxe Soundkarte: SB Live! Player 1024 Mainboard: Asus P4PE RAM: 512 MB DDR-RAM PC333 HDD: 15 GB + 60 GB

Re: Festplatte im Ars**??

Monday, February 4th 2002, 8:55am

hmmm. Das klingt für mich sehr nach dem immer wieder beschriebenen Todesgeräusch der IBM-Platten ... :( War ja ein Massenexodus bei den DTLAs, bei den IC35 scheint es nicht besser zu sein, soweit ich das lese. Maxtor rulez!

[glow=blue,2,300]Metallurge[/glow]

Re: Festplatte im Ars**??

Monday, February 4th 2002, 9:30am

Erm... besorg Dir lieber von IBM die Testsoftware...

http://www.storage.ibm.com/hdd/support/download.htm

Drive Fitness Test ziehen, Bootdisk machen, booten (am, falls vorhanden, "normalen" IDE-Kanal, nicht an einem RAID oder UDMA100 falls noch ein anderer vorhanden ist) schauen was geht...

Der_Dude

Junior Member

Re: Festplatte im Ars**??

Monday, February 4th 2002, 12:17pm

Ich hab genau die gleiche Platte und das gleiche Problem hatte ich auch. Wenn du Glück hast kannst du deine Daten noch mit Scandisk retten, vorrausgesetzt du hast noch ein PC an den du sie ranhängen kannst. Dauert zwar ewig aber bei mir hats funktioniert.
Falls das alles nichts nützt, eben mit DFT low level fiormartieren. Falls dann immer noch defekte Sektoren vorhanden sind, kannst dus auch mit dem LL Tool von Maxtor versuchen, mit dem hats bei mir funktioniert.
[glow=orange,3,300]Greetz vom Dude 8)[/glow]

Sneaker

Senior Member

Re: Festplatte im Ars**??

Monday, February 4th 2002, 3:38pm

seagate rulez :D
du hast ja jetzt ne 10 GB pladde wo jetzt mit arbeitest mach dann die IBM auch noch rein boote von der 10 GB pladde und sicher die daten von deiner 10 GB pladde... falls das funzt... dafür brauchste keinen zweiten rechner ;)
Never touch a running system Besucht mal unsere Klassenhompage: www.thedqi.net

messiah

Full Member

Re: Festplatte im Ars**??

Monday, February 4th 2002, 4:24pm

Als ich heute den Rechner MIT der platte hochfihr und nach ca. 10 min wieder reinkam war er tatsächlich hochgefahren!!
Ich hab natürlich gleich erstmal sämtliche Daten ins Netzwerk gesichert! :D
Aber beim Hochfahren oder bessergesagt wo alle Progs aus dem Autostart geladen werden kann ich ca. 15min nix machen da alles tot ist! Wenn dann alles fertig ist gehts eigentlich! Ich lass jetrzt gerade Norton Speeddisk laufen und danach nochmal Diskdoctor! Ich hoffe ich krieg sie nochmal überredet! :-/

P.S. Diskette wird nix nutzen da bei mir immer "Floppy disk(s) fail. (40) kommt! :-[
CPU: INTEL P4 2,0 @ 2,3 GHz Grafikkarte: Asus V8200 T2 Deluxe Soundkarte: SB Live! Player 1024 Mainboard: Asus P4PE RAM: 512 MB DDR-RAM PC333 HDD: 15 GB + 60 GB

Der_Dude

Junior Member

Re: Festplatte im Ars**??

Monday, February 4th 2002, 6:00pm

Dann hast du das Kabel falschherum eingesteckt, oder es ist kaputt.
[glow=orange,3,300]Greetz vom Dude 8)[/glow]

Assassin

Senior Member

Re: Festplatte im Ars**??

Monday, February 4th 2002, 6:02pm

erhm erst den disc doc dann speed disc bidde, sonst machste es schlimmer....

Zitat von »Dino«

...lauter spinner ;)
(wehe, das nimmt jemand in seine sig ;))
dino

messiah

Full Member

Re: Festplatte im Ars**??

Monday, February 4th 2002, 7:16pm

jo hatte ich ja....
CPU: INTEL P4 2,0 @ 2,3 GHz Grafikkarte: Asus V8200 T2 Deluxe Soundkarte: SB Live! Player 1024 Mainboard: Asus P4PE RAM: 512 MB DDR-RAM PC333 HDD: 15 GB + 60 GB