• 30.04.2017, 20:30
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Suchergebnisse

Suchergebnisse 1-35 von insgesamt 35.

Mittwoch, 19. April 2017, 13:30

Forenbeitrag von: »Grestorn«

Single-Slot-Blech für GTX 1080 Ti Kühler?

Siehst Du hier: https://shop.aquacomputer.de/product_inf…roducts_id=3657

Dienstag, 18. April 2017, 08:39

Forenbeitrag von: »Grestorn«

Aquasuite schaltet den PC einfach schlagartig ab

Das klingt als hättest Du eine Alarmeinstellung so gesetzt, dass die Aquasuite den PC hart abschaltet. Und gleichzeitig scheinst Du auch die Brücke des PC-Steckers so gesetzt zu haben, dass über das Relais das Motherboard diret von der Stromversorgung getrennt wird. Geh einfach mal in der Aquasuite in die Alarmeinstellungen und stelle alle Alarme so um, dass sie das Relais nicht mehr schalten. Dann kannst Du in Ruhe nach der eigentlichen Ursache fahnden.

Sonntag, 16. April 2017, 08:53

Forenbeitrag von: »Grestorn«

NVIDIA TITAN Xp

Zitat von »Sahnetorte« Bin ich der einzige, der die Namensgebung bescheuert findet? Nein.

Dienstag, 11. April 2017, 09:19

Forenbeitrag von: »Grestorn«

aquaduct 360 XT mark V

Du brauchst auf jeden Fall passende Anschlüsse für die Kühlkörper (also Plug'n Cool auf G1/4 Gewinde). Und etwas zusätzlichen Schlauch kann nicht schaden. Und ich würde auch noch zusätzliche Kühlflüssigkeit mitbestellen, davon hat man nie genug (oder gleich auf einfaches "destilliertes" Wasser setzen). Aber für einen ersten Aufschlag reicht das tatsächlich prinzipiell. Das extra Netzteil um das Aquaduct unabhängig vom Rechner betreiben zu können, kann ich nur wärmstens empfehlen, das ist einfach...

Montag, 27. März 2017, 07:54

Forenbeitrag von: »Grestorn«

RE: AQUADUCT 720 XT - wie weit weg vom PC stellen?

Zitat von »UdoG« Ich habe Interesse an der AQUADUCT 720 XT MARK V - wie weit entfernt darf die Wasserkühlung maximal stehen bzw. was ist die maximale Schlauchlänge PC <> Aquaduct? Ich habe das Aquaduct lange Zeit in einer Entfernung von ca. 3 Metern vom PC betrieben. Die Länge des Schlauchs hat einen gewissen Einfluss auf den Flusswiderstand und damit auf die Durchflussmenge in l/h. Aber weniger, als man annimmt. Ich bin sicher, dass man das Aquaduct auch noch mit 6 und mehr Metern Entfernung p...

Montag, 20. März 2017, 07:50

Forenbeitrag von: »Grestorn«

Aquasuite 2017 Windows 10 15060.0 Insider

Das Problem scheint aber nicht überall aufzutreten. Ich hab seit gestern auch die Insider 15060 und bei mir läuft die Aquasuite problemlos (jedenfalls denke ich, mir wäre ein Ausfall aufgefallen, ich sitze gerade im Büro und kann das nicht sofort überprüfen).

Mittwoch, 15. März 2017, 13:31

Forenbeitrag von: »Grestorn«

Neu: aquasuite 2017-2, Daten ohne Grenzen

Was übrigens auch eine wichtige Info wäre, ist ob DSR (Dynamic Super Resolution) von NVidia oder das AMD Pendant verwendet wird. Oder, Alternativ, das Spiel im Fullscreen eine Auflösung verwendet, die von der des Desktops abweicht. Wenn das der Fall ist, würfelt Windows alle Desktop Koordinaten um, weil sich die Größe des gesamten Desktops ändert.

Dienstag, 14. März 2017, 10:05

Forenbeitrag von: »Grestorn«

Neu: aquasuite 2017-2, Daten ohne Grenzen

Zitat von »sebastian« Wir könen das Problem hier NICHT so nachvollziehen. Deshalb benötigen wir mehr und explizit auch genauere Informationen. Ich habe hier auch den 2ten Montor rechts. Und das geht IMMER. Ähm, wenn ich die Fehlerbeschreibung richtig gelesen habe, ist es bei dem Anwender doch genau ANDERS rum. Er hat den Hauptmonitor rechts und den Zusatzmonitor LINKS.

Donnerstag, 9. März 2017, 15:24

Forenbeitrag von: »Grestorn«

Block Kompatibilität 1080ti

Es dürfte ja als gesichert gelten, dass der Titan X Pascal Block auf der 1080Ti passt. Was ich mich frage wäre, ob ihr auch eine alternative Ein-Slot-Blende anbieten würdet. Denn da jetzt der DVI Anschluss auf dem erweiterten Slotblech fehlt, könnte man die Karte so mit der Montage des kryographics Blocks und einer passenden Blende zu einer Single-Slot Karte machen... Wie sieht's damit aus? Kann doch für Euch nicht so schwer sein, eine passende Blende fräsen zu lassen, oder?

Freitag, 2. Dezember 2016, 17:10

Forenbeitrag von: »Grestorn«

DP Green UV - Abfärbungen

Danke für die Info...

Freitag, 2. Dezember 2016, 07:33

Forenbeitrag von: »Grestorn«

DP Green UV - Abfärbungen

Ich hatte mein System gut zwei Jahre mit dem DoubleProtect Green UV befüllt, das inzwischen ja nicht mehr erhältlich ist. Nicht zuletzt deswegen habe ich es jetzt komplett ausgetauscht, momentan gegen pures, destilliertes Wasser (hat auch gleich einen deutlichen Boost im Durchfluss gebracht). Vielleicht tausche ich später nochmal gegen eine, mit einem anderen Additiv versehenen Befüllung aus. Das Problem ist aber, dass sich das Grün des DP überall abgefärbt hat. Die Schläuche sind das geringste ...

Montag, 28. November 2016, 11:47

Forenbeitrag von: »Grestorn«

Neu: aquasuite 2017-2, Daten ohne Grenzen

Zitat von »aruff« Da meine Bemühungen die externe Sicht z.B. über ein Tablet via AIDA von mir aufgegeben wurde, die Anbindung ist einfach nur Schrott, versuche ich das ganze nun über die Aquasuite. Was genau für ein Problem hast Du denn mit AIDA64? Ich kann das nicht ganz nachvollziehen. Ich kann mit dem Tool absolut alles auf meinem Tablet optimal darstellen, dazu muss das Tablet nur einen normalen Internet Browser unterstützen. Die Screenshots oben (hier und hier) werden beide auf einem iPad ...

Montag, 28. November 2016, 10:19

Forenbeitrag von: »Grestorn«

Neu: aquasuite 2017-2, Daten ohne Grenzen

Zitat von »Stephan« Zum aquaduct: Die Durchflusswerte waren durch falsche Kalibrierwerte vorher zu niedrig angegeben - da hatte sich der Fehlerteufel eingeschlichen. Wir haben extra noch einmal alles aufwändig neu kalbiriert. Oops. Der Fehler muss aber schon seit Ewigkeiten drin sein. Ich hab ja vor Jahren schon mal, als ich die aquaduct verbaut hatte, mal nachgefragt ob das mit den 30l/h stimmen kann und ob das so ok ist... Da hatte ich jahrelang Minderwertigkeitskomplexe, weil ich im Gegensat...

Montag, 28. November 2016, 09:44

Forenbeitrag von: »Grestorn«

Neu: aquasuite 2017-2, Daten ohne Grenzen

Ok, ich hab das Update gemacht und ausprobiert. Hier meine ersten Erfahrungen: Es ging alles rund, nur die externen Quellen für die Softwaresensoren musste ich neu konfigurierenNach dem Firmware-Update zeigt mein aquaduct nun auf einmal Durchflussraten im Bereich von 70 l/h an, vor dem Update waren es gerade mal 40l/h. Wo ist der Fehler, in der alten oder in der neuen Anzeige? 70l/h wär ja fast ein Traum Ich finde den Web-Monitor gar nicht schlecht, gute Idee. Natürlich noch ausbaufähig. Als ers...

Montag, 28. November 2016, 08:36

Forenbeitrag von: »Grestorn«

Neu: aquasuite 2017-2, Daten ohne Grenzen

Hallo, in meinem aktuellen System nutze ich seit gut 2 Jahren ein aquaduct 720 XT Mk.V. Auch mein Vorgängersystem lief mit einem älteren aquaduct. Ich bin von der Lösung und Eurem Produkt überzeugt, es gab nie nennenswerte Probleme damit. Derzeit setze ich noch die aquasuit 2016-4 ein. Das Monitoring übernimmt allerdings derzeit AIDA64, für das ich mit viel Arbeit ein sehr spezielles Profil erstellt habe. Das wird auf einem externen Tablett angezeigt, siehe angehängte Screenshots. Ich unterstütz...

Freitag, 5. Juni 2015, 14:51

Forenbeitrag von: »Grestorn«

Aquaduct 720: Durchfluss zu gering

Ich hab nun ein zweites Mal ein System auf Basis eines Aquaducts 720 aufgebaut. Schon beim ersten Mal hatte ich einen Durchfluss von weniger als 40l/h, deswegen hat es mich beim zweiten System nicht sonderlich gewundert, dass es da auch nicht anders ist. Allerdings hat eine Forumsbekanntschaft nun ein System gebaut mit einem gebrauchten 720 (mk3) und hat auf Anhieb mehr als 80l/h - was mich dann doch ins Grübeln bringt. Offenbar ist bei mir was anders und läuft übel schief. Wir beide nutzen die ...

Dienstag, 12. Mai 2015, 18:12

Forenbeitrag von: »Grestorn«

AIDA64: Software Temp. Sensoren falscher Faktor

Ich verwende AIDA64 zusammen mit der Aquasuite. AIDA64 übernimmt die Werte aus der Aquasuite und zeigt sie in meinem Panel an, anders herum nutze ich einige Temperatur-Sensoren aus AIDA64 um die Lüfter mit dem Aquaero zu steuern. Seit einigen Monaten werden aber alle Temperatur-Werte aus AIDA64 in der Aquasuite mit einem Faktor von 10 angezeigt, also z.B. statt 35° kommt der Wert 350. Das kann daran liegen, dass ich in AIDA64 die Temperatur-Werte auf 3-stellig konfiguriert habe (was für die Wert...

Samstag, 21. Februar 2015, 19:31

Forenbeitrag von: »Grestorn«

Durchfluss abhängig von Lüfterleistung

Ist bei mir auch so, sogar sehr deutlich. Je wärmer desto höher der Durchfluss. Da ich ohnehin einen ziemlich niedrigen Durchfluss habe, ist das um so deutlicher. Um die 20% Unterschied.

Mittwoch, 18. Februar 2015, 19:48

Forenbeitrag von: »Grestorn«

Monitoring Panel für Aquaero / Aquaduct

Da AIDA64 seit einigen Monaten die Aquaero WaKü Steuerung unterstützt und das Panel nun auch auf Tablets (genauer: jedem Gerät, welches einen Browser hat) angezeigt werden kann, hab ich mal ein paar Tage (eher Wochen) investiert, um mir ein schönes Panel zu bauen, so wie ich mir das vorstelle. Man könnte sagen, dass ich ein Monitoring-Freak bin, weswegen ich mir auch ein voll digitales Netzteil geholt habe, dass sich auch überwachen lässt. Ganz interessant wann das System wie viel Saft aus der D...

Freitag, 31. Oktober 2014, 08:04

Forenbeitrag von: »Grestorn«

Sensoren AIDA64

Die neuesten Beta-Versionen von AIDA64 enthalten alle Aquaero-Sensor Informationen. So es ist jetzt tatsächlich möglich, die Daten in AIDA64 anzuzeigen. Die Beta-Version ist aber nur für Kunden zugänglich, die AIDA64 gekauft haben.

Samstag, 27. September 2014, 21:39

Forenbeitrag von: »Grestorn«

Aquaduct 720 Mk V Inbetriebnahme

Danke für die Hilfe, hab es hinbekommen

Donnerstag, 25. September 2014, 08:18

Forenbeitrag von: »Grestorn«

Aquaduct 720 Mk V Inbetriebnahme

Es ist nahezu keine Luft mehr im Kreislauf (ich habe durchsichtige Schläuche). Selbst wenn noch irgendwo ein Bläschen sein sollte, darf der Durchflusssensor doch nicht 0 anzeigen!

Mittwoch, 24. September 2014, 23:04

Forenbeitrag von: »Grestorn«

Aquaduct 720 Mk V Inbetriebnahme

Hallo, ich baue gerade mein neues System mit einem neuen Aquaduct 720 Mk V. Ich habe bereits einige Jahre Erfahrungen mit meinem alten Mk III deswegen dachte ich eigentlich, für alles gerüstet zu sein... Nach dem Zusammenbau wollte ich die Dichtigkeit testen. Dazu hatte ich mir noch für das Mk III damals von AC ein passendes Netzteil gekauft. Kreislauf befüllt (ich *hasse* dieses enge Befüllloch!), im System alles trocken. Strom an. Die Pumpe läuft, man sieht das Wasser kreisen. Alles trocken. A...

Sonntag, 7. September 2014, 09:22

Forenbeitrag von: »Grestorn«

Aquaduct: Welche Schläuche? Zusatzpumpe?

Danke für Deine Antwort. Ein Durchlassverbinder ist eine Kupplung die man in ein Gehäuseloch fest verschraubt und die an beiden Enden eine Schlauchverbindung hat. Im alten System habe ich Verbinder verbaut, die nach außen einen Plug&Cool Anschluss haben und nach innen eine gewöhnliche 13/10 Schlauchverschraubung. Vielleicht gibt's einen anderen/besseren Namen dafür, so kenne ich es halt. An eine Verstopfung glaube ich nicht, denn das Problem existiert von Anfang an. Eher der zu kleine Schlauchdu...

Samstag, 6. September 2014, 09:19

Forenbeitrag von: »Grestorn«

Aquaduct: Welche Schläuche? Zusatzpumpe?

Hallo, in meinem aktuellen System (gut. 4 Jahre alt) ist ein Aquaduct 720 Mk. III im Einsatz. Ich habe damals zwei Löcher in das Gehäuse gebohrt und Durchlässe mit Anschlüssen außen für die mitgelieferten Plug & Cool Schläuche und innen für 13 / 10 mm Schläuche montiert. Im Kreislauf ist derzeit nur eine GTX 680 (Hydro Copper) und die CPU (EK). Am Anfang war es mal ein SLI System, deswegen das große Aquaduct. Die Kühlleistung war immer ausreichend, aber der Durchfluss von Anfang an mit nur 30-33...

Freitag, 25. Juli 2014, 21:15

Forenbeitrag von: »Grestorn«

Fragen zu Aquaduct und anderen Lösungen

Zitat von »Blackvoodoo« Ich nutze auch recht lange Schläuche, auch im PC, da man die dann Problemlos ohne zu knicken nutzen kann. Und in meinem Fall einAquaduct 360 und ein 1080er Radi, kuplex cryo und ein GTX Titan (in kürze Titan Black) Kühler, habe ich keine Probleme mit dem Durchfluß. Der Alarm geht alle paar Wochen mal kurz an mehr aber auch nicht. Du hast einen extra Radiator verbaut zur Aquaduct? Wozu das, reicht die Kühlleistung des 360ers so eben doch nicht? Zitat von »Okrim« Es gibt m...

Donnerstag, 24. Juli 2014, 16:51

Forenbeitrag von: »Grestorn«

Fragen zu Aquaduct und anderen Lösungen

Hallo allerseits! Ich betreibe seit einigen Jahren ein System mit einem Aquaduct 720 Mark III. Urspünglich mal als SLI System angelegt, werkelt da inzwischen nur noch eine einzelne GTX680 und ein i940 drin, natürlich nicht mit Standardtakt. Das gesamte System soll jetzt komplett erneuert werden, das bestehende Aquaduct werde ich mit dem alten System zusammen weitergeben. Das neue System wird voraussichtlich auf Basis eines i7-5960X und zweier GTX880 aufgebaut werden (soll wieder ein paar Jahre h...

Sonntag, 11. März 2012, 11:12

Forenbeitrag von: »Grestorn«

Beratung neues WK System

Hallo, ich habe mir vor einigen Jahren ein System gebaut, bei dem ursprünglich 2 GTX480, der i940 und der MB-Chipsatz X58 über eine aquaduct 720 gekühlt wurde. Inzwischen sind die 2 480er durch eine einzelne GTX580 ausgetauscht worden. Mit der aquaduct Lösung bin ich immer sehr zufrieden gewesen, auch weil man den Kühler damit einige Meter vom Rechner wegstellen kann und deswegen auch einem Wärmestau unter dem Schreibtisch aus dem Weg gehen kann. Allerdings ist die 720 doch schon sehr groß. Ich ...

Donnerstag, 10. März 2011, 21:08

Forenbeitrag von: »Grestorn«

aquaduct Zusatzpumpe?

Danke für Deine ausführliche Antwort. Ich werde Deine Empfehlung erst mal beherzigen und das System so beobachten. Ich will halt auch nicht, dass die Pumpe überlastet ist und irgendwann einfach ausfällt. Aber wenn Du meinst das 50l/h ausreichend sind, dann bin ich erst mal beruhigt. Auch danke für Aufstellung der drei Pumpen. Es würde dann wohl die AS XT werden, falls ich das doch machen sollte.

Donnerstag, 10. März 2011, 19:55

Forenbeitrag von: »Grestorn«

aquaduct Zusatzpumpe?

Hallo allerseits, ich setze seit einigen Monaten ein aquaduct 720 ein. Ich bin jetzt von einem SLI System auf eine einzelne EVGA Hydro Copper umgestiegen. Schon vorher war in Tests zu lesen, dass die Hydro Copper einen relativ hohen Wasserwiderstand hat. So ist es also nicht verwunderlich, dass die Durchflussmenge nachgelassen hat. Sie war vorher mit um die 60l/h schon nicht sonderlich hoch (der aquaduct muss neben der GPU noch den Chipsatz und die CPU kühlen und ist zudem einige Meter vom Rechn...

Donnerstag, 20. Mai 2010, 18:59

Forenbeitrag von: »Grestorn«

Aquaero Sidebar Gadget

Leider geht das Gadget nicht mit dem Aquaduct... Aber vielleicht mal doch eines Tages...

Dienstag, 18. Mai 2010, 22:30

Forenbeitrag von: »Grestorn«

Aquaduct XT 720: Saugt Luft an

LkOpD, klasse Erklärung, 1000 Dank! Dass die Pumpenfrequenz "schuld" ist, hatte ich eben selbst rausgefunden. So lange ich sie auf 60 Hz begrenze, passt alles. Dass die Säule nur die Anzeige ist, war mir nicht klar, danke für die Aufklärung! Und der Tipp mit der Abdeckung ist Gold wert! Man frägt sich, wieso das nicht gleich so verbaut wird! Noch eine Frage: Was genau macht der Button "Maximale Pumpenfrequenz zurücksetzen"? Ich kann zwar die Frequenz manuell spezifizieren und auch eine Minimalfr...

Dienstag, 18. Mai 2010, 21:40

Forenbeitrag von: »Grestorn«

Aquaduct XT 720: Saugt Luft an

Zitat von »SeYeR« Einfach mal laufen lassen. Wenn alles dicht ist muss das Wasser auch wieder zur Pumpe kommen... Wenn die Pumpe Luft ziehen kann, ist noch nicht genug Wasser vorhanden. Meinst Du also ich soll noch Wasser nachfüllen? Bis auf die Blase von ca. 3cm Höhe in der rechten Säule ist ja auch keine Luft im Kreislauf. Aber diese Luftblase wird halt bis zur Pumpe runtergezogen, und das kann nicht gut sein!

Dienstag, 18. Mai 2010, 21:37

Forenbeitrag von: »Grestorn«

Aquaduct XT 720: Saugt Luft an

Laut Handbuch soll die linke Kugel verschwinden (das tut sie auch, die Säule ist vollständig gefüllt, damit ist die Kugel von der oberen Abdeckung verdeckt). Die rechte, schwarze Kugel soll aber nie unterhalb der Mitte der Säule absinken. Da die Kugel am oberen Wasserrand schwimmt, und damit genau unterhalb der von mir beschriebenen Luftblase, sinkt sie in dieser Situation durchaus unter die Mitte, am Ende sogar bis ganz unten ab. Man hört dann auch, dass die Pumpe dann auch teilweise Luft mit a...

Dienstag, 18. Mai 2010, 20:33

Forenbeitrag von: »Grestorn«

Aquaduct XT 720: Saugt Luft an

Hi, ich habe mir ein Aquaduct XT 720 gekauft, um meinen i7 940 und die 2 GTX 480 zu kühlen. Ich habe das System jetzt erstmalig aufgebaut und befüllt. Zum Befüllen habe ich statt des mitgelieferten klaren Kühlmittels eine farbige Variante (aber selbes Produkt, also "DP Ultra" von Aquacomputer) verwendet, damit ich gleich sehe ob irgendwo Luft ist. Auf den ersten Blick schien alles gut zu laufen, es ist alles dicht, nach einigem Probieren war alle sichtbare Luft aus dem Kreislauf draußen. Zunächs...