• 20.01.2020, 05:38
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-44 of 44.

Wednesday, September 18th 2013, 11:01am

Author: dirkrs

Aquaero6 PRO Laing DDC-1 jetzt auch direkt anschließbar ?

Ist es mit dem neuen Aquaero6 PRO möglich jetzt auch z.b. an Kanal 1 eine Laing DDC-1 zu regeln oder brauch man wieder den Poweradjust? gruß dirk

Saturday, July 20th 2013, 10:22am

Author: dirkrs

Paßt der Kryographics für GTX 780 acrylic glass edition auf eine EVGA GTX770 SC Titan cooled

Paßt der Kryographics für GTX 780 acrylic glass edition Art.Nr.: 23567 auf eine EVGA GTX770 SC Titan cooled ! Diese hier: http://eu.evga.com/products/moreInfo.asp…20Family&uc=EUR Da ja der gleiche Luftkühler wie bei der GTX780 verbaut ist sollte es doch klappen oder? gruß dirk

Monday, June 17th 2013, 6:59pm

Author: dirkrs

Wasserkühler für GTX770

Würde mich auch über einen Kühler für die GTX770 freuen! Die MSI GTX770 Lightning oder die Asus GTX770 würden sich anbieten!

Tuesday, March 5th 2013, 5:53pm

Author: dirkrs

Kuplex Kyros XT undicht - Montagefehler ab Werk

Nein er war nicht verschweißt! OK dann war er vorher schonmal irgendwo im Einsatz! Was natürlich dann eine Frechheit von meinem Händler wäre gebrauchtware als neuware zu verkaufen!

Monday, March 4th 2013, 1:45pm

Author: dirkrs

Kuplex Kyros XT undicht - Montagefehler ab Werk

Nein, habe den Kühler über meinem Händler bekommen! Bis auf den Pappkarton war alles original verpackt! Ich denke mein Händler hat einmal nachgesehen ob alles drin ist, das kenne ich so von ihm! Nichts ist ärgerlicher wenn man die teile bekommt und etwas fehlt! Der Kühler ist zu meinem Händler zurück! Ist meines erachtens ein Konstruktionsfehler! Zu enge Radien für die Dichtung im Kühler selber, zu schmale Dichtung, Nut nicht tief genug ausgefräst für den Dichtring! Anschließend Montage....je li...

Thursday, February 28th 2013, 12:01pm

Author: dirkrs

Kuplex Kyros XT undicht - Montagefehler ab Werk

Heute habe ich meinen neuen Kuplex Kyros XT verbaut und ganz Klasse es war natürlich undicht! Leider hat es das Board auch in mittleidenschaft gezogen und ich mußte mein komplettes System auseinander bauen . es waren nur ein paar Tropfen auf dem Board aber sicher ist sicher! Anschließend habe ich den Kühler zerlegt und siehe da ab Werk ist die Dichtung an eine Seite zerquetscht worden! Das System ist auch finde ich nicht wirklich gut gelöst da die Windungen doch recht eng sind für den Dichtring!...

Thursday, July 19th 2012, 9:06pm

Author: dirkrs

High Flow Durchflussmesser zeigt zu hohe Werte

und ab wann wirds kritisch? 300-400 l/h ? Ich werde mir wohl nen neuen DFM besorgen müssen.....

Wednesday, July 18th 2012, 5:36am

Author: dirkrs

High Flow Durchflussmesser zeigt zu hohe Werte

Klar umgesteckt auf FAN 1 und am Gerät FLOW 2 auf FAN 1=Durchflußmesser gestellt ! Also wenn durchs Parallel schalten der Grafikkarten soviel mehr Durchfluss bei rum kommt dann " Hut ab" denn von den Temperaturen zu Single Betrieb stelle ich keinen Unterschied fest! Da ist dann ganz klar der parallel Betrieb im Vorteil! Ab wieviel l/h Durchfluss wäre es eigentlich optimal sprich wann wird die erzeugte Abwärme perfekt ans Wasser übertragen? Klar könnte ich jetzt alles wieder ausbauen und ausliter...

Tuesday, July 17th 2012, 5:44am

Author: dirkrs

High Flow Durchflussmesser zeigt zu hohe Werte

Gestern mal probiert die Einstellung FLOW2 = Lüfteranschluß 1 = Durchflußsensor.....da wird dann garnichts angezeigt außer das sich im Display das Symbol des Durchflussmessers dreht! Ich habe auch gestern mal den Sensor zerlegt! Dreht sich alles schön leicht und da der Sensor ja immer ein bißchen schwankt denke ich nicht das er defekt ist! Aber ca. 270 l/h kann ich auch nicht glauben zumal es vom Durchfluß her nicht anders aussieht als mit meiner alten Wasserkühlung wo ich ca. 170 l/h hatte!

Wednesday, July 11th 2012, 4:48pm

Author: dirkrs

aquaero 5/6 - FAQ und weitere Informationen

....habe eine der ersten Aquaero 5 PRO mit schwarzem Kühler. Dieser ist ziemlich mickrig ausgefallen und wird sehr warm. Jetzt wird ja für saftige ca. 10 € der neuere 20mm Kühler angeboten! Sollte dieser nicht als kostenloser Upgrade Service für alle älteren Aquaeros angeboten werden? Das wäre mal eine feine Sache

Wednesday, July 11th 2012, 4:45pm

Author: dirkrs

aquaero5 PRO + 2 poweradjust 2 USB

Springe mal hier mir rein da ich 1 Laing auch regeln möchte! Brauche ich dafür das Powerdjust 2 oder nur die Poweramp verstärkerplatine ? Anschluß erfolgt auch über das Aquaero 5 Pro

Wednesday, July 11th 2012, 4:25pm

Author: dirkrs

High Flow Durchflussmesser zeigt zu hohe Werte

Hi, ich habe mein altes System rausgeschmissen und ein nues aufgebaut! zum alten System kamen neu hinzu Spannungswandlerkühler und eine 2 te GTX570 im parallel Betrieb. Obwohl der Kalibrierwert im DFM auf 169 steht zeigt mmir mein Aquaero 5 PRO ca. 255 l/h an. Ist irgendwie komisch da mein altes System einige Komponenten weniger im Kreislauf hatte und da ca. 170 l/h anzeigte? Schlauch ist wie im alten System ein 16/11 und eine Laing DDC 1T regelt das System! Was stimmt jetzt?

Wednesday, April 25th 2012, 7:16pm

Author: dirkrs

aquaero 5/6 - FAQ und weitere Informationen

Kann ich nicht bestätigen! Rechner läuft teilweise mehrere Stunden und ob ich nun die Aquaero schließe / öffne macht keinen Unterschied! Alles bestens bis jetzt!

Wednesday, April 18th 2012, 6:53pm

Author: dirkrs

aquaero 5/6 - FAQ und weitere Informationen

Ich muß @Painbot leider recht geben ....@sebastian....eine etwas " bessere/geschicktere " Ausdrücksweise wäre angebrachter gewesen. So und nun UPDATE

Wednesday, April 4th 2012, 8:31pm

Author: dirkrs

aquaero 5/6 - FAQ und weitere Informationen

Mhhh...also ich betreibe nur 1 Aqauero an meinem Gigabyte Z68XP-UD4. Ich habe auf dem Motherboard 3 interne Anschlußblöcke für USB 2.0 mit je 2 Anschlußmöglichkeiten pro Block ( USB1,USB2,USB3 ) Das Aquaero hängt intern alleine am USB3. Dort war es vor all den Soft - und Firmwareupdates auch eingesteckt und funktionierte tadellos! Ich hoffe Ihr bekommt es hin denn langsam nervt es nur noch! gruß dirk

Wednesday, February 22nd 2012, 4:43pm

Author: dirkrs

aquaero 5/6 - FAQ und weitere Informationen

So jetzt nochmal ein paarmal getestet! Fakt ist die neue Software funktioniert nicht mit der Hardware des Aquaero`s . Am Aquaero selbst wird alles immer korrekt übernommen. Hier stimmt das zusammenspiel Software/Hardware nicht. Und ja ich habe verschiedene USB Ports probiert und ja mit der älteren version der Aquasuite funktionierte alles einwandfrei. Was für grundlegende Dinge wurden denn bei der neueren Version geändert! Bin ja nicht der einzige mit dem Problem! Ansonsten muß mir Aquacomputer ...

Friday, February 17th 2012, 5:52am

Author: dirkrs

aquaero 5/6 - FAQ und weitere Informationen

Quoted from "Ausser" Die aquasuite selbst regelt ja nichts, das macht der aquaero selber ohne Hilfe vom PC. In dem Augenblick, wo Du zwar korrekte Messwerte (Temps/RPM) sehen kannst, aber alle Kontrollparamter auf 0 stehen und die Namen nicht sichtbar sind, kann die aquasuite den aquaero zwar 'hören', dieser aber nicht die aquasuite, so dass parameteränderungen von diesem ignoriert werden bzw garnicht dort ankommen. Interessant wäre, ob die Änderungen, die Du in der aquasuite durchgeführt hast,...

Tuesday, February 14th 2012, 9:41pm

Author: dirkrs

aquaero 5/6 - FAQ und weitere Informationen

Also manchmal kann ich es ändern und wenn ich dann auf den nächsten Senosr klicke verschwindet der vorige wieder. Gleiches bei den Lüftereinstellungen...stelle ich dann bei FAN1 10V per Schieberegler ein und klicke auf FAN2 und zurück auf FAN1 steht dieser wieder auf irgendeinen Wert nur nicht auf meinen vorher eingestellten 10V. Nach einem neustart des rechners zeigt die Software gerne auch keine Lüfternamen an und die Schieberegler sind beide pro FAN auf 0V....die Software regelt aber weiterhi...

Monday, February 13th 2012, 9:39pm

Author: dirkrs

aquaero 5/6 - FAQ und weitere Informationen

Das gleiche Phänomen an meinem Z68! Maus zeigt 127Mhz.

Monday, January 30th 2012, 4:23pm

Author: dirkrs

aquaero 5/6 - FAQ und weitere Informationen

Ab heute neuer Fehler! Nach Systemstart wird mal Profil 1 mal Profil 2 oder Profil 4 geladen!

Sunday, January 29th 2012, 9:09pm

Author: dirkrs

aquaero 5/6 - FAQ und weitere Informationen

Ab wann wird die Profil Funktion die bisher nur am Aquaero selbst auszuwählen ist in die Software integriert?

Wednesday, January 25th 2012, 10:00pm

Author: dirkrs

aquaero 5/6 - FAQ und weitere Informationen

Bei mir geht wieder nichts mehr! Lüfter lassen sich nicht mehr regeln. Vor dem Update funktionierte alles so schön. Momentan so ist mein Aquaero nicht mehr zu gebrauchen. Komisch ist wenn ich das Aquaero resette also auf Ursprungszustand zurück danach die Software installiere funktioniert alles...bis zum nächsten rechnerstart. Ist irgendwie Lotterie gerade hier!

Sunday, January 22nd 2012, 2:38pm

Author: dirkrs

aquaero 5/6 - FAQ und weitere Informationen

Seit dem letzten Update spinnt mein Aquaero5 Pro auch rum! Rechner Neustart: alles läuft...Habe 3 Lüfter angeschlossen und benannt an den schwarzen 3 Pin, verstelle ich jetzt einen Lüfter von 6V auf 4V speichere und gehe dann auf einen anderen Lüfter und zurück steht die vorherige Anzeige wieder auf 6V obwohl vorher auf 4V gestellt und gespeichert! Schließe ich die Aquaero software und starte sie ohne Neustart des rechners wieder läßt sich garnichts mehr steuern und die vorher benannten Lüfter s...

Sunday, October 30th 2011, 6:05pm

Author: dirkrs

aquaero 5/6 - FAQ und weitere Informationen

Was hat es eigentlich mit dem Diagramm 1 auf sich im Aquaero 5 ? Dort läuft keine Anzeige! Was muß ich wie tun damit ich dort was angezeigt bekomme? Besten Dank gruß dirk

Thursday, October 20th 2011, 10:48pm

Author: dirkrs

aquaero 5/6 - FAQ und weitere Informationen

Hi, ich wollte eben nicht das Relais + 24Pin Adapter verwenden. Das brauchte ich beim 4`er auch nicht. Welche andere möglichkeit habe ich das z.b. unter 100l " Flow" erst ein Alarm kommt und anschließend der PC runter gefahren wird wobei dann folglich auch die Pumpe ausgeschaltet wird. Ich sehe das als ganz kritisches Sicherheitsmakel am Aquaero 5! Es muß doch möglich sein sowas zu realisieren ohne das man direkt wieder € investieren muß! Die Einstellungen behält das Aquaero jetzt WENN man die S...

Wednesday, October 19th 2011, 6:25pm

Author: dirkrs

aquaero 5/6 - FAQ und weitere Informationen

Wann werden die Alarmfunktionen in die Software integriert? Problem : Am Aquaero 5 PRO stelle ich am Gerät ein das z.b. bei unter 100l/h ein Warnton kommt, darunter ein Alarm. Funktioniert auch alles bis ich den rechner neu starte...danach sind alle Einstellungen wieder verloren! Beim Aquaero4 konnte man in der Aquasuite einstellen das der Rechner ausgeschaltet wird ohne das ich das 24PIN Kabel + Relais genutzt habe wenn z.b. ein Alarm auftrat. Diese Funktion habe ich beim Aquaero5 noch nicht en...

Thursday, August 25th 2011, 5:05pm

Author: dirkrs

aquaero 5/6 - FAQ und weitere Informationen

Quoted from "sebastian" Quoted from "dirkrs" habe den Aquacomputer High Flow Durchflussmesser...wie und wo stelle ich ein das die Aquasuite alle Lüfter nach diesem Wert regelt ? Sprich das Wasser im System wird wärmer so werden auch die Lüfter dementsprechend geregelt? Das ging noch nie und wird auch nicht in zukunft implementiert werden, da es einfach keinen sinn macht einen Durchflusswert als Reglereingang zu nutzten. Hi Sebastian, danke für Deine Antworten. weiß der Teufel was mich da geritt...

Sunday, August 21st 2011, 2:35pm

Author: dirkrs

aquaero 5/6 - FAQ und weitere Informationen

Gestern habe ich das neue Aquaero5 Pro eingebaut und die Aquasuite 2012 5´64 bit installiert. Was mir auffällt: - Wo sind die " Profile" geblieben? Beim Aquaero4 hatte ich 2 verschieden Profile zum speichern...einmal " Silent" für Dauerbetrieb und einmal " Gaming" da liefen alle Lüfter sehr schnell. - Übersichtsseiten sind leer ...wie bekomme ich da was angezeigt? - Stelle ich bei " Lüfter" auf "drehzahlgeregelt" kann ich trotzdem nur Voltzahl einstellen - habe den Aquacomputer High Flow Durchfl...

Monday, February 7th 2011, 5:42am

Author: dirkrs

Neu: aquaero 5, Video-Preview

Na ob jetzt eine einzelne Laing ohne Wasserkühlung des Aquaero`s betrieben werden kann steht auch noch aus. gruß dirk

Friday, February 4th 2011, 5:34pm

Author: dirkrs

Neu: aquaero 5, Video-Preview

Also keine einzelne Laing ohne Wasserkühlung des Aquaero`s ?

Thursday, February 3rd 2011, 5:50pm

Author: dirkrs

Neu: aquaero 5, Video-Preview

Mich würde mal interessieren ob man diesmal eine Laing XT oder Ultra anschließen kann. Das war beim Vorgänger ja nur mit Zubehör / Umrüstung möglich! Update: 1 x Laing ohne Wasserkühlung des Aquaeros ! gruß dirk

Sunday, October 10th 2010, 5:48pm

Author: dirkrs

Neu: aquagrafx GTX 460

Welche GTX460 muß man denn genau kaufen um Euren Kühler zu verbauen! Allein EVGA hat 7 verschiedene Grafikkarte der GTX460 im Programm! Da blickt doch keiner mehr durch! Und die meisten Shops geben nicht an ob referenzdesign oder nicht! Ich habe eine Gigabyte GTX275 laut Gigabyte im Referenzdesign aber siehe da ist doch leicht verändert also paßt wieder nichts! Habe zwar in Eurem Shop Eure TGX460 von EVGA gesehen nur fehlen da Angaben über Takt usw., außerdem möchte ich gerne selber schrauben! A...

Wednesday, October 6th 2010, 4:56pm

Author: dirkrs

Neu: cuplex kryos

Habe ich gehört, irgendwo gelesen, werden umgestellt, sind umgestellt...HALLO ! Gibt es eine eindeutige Aussage? gruß dirk

Tuesday, October 5th 2010, 4:19pm

Author: dirkrs

WaKü für Nvidia Gigabyte GTX275 welcher Kühler?

Paßt der aquagraFX GTX 275 und GTX260(G200b) G1/4 Artikel Nr. 23473 für meine NVIDIA GTX275 Sie sollte im Referenzdesign sein bzw. wollte 16/10 Anschlüsse verbauen! Passen die nebeneinander? http://www.gigabyte.com/products/product…id=3130&dl=1#ov Besten Dank gruß dirk

Tuesday, October 5th 2010, 4:04pm

Author: dirkrs

Neu: cuplex kryos

Wann werden denn die Modelle Delrin,Pro und XT auf den Lochbstand 23,75mm erweitert damit dort auch die 16/11 Anschlüsse passen? Oder ist dies nicht in Planung? gruß dirk

Monday, October 4th 2010, 6:59pm

Author: dirkrs

Neu: aquagrafx GTX 460

Da auch Gigabyte mit Ihrer neuen GTX460 1GB ein neues PCB eingeführt hat und auch andere Hersteller wie Sparkle oder MSI neue PCB vorgestellt haben würde mich mal interessieren ob für die Gigabyte demnächst was geplant ist? Ich denke die Karten nach NVIDIA Referenzdesign werden so langsam auslaufen! http://www.gigabyte.com/products/product…spx?pid=3530#ov Neues Design : http://www.google.de/imgres?imgurl=http:…%26tbs%3Disch:1 Mich würde mal interessieren was geändert wurde bzw. ob der trotzdem p...