• 25.01.2020, 01:13
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-6 of 6.

Friday, March 10th 2017, 2:42pm

Author: the_mash84

Default profile at startup and some tips for installing RGB led strips with Farbwerk

Unfortunately it didn't worked. If I turn off PSU overnight, after saving on Aquasuite while having selected profile #2, and turn on again PSU it loads the profile #1 again. It work only if I leave the PSU on (PC powered off of course), feeding the Aquaero. Looks like it doesn't keep this setting. Pretty frustrating, I have to save it onto profile #1 at this point.

Thursday, March 9th 2017, 7:35pm

Author: the_mash84

RE: RE: Default profile at startup and some tips for installing RGB led strips with Farbwerk

Quoted from "InfoSeeker" Open aquasuite and look at the aquaero tab. You should see a couple icons, one being a floppy disk icon. Click on the floppy disk icon to save the current profile to the aquaero. The aquaero should now start with that profile on system start. Quoted From the manuals: Farbwerk Manual Quoted 5.5. aquabus 1/2 Connector for communication with other Aqua Computer devices. Use a compatible aquabus cable (not included in delivery, article no. 53122/53162) to connect the farbwe...

Wednesday, March 8th 2017, 12:16pm

Author: the_mash84

Default profile at startup and some tips for installing RGB led strips with Farbwerk

Hi everybody, I'm a happy AC Customer, since long time I wished to own an Aquacomputer product. Recently I bought the Aquaero, Poweradjust and the Farbwerk. All of them are very nice product. Anyway, my problem is: I can save the setting into the desired profile, and I'd like to load the profile #2 on startup, but everytime I turn off the PC the Aquaero/Aquasuite (I don't know where's the issue) the profile #1 is always loaded. Is it a software limitation or did I something wrong? How to load a ...

Tuesday, March 7th 2017, 4:46pm

Author: the_mash84

RE: Aquabus to Farbwerk not working

Quoted from "Andy123W" Hello all, Apologies for what is probably one of the must basic questions however I have been having problems figuring this out. I currently own an aquearo 5 lt and a farbwerk. I have a temperature sensor attached to the a5 and want to transfer it to the farbwerk via aquabus. I currently have the 3 pin aquabus cable plugged in to the "high" socket on the a5, but no where in my outputs do I see the farbwerk. I would be appreciative of any help and I am happy to send more d...

Thursday, March 2nd 2017, 2:15pm

Author: the_mash84

Aquaero + Farbwerk + Poweradjust: do I need a aquabus splitter cable?

Quoted from "Fieldrider" If you connect the Farbwerk via USB to your PC, then you can control it over the "Farbwerk"-Tab in the Aquasuite. If you add the Aquabus connection, you can control the Farbwerk with the controller Tab on the Aquaero. Then you have to set the outputs on the four Farbwerk channels to "Aquabus". You could use an Y-splitter or you could connect the Poweradjust to the second Aquabus port on the Farbwerk, Aquaero > Farbwerk > Poweradjust When you control it with the Aquaero ...

Wednesday, March 1st 2017, 1:12pm

Author: the_mash84

Aquaero + Farbwerk + Poweradjust: do I need a aquabus splitter cable?

Good morning forum, I've got my first Aquaero and Poweradjust products (and the very first Aquacomputer products) and I really like them. The level of customization is infinite. Now I'd like to customize my system at lightning level. So I've decided to buy the Farbwek, but I don't know if I can control it via Aquaero and Aquasuite. I have Poweradjust 3 Ultra connected to the fast Aquabus connector, do I need a Y splitter cable to connect both PA3 and Farbwek to Aquaero? Or would I be able to con...