• 26.02.2020, 23:45
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-35 of 35.

Today, 1:19am

Author: aquaman

Aquaduct 240 Pro - Lüfter reparieren?

Hallo, ich habe heute beim Neubefüllen das Aquaduct nach unten geneigt und dann geschüttelt um die Flüssigkeit raus zu bekommen. Bei einem Schüttlen habe ich ein kleines *Knack* gehört und der obere Lüfter hat dann aufgehört zu drehen. Ist es möglich den Lüfter selbst wieder zum drehen zu bringen ? Und wenn ja wie und worauf muss ich achten?

Today, 12:36am

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Kann mir jemand weiterhelfen. Ich hab das Plexiglas abgemacht und dabei hat sich ein Gummi gelöst. Ich versucge es rein zu bekommen aber es geht einfach nicht in die Rille da sie zu tief ist und das verdammte Ding scheint viel zu groß Hier ein Bild https://imgur.com/a/wn749dc

Monday, February 24th 2020, 10:20am

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Naja, GraKa bin ich mir nicht sicher da icj ja die Schläuche aus dem Aquaduct genommen hab und in eins gepustet hatte und Flüssigkeit kam zumindest raus. Ich weiss nicht wie kräftig man hätte pusten sollen. Aber wenn das Aquaduct in die GraKa reinpumpt, sollte die pumpe doch funktionieren oder?

Sunday, February 23rd 2020, 7:08pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

ja, das Aquaduct piept und die Alarmsignal-Tableiste zeigt rot beim durchfluss. Ich weiss echt nicht was zu machen ist. Ist das Gerät definitiv kaputt?

Sunday, February 23rd 2020, 10:38am

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

hallo, habe heute die schritte durchgeführt. Habe alles Wasser rausgekippt in einem behälter und dann die flüssigkeit ins rechte behälter geflossen. Dann Hähne auf und Kabel dran; und PC angemacht. Ich konnte beobachten wie die rechte seite weniger wurde also Flüssigkeit gezogen wurde und konnte auch etwas fließen hören. Aber, die Temperaturen der GPU sind immernoch die gleichen (momentan auf 55 C idle!). Ich denke irgendwie dass das Pumpen in die GraKa funktioniert aber das abpumpen nicht. Ich ...

Wednesday, February 12th 2020, 1:00pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

hallo, ich melde mich wieder mit einem Update. Also ich habe nun die Schläuche von dem Aquaduct entfernt und rein gepustet. Das Pusten war nicht so schwierig und ich hab relativ viel Flüssigkeit rausgepustet bekommen. 1. Ich habe ein Video aufgenommen, das fand unmittelbar nach auf dem Kopfstellen den Aquaducts statt. Ist das ein Zeichen von hartnäckiger Luft oder ist das normal? Manchmal teilt sich das Wasser oben und unten und kommt langsam runter. Hier das Video https://www.youtube.com/watch?...

Monday, February 10th 2020, 8:05pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Jetzt bin ich verwirrt. Hab den schlauch raus gezogen und es kam sehr viel flüssigkeit raus (von der grafikkarte) https://imgur.com/gallery/F481Lfm Hier ein Bild. Was kann man dazu sagen

Monday, February 10th 2020, 7:55pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Quoted from "Des Kaisers Narr" Ich wette, dass sich Schmodder auf den kleinen Finnen über dem Chip der Grafikkarte befindet. Das würde alles erklären. [attach]7214[/attach] Ich soll also das Aquaduct von der Grafikkarte entfernen, und in das entfernte Ende rein pusten um somit Wasser aus dem anderen Schlauch raus zu bekommen? Ist die Flüssigkeit denn giftig? Könnte vielleicht zu wenig strom eine ursache sein? Hab den Pc an einem Verteiler statt direkt am Socket.

Monday, February 10th 2020, 7:53pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Schnodder auf den Finnen? Ich bin mir da nicht so sicher... ausser es ist ein auftretendes Phänomen.

Monday, February 10th 2020, 5:50pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Ich verstehe aber nicht ganz, soll ich nur in die Schläuche reinpusten (komplett ab) oder soll ich in die Löscher des Aquaducts reinpusten? Ich hab nicht viel Flüssigkeit hier, deswegen wäre jeder Tropfen erstmal wertvoll. Hier sind die Ventile. Sind sie offen ? https://imgur.com/gallery/HWYldOr Ich habe gelesen falls sie in Flussrichtung zeigen sind sie offen

Monday, February 10th 2020, 3:56pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Quoted from "Grestorn" Kannst Du denn mit dem Mund durchblasen, wie ich vorgeschlagen habe? Also den Schlauch vom Aquaduct wegnehmen und kräftig reinpusten... Wenn alles passt muss dann das Wasser aus dem offenen Anschluss rauskommen (was drunterlegen freilich). Nur um sicher zu sein Ich soll die beiden Schläuche raus nehmen und in denen jeweils kräftig rein pusten oder soll ich in die beiden Löcher des Aquaducts reinpusten. Davor die Ventile schließen oder? (ich weiss nicht ob bei nicht-betrie...

Monday, February 10th 2020, 3:53pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Okay ich mache das jetzt, aber vorher hab ich jetzt 2 videos aufgenommen. Bitte lasst mich wissen falls was falsch ist oder nicht i.O. scheint! Mfg Video 1 https://youtu.be/IfpIKkaZKwY Video 2 https://youtu.be/hN7cqcpmyeM sind ca. 30 sekunden

Monday, February 10th 2020, 3:33pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Entschuldige Germanium, ja ich sitze gerade in Asien was alles noch verschlimmert da hier vieles nicht gibt. Bevor ich geflogen bin, das war vor 3 Monaten klappte alles noch wunderbar. Dann bin ich hier angekommen und konnte das Gerät 3 Monate lang ungefähr nicht benutzen, es blieb also stehen. Ich habe es die Schläuche entfernt gehabt währenddessen. Also hatte ich die Schläuche und das Gerät seperat gelagert. Es gibt auch keinen Knick in den Schläuchen. Ich mache jetzt mal ein Video, vielleicht...

Monday, February 10th 2020, 2:35pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Ich habe einen Aquaduct 240 pro und es kamen paar Tropfen NACHDEM ich den PC ausgeschaltet hatte. Ich werde jetzt mal versuchen während des Betriebs den Aquaduct zu neigen wie empfohlen. Ich werde auch ein Video machen. Ja in der Software steht beim Durchflussmesser 0l aber ich dachte das ist weil ich garkein Messer habe(?). Ist die Flüssigkeit so eine, die trocknen kann und fest wird?

Monday, February 10th 2020, 10:19am

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Quoted from "Grestorn" Ich habe jahrelang ein Aquaduct 720 genutzt und nie Probleme gehabt. Leider sieht man auf Deinem Bild die Stellung der Ventile nicht. Ich hab bei mir Hebel an den Ventilen, die stehen beide nach vorne, also wie Du sagst, in "Richtung Schläuche". Was Du mit "senkrecht zu den Schläuchen" meinst, verstehe ich nicht. 90° zum Auqaduct selbst wäre korrekt, dann sind sie "offen". Man kann normalerweise locker einen Schlauch nehmen und reinpusten. Damit kann man problemlos mit et...

Monday, February 10th 2020, 10:13am

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Hallo, Danke erstmal für die Antworten. Ja ich sehe wasser bei der brücke und die eine Seite gibt Wasser zur anderen an. Beim Durchfluss in der Software sehe ich 0l. Ich dachte aber das steht so weil man ein Messer anbauen muss welches ich nicht habe aber anscheinend ist eines verbaut? Kann es sein dass die Kühlerflüssigkeit in den Schläuchen getrocknet und fest geworden ist oder ist das eher auszuschließen. Ich hab die Schläuche vor 3 Monaten entnommen und aufgerollt und so blieben sie 3 Monate...

Monday, February 10th 2020, 1:49am

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

update: anscheinend kühlt der PC aber viel zu langsam sodass ich bei gaming auf Ultra 85 grad erreiche während andere maximal nur 60-75 kratzen...

Monday, February 10th 2020, 1:38am

Author: aquaman

Frage zur Aquaduct Wasserkühlung

Ich sehe bei anderen dass ihre GPU bei ultra gerade mal bei 50-60-70 ist. Wieso ist meine GPU trotz WaKü so heiss? Ich bin einfach nur verwirrt.

Monday, February 10th 2020, 1:13am

Author: aquaman

Frage zur Aquaduct Wasserkühlung

Hallo, Ich habe jetzt einige Spiele auf 4k Ultra gespielt und habe die GPU temperaturen im Auge behalten. Sie waren bei ungefähr 83-87 grad celsius. Ist das normal? Bei der Software habe ich gesehen dass aber die Wassertemperatur bei 40 grad jetzt ist. 1. Wie lange sollte das Wasser brauchen um abzukühlen oder sollte das Wasser ständig kühl sein? 2. Beim Idle welche Temperaturen sollten vorhanden sein bei einem WaKü Build? 3. Ist 85grad +- akzeptabel für Ultra settings bei Wasserkühlung oder ist...

Sunday, February 9th 2020, 11:22pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Habe die Schläuche vorne mal abgemacht und rein geschaut: https://imgur.com/a/8Z63cBi . Es ist definitiv Flüssigkeit drinnen.

Sunday, February 9th 2020, 11:13pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Können chaotische Schläuche , sind zwar alle gerade aber hin und her, dazu beitragen dass ed keine Zirkulation gibt oder sollte Aquaducz das schon hinbekommen

Sunday, February 9th 2020, 10:56pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Könnte sein das während dem Beladen der koffer kopfüber stand etc. aber wie gesagt, das Gerät war gepolstert mit Kleidung

Sunday, February 9th 2020, 10:50pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Die Reihenfolge hat kein Einfluss oder? Meine damit dass ich den rechten Schlauch in das Linke Loch reingetan habe und das Rechte Schlauch in das Linke. Was könnte bei so einem Gerät verstopft sein?,

Sunday, February 9th 2020, 10:47pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Hey, icj hab das Aquaduct von einem Freund bekommen und er meinte dass beim Schlauch rausziehen nur pasr Tropfen rauskommen sollten (vor paar Monaten). Ich bin mit dem Ding im Check in Gepäck geflogen habe es aber umwickelt und gepolstert zwischen Kleidung gehalten. Ventilatoren gehen, bei der Software sehe ich bei den Pumpe Tab dass die Pumpe mit ca 50 Hz betrieben wird. Die Schläuche hatte ich mit Folie am ende und am Anfang mit Folie zu gemacht. Es sollte eigentlich nur ein Plug and Play sein...

Sunday, February 9th 2020, 10:24pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Hat jemand hier eine Ahnung? Ich würde auch gerne eine Belohnung als Dank aushändigen falls jemand mir weiterhelfen kann, ich bin einfach nur verzweifelt unf kann nicht arbeiten

Sunday, February 9th 2020, 9:30pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Gerade versucht ein Windows update zu machen, PC ist abgeschmiert und danach habe ich ihn wieder angemacht und musste feststellen dass die GK bei 77c war. Irgendwas ist hier doch falsch...

Sunday, February 9th 2020, 8:50pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Ich hatte auch mal um zu testen ein Schlauch aus seinem Platz an der Grafikkarte geholt um zu sehen ob überhaupt flüssigkeit rauskommt. Da kamen auf jedenfall tropfen raus.

Sunday, February 9th 2020, 8:49pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Quoted from "EnigmaG" Meine GK ist bloß eine 1080ti, die hat in Idel Wassertemperatur. Hast du überprüft ob du die GK richtig an den Kreislauf angeschlossen hast (Foren und Hinten) und das der Kühler richtig montiert ist? Ja die Platten sind definitiv richtig montiert, bevor ich umgezogen bin habe ich ledeglich die Grafikkarte mit Platten einmal rausgebaut und dann später eingebaut. Vor 3 Monaten lief alles noch rund..

Sunday, February 9th 2020, 8:47pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

ja also ich habe die ventile unten richtung schläuche gedreht also stehen sie senkrecht zu den Schlauchrichtungen. Dann habe ich die Schläuche in die Positionen gedrückt. Ich weiss nicht was ich noch machen könnte. Ich hänge mal Bilder vom Set Up an: https://imgur.com/a/oNjTAUy Im link seht ihr ein Album. Bitte, falls ihr Ideen habt lasst es mich wissen. Außerdem ist es normal dass Aquaduct Durchfluss 0,0 Anzeigt. Ist ein Messer verbaut oder habe ich einfach keins.

Sunday, February 9th 2020, 7:22pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Zudem wollte ich auch erwähnen, ist es normal dass die GPU usage von 3% manchmal auf 30% springt und auch die clock speed?

Sunday, February 9th 2020, 7:17pm

Author: aquaman

Aquaduct Trotz Wasserkühlung Grafikkarte bei IDLE auf ca. 50-60 grad...

Hallo, Ich habe ein Aquaduct 240 Pro. Ich habe es nach 3 Monaten an meinen PC angeschlossen allerdings bemerke ich dass meine GTX 2080 Ti bei idle manchmal auf 50-60 grad liegt und beim Spielen manchmal auf 85+ grad spiked. An meinen Aquaduct höre ich öfters ein "laufendes" Geräuch ähnlich wie bei einem Wasserhahn, bzw als ob Wasser gewirbelt wird welches nicht leiser wird. Ich hab bei der Grafikkarte ein Schlauch zum Test entnommen und hab festgestellt dass tropfenweise Flüssigkeit raus kam als...

Thursday, February 6th 2020, 8:30pm

Author: aquaman

[Hilfe] Aquaduct 240 Eco Ventilatoren funktionieren nicht?

Außerdem denke ich schon dass es korrekt angeschlossen ist, da man hören kann wie das Wasser gepumpt wird

Thursday, February 6th 2020, 8:03pm

Author: aquaman

[Hilfe] Aquaduct 240 Eco Ventilatoren funktionieren nicht?

Quoted from "Diago" Sicher das alles korrekt angeschlossen ist? Und welchen Aquaduct hast du genau? https://aquacomputer.de/handbuecher.html da findest du das entsprechende Handbuch zum nachlesen falls es gerade nicht zur Hand ist. Daraus: Quoted 7.4. Anschluss „fan“ (nur aquaduct 240 eco mark II AC 230 V) Über diesen Anschluss muss nur beim aquaduct 240 eco mark II AC 230 V die Versorgungsspannung für die im aquaduct montierten Lüfter eingespeist werden. Verbinden Sie dazu diesen Stecker mitte...

Thursday, February 6th 2020, 6:48pm

Author: aquaman

[Hilfe] Aquaduct 240 Eco Ventilatoren funktionieren nicht?

Hallo, Ich bin vor kurzem ins Ausland gezogen und habe meinen Aquaduct mitgenommen. Icj habe gestern alles aufgebaut und konnte auch hören wie wasser in die Grafikkarte gepumpt wird. Allerdings drehen sich die Ventilatoren nicht, sogar wenn Temperaturen auf 80+c gehen. Wie könnte ich das Problem diagnostizieren, bzw fixen? Wo ich hingezogen bin finde ich kein Aquaduct (falls es Alternativen gibt, lasst es mich wissen). Ich hab auch keine Ahnung wie sowas zu reparieren ist. Also ich habe das Gerä...