• 28.05.2020, 20:03
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-3 of 3.

Friday, May 22nd 2020, 10:05pm

Author: nord-rider

Aquacomputer D5 PWM Pumpe nach 2 Wochen defekt ???

Okay, dann noch einmal von vorn. Die Probleme sind mit rein Destillierten Wasser aufgetreten. Kühlblöcke sind vernickelte Kupfer Blöcke CPU EK, GPU Bykski, Radiatoren sind natürlich auch aus Kupfer . Die Radiatoren sind vorher Komplett mit Cillit Bang Kalk & Schmutz und Cillit Fettlöser behandelt, gereinigt und danach mit Wasser und dann mit Destillierten Wasser ausgiebig gespült worden. Wie schon erwähnt mein Kreislauf ist zu 100% sauber, es gibt keine Rückstände, bis auf die 3 kleinen spuren a...

Friday, May 22nd 2020, 1:27pm

Author: nord-rider

Aquacomputer D5 PWM Pumpe nach 2 Wochen defekt ???

wie schon oben beschrieben, sind keinerlei Ablagerungen in der Pumpe, die Pumpe schaut absolut neuwertig aus! in dem Loop werden Grafikkarte und CPU gekühlt...

Thursday, May 21st 2020, 11:33pm

Author: nord-rider

Aquacomputer D5 PWM Pumpe nach 2 Wochen defekt ???

Hallo, Ich habe leider seit ein paar Wochen ein Leidiges Thema was Pumpen angeht. Ich habe mir vor ca. 4 Wochen einen Komplett neuen Rechner mit einen Hardtube Loop aufgebaut. Leider war ich noch unwissend und habe mir ein D5 nachbau gekauft, die genau 5 Sekunden gehalten hat. nach einigen Empfehlungen bei HWLUXX habe ich mir dann eine neue D5 Aquacomputer PWM bei Aquatuning gekauft. Ich war gleich zufrieden, da diese Pumpe eine super Leistung hatte und von Anfang an ohne Probleme lief. Nach ca....