• 05.08.2020, 18:37
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-23 of 23.

Thursday, May 23rd 2019, 9:02pm

Author: Rocketeer

Windows 10-Umstellung auf Frühjahrsupdate

Ja das mit den Anpassungen der Grafik API habe ich beim Update am Surface Book deutlich gemerkt. Das ist bisher als einziges beim Upgrade gecrasht. Bildschirm nur noch bunte Muster. Hallo Microsoft ... das ist euer Produkt. Auf dem PC mit Wakü ist hingegen alles sauber abgelaufen. Dank 18 Kernen war alles in 45 Min. durch, inkl Download. Prinzpell sollte es gehen, keine geänderten Anzeigewerte oder sonstige Freuden.. Na mal schauen, was die Aquasuite X dann so macht.

Thursday, May 23rd 2019, 12:46pm

Author: Rocketeer

Windows 10-Umstellung auf Frühjahrsupdate

Hallo, spricht aus Aquacomputersicht etwas gegen die Umstellung auf die neue Windows 10-Version? Ich meine sind Probleme mit der Aquasuite zu befürchten?

Tuesday, May 14th 2019, 6:01am

Author: Rocketeer

Neu: Aktualisierungsservice ab aquasuite X

Ja wo bleibt sie denn ? Die Ankündigung ist 2 Wochen her und ich sehe noch keine neue Version ? Wann können wir denn damit rechnen ?

Saturday, May 4th 2019, 7:46pm

Author: Rocketeer

Neu: Aktualisierungsservice ab aquasuite X

Ich habe im Zuge eines Defektes vor Kurzem meinen Highflow USB ersatzsweise gegen einen neuen austauschen müssen. Dieser wurde auch aktiviert. Nachdem ich den reparierten wieder in den Kreislauf eingebunden habe ist der "neue" wieder raus. Was heißt das für die Lizenz? Behält die neue Aktivierung auch ohne das das Gerät im Kreislauf eingebunden ist ihre Gültigkeit und wenn ja, was passiert im Fall einer Neuinstallation?

Wednesday, April 3rd 2019, 9:02pm

Author: Rocketeer

Durchflussmesser high flow

Den Alarm-Ausgang kannst du konfigurieren was der machen soll. Ich habe das bisher jedoch noch nicht getan, steht auf meiner to-do-Liste

Wednesday, April 3rd 2019, 8:26pm

Author: Rocketeer

Durchflussmesser high flow

Den HighFlow USB habe ich auch. Zuverlässig messen soll er ab ca. 40 l/h. Angezeigt hat er vor kurzem auch deutlich weniger. Bis auf ca. 10l kamen noch Messwerte, dann nur noch "0 ". Der kann dann direkt an einem USB-Port und/oder am Aquaero angeschlossen werden.

Wednesday, April 3rd 2019, 2:22pm

Author: Rocketeer

Durchflussmesser high flow

Aus persönlicher Erfahrung habe ich gelernt, dass ein höherer Durchfluss noch einen weiteren positiven Faktor hat: Die Entlüftung funktioniert besser und es setzen sich nirgends kleine Luftblasen ab! Das sehe ich deutlich am R6E Monoblock / Prozessorkühler. Bei ca. 60l Durchfluss sammelten sich mit der Zeit ( Tage, Wochen) immer wieder Luftblasen an, welche dann irgendwann ab einer gewissen Größe störend wurden. Ich habe jetzt einen Durchfluss-Traumwert, da war der PC in noch nichtmal 5 Min. kon...

Monday, April 1st 2019, 2:56pm

Author: Rocketeer

Durchflussmesser high flow

Ich würde den Durchfluss nicht an einem festen Wert messen. Entscheidend ist letztlich die Temperaturentwicklung im System. Die Aquasuite bietet da gute Überwachungsmöglicheiten. Ich nutze gerne die Temperaturanzeige über den Aquacomputer Systemdienst. Vergleiche die Temperaturen Leerlauf und unter Last. Vermutlich liegst du mit 60 l/h ganz gut.

Tuesday, March 19th 2019, 3:22pm

Author: Rocketeer

Durchflussproblem nach Sensorwechsel - erledigt

Ich dachte mir, ich mache mal ein extra Thema auf, da es nicht so richtig in den Aquasuite 2018 passt. Vor einigen Tagen habe ich nach einem fehlgeschlagenen Firmwareupdate einen Highflow USB im System auswechseln müssen. Dazu wurde natürlich die Flüssigkeit abgelassen. Die ist 3 Monate alt und hat nirgendwo sichtbare Abagerungen hinterlassen ( EK Cryo Fuel acid grün, nicht die neuen Pastel-Farben! ). Vorher war Inovatek Pro drin ( 3 Monate ). Das ganze Systrem ist also ein halbes Jahr alt. Seit...

Monday, March 18th 2019, 10:47am

Author: Rocketeer

Problem erledigt

Halllo, ich danke allen für die guten Ratschläge. Mit dem Support bin ich natürlich parallel in Verbindung. Ich hatte auch schon auf eine falsche Anzeige getippt. Durch gleiche Meßwerte beim Anschluß direkt ans Mainboard statt dem Aquaero und gleichzeitig höheren Temperaturen ist ein Anzeigefehler ausgeschlossen. Damit ist auch der Aquaero als Fehlerquelle raus. Ich werde das weiter beobachten und den PC nochmal ein wenig drehen. Radiatoren oben zu entlüften ist eine Freude .... , insbesondere w...

Monday, March 18th 2019, 9:54am

Author: Rocketeer

Neu: aquasuite 2018

Quoted from "Rocketeer" Entlüftet ist es zu 98%. Die Pumpe "drückt" einfach nicht mehr durch, sodass die Luft rauskommt. Es ist z.B gut am Monoblock R6E zu sehen. Die Pumpe läuft auf 100% Leistungsgesteuert, die Luftblasen "wackeln" nicht mal ... PS: ich habe auch bereits die Aquaero 6 LT auf Werkseinstellungen zurückgesetzt, Software koml. neu installiert, ... halt alles was möglich ist. Vermutlich hat auch der 2. Highflow-USB den ich als Ersatz bestellt habe ein Problem. Mit dem neuen Sensor ...

Friday, March 15th 2019, 4:54pm

Author: Rocketeer

Neu: aquasuite 2018

Entlüftet ist es zu 98%. Die Pumpe "drückt" einfach nicht mehr durch, sodass die Luft rauskommt. Es ist z.B gut am Monoblock R6E zu sehen. Die Pumpe läuft auf 100% Leistungsgesteuert, die Luftblasen "wackeln" nicht mal ... PS: ich habe auch bereits die Aquaero 6 LT auf Werkseinstellungen zurückgesetzt, Software koml. neu installiert, ... halt alles was möglich ist.

Friday, March 15th 2019, 4:10pm

Author: Rocketeer

Neu: aquasuite 2018

Quoted from "Rocketeer" Quoted from "sebastian" Ich habe das jetzt extra noch mal geprüft. Die Firmware ist OK. Wenn du noch per USB zugriff auf den MPS hast, setzte den mal auf Werkseinstellungen zurück. Wenn nicht, dann wende dich an den Support. Dann ist das ein Fall für den Support. Danke für die schnelle Reaktion! Es ist schon ärgerlich, ich habe mir jetzt einen 2. Sensor gekauft, da der PC jeden Tag gebraucht wird. Eigentlich wollte ich so schnell noch gar keine Kühlflüssigkeit wechseln ....

Friday, March 15th 2019, 8:51am

Author: Rocketeer

Neu: aquasuite 2018

Quoted from "sebastian" Ich habe das jetzt extra noch mal geprüft. Die Firmware ist OK. Wenn du noch per USB zugriff auf den MPS hast, setzte den mal auf Werkseinstellungen zurück. Wenn nicht, dann wende dich an den Support. Dann ist das ein Fall für den Support. Danke für die schnelle Reaktion! Es ist schon ärgerlich, ich habe mir jetzt einen 2. Sensor gekauft, da der PC jeden Tag gebraucht wird. Eigentlich wollte ich so schnell noch gar keine Kühlflüssigkeit wechseln .... Mal noch eine Frage ...

Wednesday, March 13th 2019, 9:38pm

Author: Rocketeer

Crash nach Update auf 2018-10

Habe gerade das Update gemacht. Aquaero 6LT + mps HighFlow im Kreislauf. Meldung: mps kann nicht mit dieser Softwareversion verwendet werden, also Firmwareupdate des mps. Wie schon einige Male praktiziert. Seitdem geht der mps Highflow nicht mehr. Beim Klick auf der linken Seite auf "mps" sind die Unterpunkte "Einstellungen - Alarmeinstelliungen - System" kurz zu sehen. Dieses Menü klappt sich sofort nach dem Öffnen wieder zu ( nach ca. 0,5 Sek. ....). In der kurzen Zeit ist nur Version 1012 zu ...

Thursday, August 30th 2018, 8:42pm

Author: Rocketeer

aquaero 6 LT mit Quadro zur Lichtsteuerung erweitern

Schnelle Antwort! DANKE Gernau solche Leisten suche ich. Leider habe ich an einigen Stellen gelesen, dass die Zuverlässigkeit hinsichtlich Wellenlänge im UV-Bereich wohl recht schnell abnimmt. An meinem 6LT ist der Aquabus High leider bereits durch einen HighFlow USB belegt. Wie verbinde ich denn dann ggf. einen Quadro ?

Thursday, August 30th 2018, 3:58pm

Author: Rocketeer

aquaero 6 LT mit Quadro zur Lichtsteuerung erweitern

Hallo, ich habe eine eine Aquaero 6LT mit div. Lüftern und Wasserpumpe im Einsatz. Nun möchte ich diese gerne mit einer Quadro erweitern. Daran möchte ich aber gerne LED-Stripes zur Effekt-Beleuchtung anschließen. -kann ich die Quadro direkt am 6LT anschließen ? -sind die RGBpx-Stripes so einstellbar ( wenn ja auch mittels Aquauite ?? ), dass diese im UV-Bereich leuchten ? -wenn die RGBpx-Stripes kein UV-Licht emittieren können, hat Aquacomputer dann ein alternatives Produkt dafür ? Es wäre klas...

Monday, July 2nd 2018, 9:35pm

Author: Rocketeer

Neu: aquasuite 2018

Es wäre toll, wenn es geht. Die 40€ würede ich noch ausgeben. Alternativ hat mein Board ( Rampage VI Extreme ) auch entsprechende Anschlüsse. Ich weis nur nicht, wie ich die Signale mit einer Aquaero nutzen kann ...

Monday, July 2nd 2018, 9:26pm

Author: Rocketeer

Neu: aquasuite 2018

Quoted from "wpuser" Quoted from "Des Kaisers Narr" Wobei der Quadro laut PCGH die Pull-Up-Schaltung eingebaut haben soll und damit sowohl ein BeQuiet Silent Wing wie auch die ganzen D5-Pumpen eigentlich funktionieren MÜSSTEN. Sehr interessant, aber der Fragesteller fragte ja explizit nach dem aquaero und da geht es ohne die Modifikation eben nicht. Das finde ich doch sehr interessant! Kann ich nicht eine Aquaero 6 LT mit dem QUATTRO erweitern und die Pumpe dann dort dran hängen ? Dann müsste i...

Monday, July 2nd 2018, 1:25pm

Author: Rocketeer

Neu: aquasuite 2018

Danke Sebastian! Könnte mir bitte noch ein Wissender zu meinem geschilderten Problem helfen. Es trifft ja auch die Aquasuite. Wie muss ich eine EK Water Blocks EK-XTOP Revo D5 RGB PWM Pumpe an einer Aquaero 6 LT anschließen ? Die Aquasuite erkennt diese weder an einem Lüfterport noch am Aquabus High-Port ... Ich bin am Verzweifeln ...

Monday, July 2nd 2018, 12:32pm

Author: Rocketeer

Lizenzzeitraum ?

Hallo, ich habe GESTERN ABEND, 01.07.18 die Software heruntergeladen und aktiviert. Das ist sehr ärgerlich! Wenn ich es richtig verstehe erhalte ich die Lizenz für das bestehende + 1 Jahr. Somit zeigt mir die Software lediglich bis 2019 an. Hätte ich heute die Software installiert, dann wäre ich bis 2020 lizensiert ? Gibt es da vielleicht einen Kulanzzeitraum ? Ich habe nur Probleme. Erst bekomme ich die "EK Water Blocks EK-XTOP Revo D5 RGB PWM - Plexi" nicht an einer Aquaero 6 LT über PWM zum l...

Sunday, July 1st 2018, 11:30pm

Author: Rocketeer

Aquasuite erkennt Pumpe nicht

Hallo, ich habe seit heute die Aquasuite 2017-3.2 installiert. Im PC stecken eine EK Water Blocks EK-XTOP Revo D5 RGB PWM - Plexi (inkl. Pumpe) an einer Aquaero 6 LT sowie ein Durchflusssensor Highflow/USB. Der Sensor wird korrekt erkannt. Die Pumpe wird am Aquabus High nicht als Pumpe erkannt. Statt am Aquabus High kann ich sie auch als Lüfter anschließen. Dann wird zumindest die Drehzahl angezeigt. Ich verstehe nicht, was ich falsch mache. Die Pumpe läuft, jedoch funktioniert keine PWM-Steueru...