• 14.08.2020, 18:59
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-50 of 74.

Today, 3:51pm

Author: IceKillFX57

AC D5 Next: Monitor geht nicht mehr in den Standby

Quoted from "sebastian" Quoted from "IceKillFX57" Und zu so einer kleinen % Zahl an Kunden, die ja scheinbar unter 0.01% liegt, wird sicher da keiner den Finger krumm machen. Hör auf mit diesen unsinnigen Spekulationen! Wir bearbeiten JEDEN Fehler. Aber es gibt nun mal auch Fehler die sind schwerer oder gar nicht zu beheben wenn es nicht in unserem Einflussbereich liegt. Da hast du mich wohl falsch verstanden. Das war schon so gemeint wie du es im letzten Satz geschrieben hast. Theoretisch könn...

Today, 2:17pm

Author: IceKillFX57

AC D5 Next: Monitor geht nicht mehr in den Standby

Was ein Ausrufezeichen alles auslösen kann. Ne so war das nicht gemeint. Hätte nur mehr Ideen vom Support erhofft. Und zu so einer kleinen % Zahl an Kunden, die ja scheinbar unter 0.01% liegt, wird sicher da keiner den Finger krumm machen. Außer man möchte dafür extra die Arbeitszeit für zahlen. Meine Vermutung war ja das evtl. ja gar kein Problem vorliegt sondern evtl. ein defekt vorliegen könnte. Außer es ist natürlich technisch ausgeschlossen. Dachte da an einen Hardware/Firmware Fehler.

Today, 11:46am

Author: IceKillFX57

Aquacomputer HighFlow (non USB) zeigt 0L an

ich habe kürzlich einen Beitrag von euch gelesen das man auch einen Lüfter an die Aquaero anschließen kann an den Port um da einen Fehler auszuschließen. Ich werde das dann vorher testen. Kann den der Sensor wirklich so defekt sein? Blockiert ist wie gesagt nichts.... Wenn ich mein Kabel so verdrahtet habe wie bei euch auf dem Bild, dann sollte es ja funktionieren oder? Die D5 läuft volle möhre....aber evtl. stimmt ja doch etwas am Kreislauf nicht.. ab wann sollte der Sensor etwas anzeigen? Wass...

Today, 9:31am

Author: IceKillFX57

AC D5 Next: Monitor geht nicht mehr in den Standby

ich finde es erschreckend das man hier keinen Support liefert?! Ist scheinbar sehr selten? Daher sollte man hier von einem defekt ausgehen?

Today, 8:29am

Author: IceKillFX57

Aquacomputer HighFlow (non USB) zeigt 0L an

Hallöchen Jungs! gestern habe ich endlich mein System soweit fertig gestellt. (ist nicht mein erstes und gab schon komplexere) So grob der Kreislauf: 1. cuplex kryos NEXT 2. D5 PWM + Ultitube 150 3. 2x 420er Radiator + 1x140 Radiator 4. Aquacomputer HighFlow 5. TempSensor 6. Aquaero 6 XT Irgendwann soll dann ein GPU Kühler von euch rein kommen sobald die neue Generation da ist. Mein Problem ist, das 0L Durchfluss angezeigt werden. Das Kabel habe ich in den Flow Steckplatz gesteckt. Leider habe i...

Sunday, July 26th 2020, 1:38pm

Author: IceKillFX57

Aquaero 7 in naher Zukunft?

Ich möchte das hier an dieser Stelle auch ausgraben. Ist in diesem Jahr oder nächsten Jahr eine neue Version geplant? Mir ist bewusst das ihr keine Ankündigungen macht aber es wäre sehr ärgerlich jetzt den 6er im Vollausbau zu kaufen und nach einem Jahr kommt dann z.B der 7er.

Friday, July 17th 2020, 1:27pm

Author: IceKillFX57

Ist das gebrauchte Ware?

Genau, mir ging es ja um die Abklärung. Ich war selbst damals Händler. Man muss halt unterscheiden. 1. Neuware = alles super 2. Kunde erhält Artikel und packt diesen aus und entspreched sich um : ist OK, wenn es von Neuware in der Beschaffenheit nicht zu unterscheiden ist 3. Kunde erhält Artikel und schickt diesen nach Gebrauch innerhalb von 2 Wochen zurück = ist nicht ok! Es wurde Neupreis bezahlt und man weiß nicht was mit dem Artikel ist, in dem Falle kann da ein Fremdkörper drin sein (was be...

Friday, July 17th 2020, 11:39am

Author: IceKillFX57

Ist das gebrauchte Ware?

Bin gerade noch auf der Arbeit. Aber das ist dann ja auch nicht nötig. Ich wusste ja nicht wie das bei euch mit der Produktion abläuft. Ist war unschön aber irgendwo auch logisch wenn die Teile lange zwischengelagert werden. Ich vermute Mal das der Ausgleichsbehälter mit einem Tuch gereinigt wurde und dadurch die Schlieren (längst) entstanden sind und das Staub vom Tuch gekommen ist. Danke dir/euch für den Support, da zahlt man wirklich lieber mehr. Beim nächsten Mal werde ich aber die Ware lieb...

Friday, July 17th 2020, 10:35am

Author: IceKillFX57

Ist das gebrauchte Ware?

Danke dir für die Antwort. Kratzer gibt es wohl keine. Finde es nur seltsam mit dem Staub im AGB und den Schlieren da drin. Wird wohl in Ordnung so sein. Bin aber auch ein schwieriger Kunde

Thursday, July 16th 2020, 9:41pm

Author: IceKillFX57

Ist das gebrauchte Ware?

ok, vielen Dank für die Rückmeldung. Im AGB war so ein schwarzer Kunststoff Spahn... denke der ist vom Deckel? Ist das normal? Bzw kann passieren? Was ist mit dem Staub sowohl innen als auch außen? Oder den Streifen im AGB INNEN... Außen würde ich ja verstehen weil ihr dran musstet. sorry das ich da so pingelig bin aber bei euch erwarte ich höhste Qualität... hat ja sonst auch immer geklappt.

Thursday, July 16th 2020, 7:08pm

Author: IceKillFX57

Ist das gebrauchte Ware?

Hallöchen, ich bin gerade ziemlich angepisst...evtl. ja zu Unrecht. Ich habe heute meine Bestellung von Aquatuning erhalten...soweit war da alles tiptop von euch. Aber der AGB...Das Siegel wurde von einem anderen Siegel überklebt. Das untere Siegel ist durchtrennt worden und man sah auch das es mal abgetrennt wurde weil noch reste von der OVP drunter klebte. Dann wurde es halt mit einem neuen versiegelt. So.... dachte mir dann, gut ist ja halb so wild, evtl. hat sich ja nur der Aufkleber gelöst ...

Sunday, September 9th 2018, 9:14pm

Author: IceKillFX57

QUADRO - Was passiert mit 3-Pin Lüftern?

Das es mit dem PowerAdjust 3 prima funktioniert ist mir ja bewusst. Hier geht es um den Quadro

Sunday, September 9th 2018, 8:48pm

Author: IceKillFX57

QUADRO - Was passiert mit 3-Pin Lüftern?

Verstehe, also ist eine Regelung auch über die Spannung nicht möglich?

Sunday, September 9th 2018, 8:38pm

Author: IceKillFX57

QUADRO - Was passiert mit 3-Pin Lüftern?

Hallo, ich habe leider 9x3-Pin Lüfter, vorher hatte ich den Poweradjust 3 und nun habe ich gesehen das es den QUADRO gibt, leider steht im Text das 3-Pin Lüfter nicht unterstützt werden. Was würde denn passieren wenn ich diese dennoch anschließen würde? Einfach keine Funktion? Also muss ich wohl zum Poweradjust 3 greifen oder zum Aquaero 6 LT? Wird eigentlich beim Aquaero 5 LT ein Kühler mitgeliefert oder muss man diesen extra zulegen? Beim 6er ist ja Montagematerial zum Einbau in einen freien L...

Friday, March 18th 2016, 6:27pm

Author: IceKillFX57

Aquastream Ultimate Durchfluss zu gering

Also bei 4700rpm habe ich etwa 110-120L Ich würde sagen das passt, ist ja kein echter vollwertiger Sensor.

Friday, March 18th 2016, 11:38am

Author: IceKillFX57

Aquastream Ultimate Durchfluss zu gering

Vom Kreislauf her kein Problem. Wie gesagt, meiner ist größer und wird auch hochgepumpt. Natürlich muss man keinen Fehler der Pumpe oder Software ausschließen. Wobei wenn ich mich jetzt da dran erinnere. Meine Ultimatie hat am Anfang auch 0L angezeigt. Diese kann erst korrekt zum vorschein als die neuste AquaSuite Installiert wurde und die Pumpe ein Firmware update auf deutsch gestellt hat. Vorher hatte ich auch 0. Also auf dem Pumpendisplay.

Friday, March 18th 2016, 10:51am

Author: IceKillFX57

[Farbwerk] Kann man die Kabel irgendwie verlängern?

Du Schlingel! Irgendwie komisch...habe letztens gegooglet aber irgendwie nur anderes Zeug gefunden. Jetzt haut es hin, gibt es etwas worauf ich achten muss? Habe den IP65 Standard genommen falls wichtig. Nicht das es nachher Probleme gibt mit den Farben oder ist das da egal? So etwas hier würde gehen oder?: http://www.ebay.de/itm/RGB-Verlangerungs…bXyyEYICj2vkQ9g

Friday, March 18th 2016, 10:16am

Author: IceKillFX57

[Farbwerk] Kann man die Kabel irgendwie verlängern?

Hallo, ich besitze das Farbwerk und möchte gerne eine LED Leiste an den PC Tisch bringen. Wie kann ich dazu das Kabel von euch verlängern? Nachfrage beim Support bestätigt das es da nichts fertiges gibt, aber wie stelle ich das nun an? Was müsste man da alles kaufen? Lötstation habe ich jedenfalls.

Friday, March 18th 2016, 10:12am

Author: IceKillFX57

schwarze Filterblende

Ich habe einfach schwarze Tönfolie genonommen. Das AquaComputer Logo schimmert immer noch durch und das Ding ist beinahe schwarz. Wenn das Logo egal ist, einfach schwarzen Lack bei OBI oder Bauhaus u.s.w für 8€ und gut ist.

Friday, March 18th 2016, 10:09am

Author: IceKillFX57

Aquastream Ultimate Durchfluss zu gering

würde ich so bestätigen. Meine Pumpe hat auf minimaler (3000rpm?) Umdrehung erst MANCHMAL keine Werte angezeugt, bei 3100rpm bereits immer. Kreislauf war dabei sogar größer als deiner. Müssten über 67L/h gewesen sein.

Thursday, March 17th 2016, 7:20pm

Author: IceKillFX57

[Farbwerk] Maximal 99%?

hallo, nur aus interesse.. egal was ich mache ich kann den Regler nie auf 100% (helligkeit) abspeichern. Es springt jedes mal auf 99% runter, woran liegt das? 1% ist nichts aber ich hätte dann auch dann gerne dort Placebo 100% angezeigt bekommen =) Des weiteren wollte ich wissen warum die Reglergeschwindigkeit auch nur bis 20 geht? (in einem Video geht diese bei euch bis 100, wobei die 20 auch 100 bedeuten.

Monday, March 7th 2016, 11:00am

Author: IceKillFX57

Air in/outlet zu hoch?

Sind das idle oder load Temperaturen? Für idle zu hoch und für load in Ordnung.

Monday, March 7th 2016, 10:56am

Author: IceKillFX57

Surrt eure AquaStream Ultimate auch?

Wie gesagt, habe alles getestet ohne Erfolg. Mit oder ohne Lüfter. Mit 0%,30%,50% und 100%.

Monday, March 7th 2016, 7:56am

Author: IceKillFX57

Surrt eure AquaStream Ultimate auch?

Korrekt. 100% ist kein Wunder, selbst entkoppelt. Die Pumpe hat ja bewegliche Teile daher kann die quasi kaum lautlos sein, leise schon. Und bei leise spielt auch dann persönliche empfinden mit ein und auch die Gehörfunktionalität. Meine Ultra war auf minimal für mich nicht zuhören, selbst mit dem Rotor von meiner Ultra in der Ultimate. Die Ultimaten war einfach durch das eigen Geräuch lauter. Von einem defekt gehe ich NICHT aus. Höchstens Serienstreuung. PS: Darf man wünsche Außen? Ich hätte ge...

Friday, March 4th 2016, 12:58pm

Author: IceKillFX57

Das war dann wohl das letzte Mal, dass ich ein Aquacomputer Produkt kaufe

Da kann ich dir leider nicht helfen aber mit basteln kann man sicherlich eine etwas günstigere AquaStream kaufenbund die anderen Teile weiter verwenden oder eben die Pumpe als defekt an Bastler verkaufen.

Friday, March 4th 2016, 9:05am

Author: IceKillFX57

Aquaduct 720 XT voller Probleme

Ruf dort lieber an oder schreib eine Support Mail. Forum wird eher weniger benutzt vom Support, was auch verständlich ist.

Friday, March 4th 2016, 8:51am

Author: IceKillFX57

Das war dann wohl das letzte Mal, dass ich ein Aquacomputer Produkt kaufe

Ich muss hier AquaComputer in Schutz nehmen. Ich hatte 3 AquaStream XT Ultras gleichzeitig und keine Probleme damit. Wegen deinem Problem habe ich mich vor dem Kauf erkundigt. Da wurden zahlreiche Adapter vom Markt genommen da diese nicht passgenau waren. Entweder zu Breit oder zu lang oder eben beides. Bedeutet...das Gewinde bzw Gehäuse stand immer unter Spannung und riss irgendwann. Und genau das ist wohl bei dir auch der Fall. Mit deiner Ruckelaktion hast du die wohl ohnehin ungünstige Spannu...

Friday, February 26th 2016, 11:16am

Author: IceKillFX57

Neu: aquastream ULTIMATE

Natürlich, kann laut AquaComputer auch an der Spannung oder so gelegen haben. Das Problem bei der Lautstärke... Wenn ich das System mal laufen lasse wo ich nicht zuhause bin, könnte mal die Feuerwehr vor der Tür stehen oder so. Gut, je nach Fehlerbild natürlichen evtl. berechtigt. Kann man den Festeinprogrammierten Alarm auch abschalten? Aber wie gesagt...regelbar wäre ja die Lösung... Man kann echt immer Meckern...

Thursday, February 25th 2016, 11:33pm

Author: IceKillFX57

Neu: aquastream ULTIMATE

also ich nutze zwei Shoggys zum Entkoppeln. (testweise) Die Pumpe wird am Montag eingeschickt. Dann gibt es Gewissheit, alles andere bringt nichts mehr für mich. Wenn AquaComputer testet und sagt das alles in Ordnung ist, dann wird es auch so sein. Bin jeden Falls sehr zufrieden mit der Pumpe, bis auf das Problemchen mit dem Geräusch und dem Alarm der ausgelöst wurde den ich leider nicht mehr nachvollziehen kann. Der Alarm ist bestimmt nicht Regelbar oder? Das Ding ist teilweise lauter als mein ...

Thursday, February 25th 2016, 12:07pm

Author: IceKillFX57

Neu: aquastream ULTIMATE

Das hat nichts gebracht. Das Geräusch kommt aber scheinbar aus der Display Seite. Ist dort stärker wahrzunehmen. Bei hoher Pumpendrehzahl habe ich ein Surren und Brummen. Letzteres ist ja auf Vibration zurück zu führen. Wenn ich mit den Händen die Pumpe zu halte, verschwindet es auch.

Thursday, February 25th 2016, 9:18am

Author: IceKillFX57

Surrt eure AquaStream Ultimate auch?

Hmmm also meine höre ich seit Anfang an so. Meine Ultra hat solche Geräusche nicht gemacht. Kann aber sein das ich da inzwischen überempfindlich geworden bin. Weiß einer was eine Überprüfung kosten würde?

Wednesday, February 24th 2016, 10:32pm

Author: IceKillFX57

Surrt eure AquaStream Ultimate auch?

Daran lag es nicht. Kannst du mal alles bis auf die Pumpe ausschalten und Probehören? Die Pumpe mit 3000rpm laufen lassen. Bei mir kommt aus der Displayseite ein surren.

Wednesday, February 24th 2016, 10:29pm

Author: IceKillFX57

Neu: aquastream ULTIMATE

Dein Problem habe ich nicht. Übernimm mal die Einstellung als Admin. Habt ihr eigentlich auch so ein blödes surren? Ist aus der Display Richtung lauter als von der anderen Seite.

Wednesday, February 24th 2016, 9:14pm

Author: IceKillFX57

Neu: aquastream ULTIMATE

Ich hatte gerade ein eigenartiges Problem mit der Ultimate. Diese hat einen Alarm ausgelöst (omg ist der laut) Das System habe ich direkt ausgeschaltet ohne zu gucken was los ist. Hatte Pantik falls Wasser ausläuft. Jedenfalls....nach einem Neustart gab es keinen Alarm mehr. Soweit ich sehe ist in den Einstellungen nur die Option für Wassertemperaturen über 50°C aktiv. Das kann aber nicht der Auslöser gewesen sein da die Temperatur im idle nie über 25°C geht. Jemand eine Idee? Das sind die Alarm...

Monday, February 22nd 2016, 8:46pm

Author: IceKillFX57

Surrt eure AquaStream Ultimate auch?

Danke... Also Luft ist definitiv raus, habe das eig. relativ gut im Griff. Hab mal eine Support Mail geschrieben. Ganz kleinge löchelein am Magneten kenne ich aber das Ding da ist mir persönlich doch etwas zuviel des guten. Wegen dem abgebrochenen Brocken.. also am CPU Kühler sehr wohl... gerade diese Düsenplatten....

Monday, February 22nd 2016, 6:36pm

Author: IceKillFX57

Surrt eure AquaStream Ultimate auch?

Werde mal morgen den Support anrufen.

Monday, February 22nd 2016, 2:03pm

Author: IceKillFX57

Surrt eure AquaStream Ultimate auch?

hey mal eine Frage.. bin von der Ultra auf die Ultimate umgestiegen. Bin soweit eig. zufrieden, jedoch surrt das "kleine" Biest selbst bei minimaler Umdrehung und ist somit das lauteste Gerät im System (definitiv). Pumpe ist natürlich mit Shoggy entkoppelt und liegt nicht an den Vibrationen sondern wirklich am Betriebsgeräusch der Pumpe... Kann das Jemand irgendwie gegentesten? Die Ultra war meiner Erringung nach dort unhörbar auf minimal. Zum testen am besten die Lüfter und HDDs abklemmen. Bei ...

Sunday, February 21st 2016, 3:37pm

Author: IceKillFX57

Neu: aquastream ULTIMATE

Kann ich ohne Probleme 6 x NF-A14 PWM an der Pumpe direkt betreiben oder sollte ich mir da einen aktiven 12V Splitter von Phobya holen?

Sunday, February 21st 2016, 1:51pm

Author: IceKillFX57

Neu: aquastream ULTIMATE

Wie ist das eig. mit der aktivierung des Reglerpakets? Braucht man dafür eine Internetverbindung? Für den Kauf ist ja klar.. aber sonst?

Friday, February 19th 2016, 10:21am

Author: IceKillFX57

AS XT Ultra etwas zu laut

Fast lautlos ist ja immer relativ. Auf minimaler Leistung hörst du die auch? Sonst schau auch mal ob ein Schlauch oder sonst etwas das Gehäuse berührt. Könnte sein das ein Schlauch oder so von der Pumpe das Gehäuse berührt...oder der AGB. Stichwort ist hier evtl Resonanz.

Thursday, February 18th 2016, 7:30pm

Author: IceKillFX57

Neu: aquastream ULTIMATE

Welcher ist denn der neuste?

Thursday, February 18th 2016, 4:54pm

Author: IceKillFX57

Neu: aquastream ULTIMATE

Ah ok verstehe. Könntet ihr das nur evtl. testen also zwecks Durchfluss? Oder ist das definitiv so? Also nur nachstellen ob es bei euch auch so ist (oder jemand hier aus dem Forum) Bei 3100RPM zeigt er noch 58L-62L an. Bei 3000RPM zeigt er 0 - 37L an. PS: Klasse Arbeit..Sowohl die Pumpe als auch die Aquasuite 2016! Noch eine Frage... Welcher Durchflusssensor ist von euch der bessere? Ihr habt ja glaube ich zwei Serien?

Thursday, February 18th 2016, 1:57pm

Author: IceKillFX57

Neu: aquastream ULTIMATE

Mal zwei Fragen.. beim Virtuellen Durchflussensor. Auf minimaler Pumpenleistung (3000) werden 0L angezeigt. Ist das Normal? Bei 3500RPM zeigt er hingegen wieder Werte an (100L) Andere: Kann es sein das der Entlüftungsmodus nun Zeitlich begrenzt ist? Damals konnte man ihn bei der Ultra die Nacht laufen lassen, nun war nach gefühlten 10min Schluss?

Friday, February 12th 2016, 10:18pm

Author: IceKillFX57

Ist DP Ultra mit Farbe unproblematisch?

Also ich schwanke zwischen dem fertigen Blau und eben Transparent. Wenn das blaue nichts sichtbar verstopft an den CPU und GPU Kühlern, dann würde ich eben Blau nehmen. Wenn da aber Partikel drin sind die sich dann sammeln dann lieber das Klare.

Friday, February 12th 2016, 3:40pm

Author: IceKillFX57

Ist DP Ultra mit Farbe unproblematisch?

Hallo, Ist es problemlos das DP Ultra in Blau zu nehmen oder sollte man lieber das neutrale nehmen? Mache mir da etwas sorgen zwecks Verfärbung an Kühlern und den Partikeln. Welchen Wartungsintervall hat die Flüssigkeit eigentlich?

Thursday, January 21st 2016, 6:26pm

Author: IceKillFX57

Neu: aquastream ULTIMATE

Ich frag nochmal.... Kann man den LCD auch abschalten? PS: finde es aber auch sehr heftig das man "DLCs" anbietet....hätte im Preis einfach dabei sein müssen. OT: Neue D5 oder gar DDC sind nicht geplant oder?

Monday, January 18th 2016, 11:40pm

Author: IceKillFX57

Neu: aquastream ULTIMATE

Ich werde mir die Ultimate zwar kaufen, aber ich finde das LCD echt unvorteilhaft. 1. lässt sich diese abschalten? 2. Ist diese genau dort wo man es nicht haben möchte, genau auf der Kabelseite, also kann man es kaum schön integrieren (also sichtbar) 3. Ist das LCD je nach Montage der Pumpe auf dem Kopf oder auf der Seite.

Friday, January 8th 2016, 11:07pm

Author: IceKillFX57

Neu: aquastream ULTIMATE

eine neue D5 ist zufällig nicht in Planung oder? =)