• 25.09.2020, 09:00
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-15 of 15.

Wednesday, September 9th 2020, 11:28am

Author: blue_focus

Das Aquasuite Mysterium der Füllstandsanzeige

Jap, es dürfte wohl auf die CPU Load gemapped sein - so rein vom Plausicheck her. @grestorn. Wie kann man die aktuelle Datenquelle bestimmen? Ich kann nur ne neue anwenden, seh dann aber bei der Auswahl nicht mehr welche zuvor/aktuell verwendet wird. Dazu müsste ich wohl das .page-File reverse engineeren.

Thursday, September 3rd 2020, 7:52pm

Author: blue_focus

Das Aquasuite Mysterium der Füllstandsanzeige

Hallo zusammen, Bin ja immer wieder am Dashboard Verschlimmbessern und bediene mich hier auch gerne mitgelieferter Templates. Nun bin ich vor einiger Zeit schon auf die Füllstandanzeige unter "Template Panels" gestoßen, welches ich bis jetzt getrost ignoriert hatte. Denn meines Wissens nach habe ich keinen Füllstandsensor. Bislang krebste die Anzeige immer so zwischen 10-15% herum, was ich bis lang als eine Art "Demo/Random-Wert" gehalten hatte. Ich hatte aber wirklich recht wenig Wasser im AGB....

Sunday, July 26th 2020, 9:32pm

Author: blue_focus

Feature Request

Jetzt ist schon wieder dieser lästige Typ mit nem Feature Request vor der Tür :p Wäre es schwierig zu implementieren, bei den virtuellen Sensoren die Function-Blöcke mit freidefinierbarer Anzahl an Inputs zu versorgen? Dann könnte man sich solche Gewaltsverdrahtungen sparen. Denn sowas ist bestimmt auch nicht sonderlich Ressourcen schonend für eure "Sensor Engine". In diesem Beispiel will ich einfach den höchst anliegenden Takt über alle Kerne anzeigen lassen. Hätte noch ein paar andere Ideen, w...

Saturday, July 18th 2020, 3:14pm

Author: blue_focus

Neu: aquasuite X

Quoted from "Stephan" Ist im neuen Bereich Benachrichtigungen der X.23 im Playground so vorhanden. Einfach auf das Profil prüfen und dann aufrufen lassen. Das aktuelle Profil steht als Wert zur Verfügung. Dieses dann mit einem Vergleich auf das Wunschprofil prüfen und dann einmalig den Befehl ausführen lassen. Sehr geil. Genau sowas wollte ich Das gibt nen dicken Daumen hoch

Thursday, July 16th 2020, 6:40pm

Author: blue_focus

Feature Request

Ich bin hier vermutlich komplett falsch, aber ich hab im Forum nix passenderes gefunden. Es wäre total schön, wenn man im Profil-Automatikmodus nicht nur das Profil ändern, sondern auch noch einen zB.: cmd-Befehl ausführen lassen könnte. Ich schalte zum Zocken zB.: gerne den Windows-Powerplan um, um der CPU volle Taktfreiheit zu lassen. Im Idle brauch ich das nicht, denn da säuft die CPU sonst fürs nix tun gleich mal eben doppelt so viel aus der Dose. Momentan wird die Wakü und alles was dazu ge...

Wednesday, June 17th 2020, 4:41pm

Author: blue_focus

Neu: aquasuite X

Hi Sebastian, derzeit ist noch die X17 drauf, da ich die Insiderpreviews bei mir ausgeschaltet habe. Ich denke, das Problem wird uU. alle Ryzen 3K betreffen. Ich schau mal was die X20 macht. Nachtrag: in der X20 schaut das wieder gut aus. Man sieht nur CCDs die es auch gibt, und die haben auch entsprechende Werte. Gut wäre es trotzdem im Falle des Falles, das nichts valides ausgelesen werden kann, es zu keinen astronomischen Werte kommt. Noch eine Kleinigkeit: Leider passiert es mir beim Updaten...

Wednesday, June 17th 2020, 3:44pm

Author: blue_focus

Fehlerhafte CCD Temperaturen bei Ryzen 3000

Hallo zusammen, wollte nur melden, dass die Temperaturen für CCDs zumindest bei Doppel DIE System wie meinem R9 3950X teilweise ziemlichen Unsinn anzeigen. In der Daten-Schnellansicht habe ich hier zB.: auch nen CCD3, den es aber gar nicht gibt, welcher dann eine INT-Overflow Temperatur von 4,... Mia. Grad anzeigt. Das haut dann natürlich auch den CCD(Max) und CCD(avg) ziemlich in die Tonne. Zusätzlich liefern auch die Sensoren für die beiden existierenden CCDs immer wieder mal diesen INT-Max we...

Thursday, May 7th 2020, 7:49pm

Author: blue_focus

Erfahrungen mit altem Cuplex und Ryzen 9

Die Frage ist, wie das Temperatur-Delta zwischen Wasser und CPU aussieht. Ich hab nen "modernen" Kühler von AlphaCool und komme ebenfalls so ziemlich genau auf 40K Temperatur Differenz. Also bei 40°C Wasser auf ca. 80°C beim 3950X und am 142W Powerlimit @Stock. Somit finde ich dein 75°C eigentlich recht gut.

Thursday, May 7th 2020, 2:44pm

Author: blue_focus

Temps Ryzen 9 Cuplex Pro

Bzgl. Temperaturdeltas: Ja um die 40K bei Volllast sind bei den Ryzen 3000 absolut normal - leider. Ist bei mir auch nicht anders. Zwecks Folding kann ich nur jeden empfehlen, den "Preis-/Leistungssweetspot" seiner Hardware auszuloten. Bei meinen Komponenten schaut das wie folgt aus: CPU: 3950X per Windows Powerprofile auf 3.6GHz begrenzt = 10% Leistungseinbußen bei 85-90W anstatt 140-145W und ca. 60°C anstatt 80°C+ GPU: 2080 Super @ 50% PT-Limit = 12% Takteinbußen (der Durchschnittstakt liegt m...

Thursday, May 7th 2020, 1:28pm

Author: blue_focus

(Fehl-)Alarm beim Booten durch Softwaresensoren der Aquastream-Ultimate

Ich habe eh eine maximal progressive Lüfterkurve definiert. Eigentlich dürfte es da nix haben. Ich müsst jetzt nur mal schauen, wie heiß das wirklich wird, wenn ich allem für längere Zeit freien Lauf lasse. Ja mein Mainboard müsste auch alarmieren können. Aber wie du schon richtig festgestellt hast, fehlt da die angeschlossene Tröte dazu Ich glaub ich werds jetzt wirklich über den Flow machen, Wenn der unter 30L/h fällt solls krawallen. Normal zeigt der virtuelle Flowsensor so zw. 55-65l@3000rpm...

Thursday, May 7th 2020, 11:36am

Author: blue_focus

(Fehl-)Alarm beim Booten durch Softwaresensoren der Aquastream-Ultimate

Aja, alles klar. Übrigens ja, ich sitze die meisten Zeit (dank Home Office) am Rechner. Über Nacht wird die Kiste dann aber doch abgedreht. Säuft doch etwas viel Strom für 24/7. Jetzt gerade seh ich hier 37,4°C Wasser, 60°C CPU und 44°C GPU. Und das bei ca. 500rpm auf den Radiator Lüftern. Das ist quasi unhörbar. Das Lauteste sind hier die SpaWas. Mir gehts eigentlich um Folgendes. Für gewöhnlich läuft F@H mit nem speziellen Powerprofil (Windows Power Profile) für CPU und die GPU gedrosselt auf ...

Thursday, May 7th 2020, 10:47am

Author: blue_focus

(Fehl-)Alarm beim Booten durch Softwaresensoren der Aquastream-Ultimate

@Jamesblond: Hmm bei meiner X.17er kann ich nur ein Offset, aber kein Fallback einstellen. Du hast natürlich recht, dass ich mir um echte Beschädigungen keine Sorgen machen muss. Das wäre jetzt nur ein nettes Gimmick gewesen. Ich falte momentan recht viel, habe aber gleichzeitig ein sehr "gemütliches" Lüfterprofil, wo die Temp grade auf der CPU schon mal Richtung 85°C gehen kann, wenn die GPU auch noch ordentlich dazuheizt. Ich weiß, ist nicht kritisch. Ich würde es aber dennoch gerne mitbekomme...

Thursday, May 7th 2020, 8:26am

Author: blue_focus

(Fehl-)Alarm beim Booten durch Softwaresensoren der Aquastream-Ultimate

Hallo zusammen, Ich habe die beiden Software-Sensoren der Ultimate auf CPU- und GPU-Temperatur gelegt. Ausgelesen über das Aquasuite-Service. Nun geht der Alarm aber auch los, sobald keine Daten geliefert werden können. Das führt beim Booten zu Minuten langem gepiepe bis das Service up and running ist. Könnte man da vielleicht was einbauen, dass "Keine Werte" nicht gleichgestellt werden mit "überhöhte Werte", oder noch besser, man kann selber entscheiden, ob NULL-Werte valide sein sollen, oder n...

Thursday, April 16th 2020, 3:57pm

Author: blue_focus

Neu: aquasuite X

Zur Info: Der Fehler ist jetzt wieder verschwunden und die alten Profile sind auch wieder da Lag wahrscheinlich am "echten" Reboot durch Windows-Updates. Windows Schnellstart lässt grüßen.

Wednesday, April 15th 2020, 9:09am

Author: blue_focus

Neu: aquasuite X

Ich habe seit der X16 Probleme mit den globalen Profilen. Meine alten sind weg und neue kann ich weder speichern, noch aktivieren. Rechts oben im Eck sind ja der Profile-Switcher und das Info-Symbol. Beides ist Grau und kann nicht geklickt werden