• 20.08.2017, 13:47
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Suchergebnisse

Suchergebnisse 1-11 von insgesamt 11.

Sonntag, 19. Februar 2017, 13:51

Forenbeitrag von: »derpeda«

Temperatursensor MPS Flow 100

Hi Kann mir jemand sagen wie die Genauigkeit des Temperatursensors im MPS Flow ist? Dieser zeigt bei mir ca. 3°C mehr an als so ein Aquacomputer Tempsensor. beide sitzen nach der Pumpe aber bevor irgendwelche Radiatoren bzw. Kühler kommen. Normalerweise sollten die doch die gleiche Temp anzeigen. Gruß Peter

Sonntag, 19. Februar 2017, 13:44

Forenbeitrag von: »derpeda«

Problem mit Aquacover dual DDC

Moin alle zusammen. Habe da mal eine Frage, unzwar hab ich mir vor kurzem das Aquacover dual DDC Teil geholt. Leider macht einer der beiden Pumpe (die unter dem OUT ausgang) nun laute Geräusche wenn diese auf > 50% Leistung läuft. Habe nun schon versucht die Pumpen zu tauschen, aber immer die Pumpe unter dem OUT ausgang macht geräusche. Hab nach schleifspuren oder ähnliches geschaut aber nichts gefunden. Hat jemand schonmal so ein Problem gehabt ? Danke schonmal im vorraus. Gruß Peter und noch e...

Mittwoch, 30. November 2016, 23:43

Forenbeitrag von: »derpeda«

Full Cover Block von EK reinigen

Moin Jungs & Mädels✌ Frage an die Wakü Experten. Habe auf meiner MSI Gtx980ti ein Full Cover Block von EK montiert. Wollte in den nächsten Tagen bei meinem System das Kühlwasser wechseln und in dem zuge gleich CPU kühler und Grafikkühler reinigen. CPU kühler hab ich schonmal zerlegt und gereinigt. Meine frage ist, muss ich den Full Cover kühler (EK-FC980 GTX Ti TF5) erst von der Graka abschrauben und dann zerlegen oder kann ich den auch zerlegen ohne diesen abzumontieren. Danke schonmal für Eure...

Samstag, 26. November 2016, 13:44

Forenbeitrag von: »derpeda«

Aquasuite Systemstart mit Profil 3

Hi, hab da mal eine Frage, unzwar hab Ich bei Aquasuite 2 Profile gespeichert und möchte gern dass jetzt zu dieser kalten Jahreszeit bei Systemstart die Aquasuite mit Profil 2 automatisch startet. Im jetzigen zustand startet es immer mit Profil 1. Ist das zu ändern ? Oder muss ich die Profile immer abändern? Gruss Peter

Mittwoch, 24. Februar 2016, 15:30

Forenbeitrag von: »derpeda«

Welcher Radiator sinnvoller?

Nach mehreren gelesenen Test's hab ich mich nun für den Alphacool NexXxoS UT60 Full Copper 360mm im Deckel entschieden und im Boden kommt mein vorhandener Alphacool NexXxoS UT60 Full Copper 240mm. Denke damit sollte mein System kühl bleiben.

Dienstag, 23. Februar 2016, 11:53

Forenbeitrag von: »derpeda«

Welcher Radiator sinnvoller?

thermaltake suppressor f51 Ich muss vielleicht dazu sagen dass ich auf alle Schächte verzichte... sprich 3,5 und 5,25zoll

Dienstag, 23. Februar 2016, 10:23

Forenbeitrag von: »derpeda«

Welcher Radiator sinnvoller?

Hi Communitiy, habe mir spontan ein neues Case geholt. Wollte nun meine bestehende Wakü mit einem neuen größeren Radi bestücken. Nun passt in den Deckel des Case ein 360er oder 420er Radi rein, wobei der 420er auf 30mm beschränkt ist und beim 360er keine Beschränkung der dicke. Mir schwebt da nun der 420/30 oder 360/45 oder 60 Radi im Kopf. Lese im Netz immer wieder dass die dicke nicht so relevant ist als die zu kühlende Fläche beim Radi. Was habt ihr da so an Erfahrungen diesbezüglich? Ich wei...

Donnerstag, 18. Februar 2016, 17:52

Forenbeitrag von: »derpeda«

Durchfluss zu niedirg ?

Ich werde mal in den nächsten Tagen den Sensor wo anders montieren. Mal schauen was bei rum kommt. Danke schonmal !

Donnerstag, 18. Februar 2016, 00:56

Forenbeitrag von: »derpeda«

Durchfluss zu niedirg ?

Hi, Zitat Hast Du am Flowsensor Winkel verbaut? Hab den Sensor genau am Ausgang vom AGB, also im AGB gehts von der Pumpe über ein Winkel zum Ausgang, keine Ahnung ob das vll schon ausreicht damit der Sensor falsche Werte zu liefert. Zitat Oder eventuell ein Kühler verunreinigt? Also ich hoffe nicht dass die Kühler nach 6 Monaten schon verunreinigt sind, aber wissen tue ich das natürlich nicht. Zitat Ein anderer Vorschlag: Stelle Deine Pumpe so ein wie Du willst (leise) ein und regel dann die Lüf...

Mittwoch, 17. Februar 2016, 22:59

Forenbeitrag von: »derpeda«

Durchfluss zu niedirg ?

Hallo erstmal, bin der Neue und hab auch gleich mal eine Frage an die Profis hier Habe mir letztes Jahr mal eine Wasserkühlung zusammen gebastelt, bin soweit auch zufrieden damit. Nun hab ich mir mal einen Druchflusssensor gegönnt um zu schauen was so an durchfluss in meinem System ist (Aquacomputer Durchflusssensor mps flow 100, G1/4) Nun musste ich mit entsetzen feststellen dass ich gerade mal 22L/h habe, muss dazu jedoch sagen dass ich die verbaute Laing DDC im office betrieb auf 1500touren f...