• 29.10.2020, 14:39
  • Register
  • Login
  • You are not logged in.

 

Search results

Search results 1-50 of 50.

Saturday, October 10th 2020, 8:46am

Author: kony59

D5 Ultitube Multiport-Deckel Probleme

Gern geschehen. Ich finde aber mit Gewinde wäre es besser. mfg.

Friday, October 9th 2020, 8:07am

Author: kony59

D5 Ultitube Multiport-Deckel Probleme

Hatte das gleiche Problem. Hab einfach das Röhrchen mit ein bischen Spüli eingerieben und dann mit einem kleinen Hämmerchen (am besten mit der Längsseiten) reingeklopft (Vorsicht beim reinklopfen nur leicht zuschlagen und das Röhrchen gerade halten, sonst platz möglicherweise das Pom vom Deckel ab). Sitz jetzt einwandfrei und fest.

Friday, March 29th 2013, 10:33am

Author: kony59

Aquaduct 720 XT Mark V - Durchfluss normal?

Ich besitze ebenfalls ein 720 MK IV und bekomme bei 62Hz und 25° Wassertemp. ca. 56/57 l/h gefüllt mit DP Ultra. Denke das ist normal. Gekühlt wird komplettes MB und Graka.

Monday, March 25th 2013, 8:27am

Author: kony59

aquasuite 2013 - 2

Seit der neuen Aquasuite-Version wird bei mir die Füllstandsanzeige, wenn ich den Rechner morgens starte nicht mehr mit 100% angezeigt. Somit muß ich jeden morgen Die Füllstandsanzeige am Aquaduct MK IV auf 100% kalibrieren, was mit der Vorgängerversion nicht der Fall war.

Tuesday, January 29th 2013, 10:30am

Author: kony59

Aquasuite 2012- 6 u. Autostartfunktion

Quoted from "sebastian" Quoted from "kony59" dass die Auasuite 2012 - 6 automatisch beim Windowstart startet. Ohne eine genaue angabe Welche Windows du benutzt und ein paar angaben zu deinem System kann Dir da keiner helfen. BS: Windows7 64 m. allen bis heute erschienen Updates [attach]3725[/attach]; [attach]3726[/attach]

Sunday, January 27th 2013, 2:43pm

Author: kony59

Aquasuite 2012- 6 u. Autostartfunktion

Würde mich interessieren was man noch einstellen muß, dass die Auasuite 2012 - 6 automatisch beim Windowstart startet. Habe in der Aquasuite bei Windowstart ein Häkchen gesetzt ebenso minimieren und Systemtray anzeigen, doch sie startet einfach nicht. Ebenso habe ich die Exe-Datei in den Autostartordner kopiert, aber auch da kein Erfolg. Wer kann mir helfen?

Tuesday, July 31st 2012, 10:22am

Author: kony59

aquasuite 2012 Beta und Firmware 1024 für aquaero 5 - Beta 15

Quoted from "kony59" Besitze ein Aquaduct MK4. Mein Problem besteht dahin, dass ich mein neu erstelltes Profil nach Exportieren wieder importieren kann, doch fehlen dann alle Sensorenbezeichnungen und auch die Lüfter werden dann nur noch mit Zahlen auf meinem Aquaduct angezeigt. Habe mir dann ein kürzeres und qualitativ höherwertiges USB-Kabel besorgt, was aber leider keine Änderung brachte. Mein System: MB: Asus RE3 BE GraKa: EVGA 570SC Ram: Mushkin 6GB 1600 SSD. Intel 320 Habe alle USB Ports ...

Thursday, July 26th 2012, 7:31am

Author: kony59

aquasuite 2012 Beta und Firmware 1024 für aquaero 5 - Beta 15

Besitze ein Aquaduct MK4. Mein Problem besteht dahin, dass ich mein neu erstelltes Profil nach Exportieren wieder importieren kann, doch fehlen dann alle Sensorenbezeichnungen und auch die Lüfter werden dann nur noch mit Zahlen auf meinem Aquaduct angezeigt. Habe mir dann ein kürzeres und qualitativ höherwertiges USB-Kabel besorgt, was aber leider keine Änderung brachte. Mein System: MB: Asus RE3 BE GraKa: EVGA 570SC Ram: Mushkin 6GB 1600 SSD. Intel 320 Habe alle USB Ports ausprobiert inklusive ...

Wednesday, July 25th 2012, 2:43pm

Author: kony59

Hysterese u. Lüftereinstellung

Was ist sinnvoller bei einer Kurvenregelung "Linear" oder "Progressiv"?

Wednesday, July 25th 2012, 1:36pm

Author: kony59

Hysterese u. Lüftereinstellung

Das ist mir mittlerweile auch bewußt geworden, trotz allem verhalten sich die Lüfter dennoch anders.

Wednesday, July 25th 2012, 11:13am

Author: kony59

Hysterese u. Lüftereinstellung

Vielleicht bin ich kein Elektroniker, verstanden habe ich gleich null. Was hat aber die Hysterese damit zu tun? Wenn ich die Werkseinstellung nehme, dann steht bei Hysterese 0,1 und die Lüfter laufen dann auch bei 35% gehen aber dann immer an und aus. Wenn ich dann Hysterese auf verändere z. B. 2.5 stelle, dann springen die Lüfter bei einer Sollwertangabe von 30° bei 32,5° an laufen aber mit deutlich höhere Geschwindigkeit. z.B 48%.

Monday, July 23rd 2012, 11:44am

Author: kony59

Hysterese u. Lüftereinstellung

Wie muss ich die Lüfter des Aquaduct 720MK4 einstellen, wenn ich z.B. bei Sollwert eine Hysterese 2,5 und Temperatur 30° auswähle, damit die Lüfter auch mit einer Minimalleistung von 35% laufen. (Aktuell laufen die Lüfter bei 32,5° mit 42% an und laufen auch so lange mit der gleichen Prozentzahl bis sie bei 27,5° wieder ausgehen). Ändern zu sich das nur, wenn ich in der Lüftereinstellung die Minimaleinstellung von 35% auf unter 30% einstelle. Beim nächsten Anlaufen bekomme ich wieder eine deutli...

Tuesday, March 27th 2012, 4:20pm

Author: kony59

Schlauchgröße

Mir ist da nicht ganz verständlich. Wenn ich richtig rechne sind die Wandstärke bei beiden jeweils 2 X 1,5mm oder sehe ich das falsch?

Tuesday, March 27th 2012, 3:48pm

Author: kony59

Schlauchgröße

Welche Schlauchgröße ist sinnvoller bzw. besser zu verlegen 13/10 oder 11/8?

Thursday, March 15th 2012, 9:21am

Author: kony59

aquaduct high flow Set

Keine Antwort ist auch eine Antwort! S C H A D E!!

Monday, March 12th 2012, 3:35pm

Author: kony59

aquaduct high flow Set

Würde gerne mal wissen, ob es lohnt ein zusätzliches Aquaduct High Flow Set zum MK4 720 anzuschaffen, da ich mir noch zusätzlich einen Quadradiator ins Gehäuse einbauen will. Zudem, hat jemand Erfahrung wie laut die Pumpe ist, und was man zusätzlich an Durchfluß gewinnen kann. Im Moment habe ich einen Durchfluß von ca. 55l/h bei Pumpenfrequenz von 63Hz. und Wassertemp 24°.

Friday, March 2nd 2012, 3:56pm

Author: kony59

Füllstandsanzeige Aquaduct 720MK4

Mag schon sein, aber beim alten Aquaduct MK3 sollte eigentlich das gleiche PRinzip herrschen, nur da mußte man die Füllstandsanzeige auf 100% setzten, wenn das Wasser am kältesten war. Dann wurde auch jedes mal die Füllstandsanzeige auf voll angezeigt. Zudem würde mich mal interessieren wie hoch der Durchfluss durchschnittlich bei einem komplett gekühlten PC ist.(MB komplett . Graka) Bei mir sind es beim Start bei 63Hz u. Wassertemp 20° ca. 52l/Std. bei 30° Wassertemp 60l/Std. Sind das normale W...

Thursday, March 1st 2012, 6:30am

Author: kony59

Füllstandsanzeige Aquaduct 720MK4

Danke für den Hinweis. Schade nur dass sich vom Aquateam keiner dazu äußert.

Wednesday, February 29th 2012, 10:07am

Author: kony59

Füllstandsanzeige Aquaduct 720MK4

Ist es normal, dass die Füllstandsanzeige jeden Morgen beim Starten des PC neu auf 100% gesetzt werden muss, da sie sonst immer wieder verschiedene Werte anzeigt. Beim alten Aquaduct 360MK3 wurde dies immer korrekt angezeigt, wenn man den Durchfluss bei kaltem Wasser auf 100% gesetzte.

Thursday, February 23rd 2012, 8:56am

Author: kony59

Aquaduct u. Sollwertregelung

Welche Regler manuell auf 1% stellen? In der Lüfter Konfiguration oder? Z.B. möchte ich haben, dass die Lüfter bei 30° auf 35% anlaufen sollen. Was bedeutet überhaupt diese Hysterese?

Thursday, February 23rd 2012, 6:49am

Author: kony59

Aquaduct u. Sollwertregelung

Vielen Dank für den Versuch mir es zu erklären, leider weiss ich immer noch nicht, mit wieviel % Minimalleistung ich die Lüfter einstellen muß, damit sie auch wirklich mit 35% anlaufen?

Tuesday, February 21st 2012, 12:23pm

Author: kony59

Aquaduct u. Sollwertregelung

Wenn ich mein Aquaduct 720 MK4 z.B. einen Sollwert Temperatur von 30° und Hysterese 2,0° in der Aquasuite eingebe und die Lüfter sollen mit 35% anlaufen, schalten die sich bei 32° ein, laufen aber nicht mit 35% sondern mit 45% bis zu einer Temperatur von 28°. Dann schalten sie sich ab. Kann mir einer vielleicht sagen wie ich sie einstellen muß, damit sie auch wirklich mit 35% Minimalleistung anlaufen. Habe mal versucht die Minimalleistung auf 25% einzustelle, hat leider nichts gebracht. Software...

Wednesday, February 15th 2012, 12:48pm

Author: kony59

Durchfluss Aquaduct 720 MK4

Vielen Dank fuer die Antwort. Das heisst ich muss mir keine Gedanken ueber moegliche Luft im System machen, da die Pumpe meines Aquaduct sehr fast geraeuschlos laeuft und auch keinerlei Blaeschen beim Schuetteln kommen.

Tuesday, February 14th 2012, 7:12pm

Author: kony59

Durchfluss Aquaduct 720 MK4

Seit heute habe ich mein Aquaduct 720 MK4 mit DP Ultra befuellt und dann festgestellt, dass der Durchfluss gegenueber normalen destillierten Wasser um fast durchschnittlich 10 - 15 L/h sich verringert. Mit. dst. Wasser bei 63 Hz ca. 67 Liter m. DP-Ultra ca. 52 Liter. Kann mir vielleicht jemand bestaetigen, ob das normal ist oder vielleicht noch irgendwie Luft im System ist. Gekuehlt wird komplettes MB, CPU und GraKa m. AquagrFx f. GTX 570. Vielleicht kann mir auch jemand vom AquaTeam dies vielle...

Monday, February 6th 2012, 7:43am

Author: kony59

Aquaduct 720 MK4 Durchflusssensor u. Kallibrierwert

Ich besitze seit geraumer Zeit ein Aquaduct 720 MK4 und wuerde gerne wissen, was fuer ein Durchflusssensor verbaut ist und welcher Kalibrierwert eingestellt werden muss?

Friday, September 23rd 2011, 11:05am

Author: kony59

Aquaduct und Dauerbetrieb

Kann man die dazugehörige Platine trotzdem betreiben z. B. (wegen extra Lüfter und Tempsensoren) oder muß sie mit dem Aquaduct verbunden sein mit dazugehörigen Stromkabel. oder reicht es die Platine allein nur mit einem vierpoligen Netzteilstecker zu betreiben und trotzdem im Display des Aquducts die Lüftergeschw. zu sehen und die Temps? (Aquaduct mit Sep. Netzteil)

Friday, September 23rd 2011, 10:41am

Author: kony59

Aquaduct und Dauerbetrieb

Ich wollte mal fragen, ob es möglich ist ein Aquaduct mit externem Netzteil im 24/7 Dauerbetrieb zu betreiben oder könnte es vielleicht der Pumpe schaden?

Wednesday, September 21st 2011, 11:26am

Author: kony59

Kühlleistung u. Durchfluss

Anschlüsse sind 16/10 HF m. passenden Schläuchen ohne jeglichen Winkel o. extreme Biegungen. Für mich ist es wichtig, da ich nächstes Jahr in die USA (südl. Region) und dort deutlich wärmere Verhältnisse herrschen als hier in Deutschland. Zum anderen wäre es wichtig ob die Pumpe im AD 720MK IV ausreichend Leistung besitzen würde um alles zu versorgen.

Tuesday, September 20th 2011, 1:15pm

Author: kony59

Kühlleistung u. Durchfluss

1.Wollte mal fragen, ob man mit einem Ad 720MK III o. vielleicht ein Ad 720MK IV siehe unten Komponenten relative lautlos kühlen kann. 2. Ob der Durchfluß stark einbrechen würde, wenn ich noch einen Tripple Radiator ins Gehäuse baue o. sollte man noch das extra Pumpenset aus dem Shop kaufen? Momentarer Durchfluß mit einem AD 360MKIII und zusätzlichen Dualradi bei Pumpenfrequenz 65 HZ u. Wassertemperatur 24° 68 L/h I7 960 @4.0Ghz (1,25 Vcore), EVGA 570SC mit aquagraFX; Mainboard Asus Rampage III ...

Wednesday, September 14th 2011, 2:39pm

Author: kony59

Neu: aquaduct XT mark IV - Die einzigartige externe Wasserkühlung

laut Aquasupport soltte max. niedrigste Spannung wie bei einem Netzteil bei +/- 5% also 11,4 V sein. Wenn ich die Frequenz erhöhe kann es auch schon bis auf 11,0 V gehen. Die Gefahr dass die Pumpe aussetz ist lt Support doch schon sehr hoch.

Wednesday, September 14th 2011, 2:22pm

Author: kony59

Neu: aquaduct XT mark IV - Die einzigartige externe Wasserkühlung

@Satorius würde gern erfahren was für einen Durchfluß du Sie beim 720MK III hast und bei welcher Pumpenfrequenz.(Was wird gekühlt?) Außerdem wüßte ich gerne ob Sie die Platine oder ein separates Netzteil benutzen. Bei meinem 360 MK III bekomme ich im Display eine Voltzahl von 11.4 angezeigt wnn ich ohne Lüfter unf die Pumpe auf 60 HZ stelle. Mit Lüfter geht es dann herunter bis auf 11,2 Volt was definitiv zu wenig ist. Benutz im Moment ein externes Netzteil, was den Nachteil hat, dass man es abe...

Monday, September 12th 2011, 6:11pm

Author: kony59

Lüftermontage am Radiator

Ich habe nur aus dem einen Grund gefragt, da man sehr oft sieht, dass die Lüfter unter den Radiator gebaut sind. Trotzdem viele dank für die Antwort.

Monday, September 12th 2011, 3:57pm

Author: kony59

Lüftermontage am Radiator

ich möchte gerne einen Radiator im Gehäusedeckel montieren und bin mir nicht sicher wo ich die Lüfter anbringen soll, entweder zwischen Deckel und Radi saugend, oder unter den Radi blasend. Was bringt einen besseren Effekt?

Saturday, September 10th 2011, 7:55am

Author: kony59

Neu: aquaduct XT mark IV - Die einzigartige externe Wasserkühlung

Quoted from "sebastian" Quoted from "kony59" 1. Welche Pumpe ist in dem neuen System eingebaut (die gleiche wie beim Vorgänger Aquaduct MarkIII)? ja Quoted from "kony59" 2. Ist die Pumpe beim Aquaduct MK IV 720 leistungsstark genug um einen zusätzlichen Trippleradiator, der im Gehäuse schon eingebaut ist, zu versorgen Das aquaduct alleine (also ohne CPU kühle macht knapp über 100l/h wenn man die Pumpe auf maximaler Leistung betreibt. Da ist es sicher kein Problem noch einen weiteren Radiator ei...

Friday, September 9th 2011, 2:56pm

Author: kony59

Neu: aquaduct XT mark IV - Die einzigartige externe Wasserkühlung

Ich hab mal 2 Fragen 1. Welche Pumpe ist in dem neuen System eingebaut (die gleiche wie beim Vorgänger Aquaduct MarkIII)? 2. Ist die Pumpe beim Aquaduct MK IV 720 leistungsstark genug um einen zusätzlichen Trippleradiator, der im Gehäuse schon eingebaut ist, zu versorgen (Gekühlt werden soll komplettes Mainboard Rampage III B.E. mit Fusionskühler und Graka 570SC mit aquagraFX für GTX 570) oder sollte ich ein 360 nehmen?

Sunday, July 17th 2011, 10:29am

Author: kony59

Aquasuite

Kann mir jemand sagen, was die aktuelle Version der Aquasuite ist. Zur Zeit habe ich die Vers. 4.69 installiert. Wenn ich dann den Update-Check mache, bekomme ich die Nachricht, dass es eine Neue Vers. mit der Vers.-Nr 4.72 angezeigt. Beim Downloaden wird aber wieder die Vers. 4.69 geladen.

Wednesday, April 27th 2011, 4:05pm

Author: kony59

Aquaduct 360 o. 720

Wäre gut vielleicht einmal eine unverbindliche Antwort seitens des Aquacomputer-Teams zu erhalten

Monday, April 25th 2011, 7:14am

Author: kony59

Aquaduct 360 o. 720

an die Mitarbeiter von Aquacomputer. Wäre es möglich eine unverbindliche Aussage zu erhalten? Vielen Dank

Saturday, April 23rd 2011, 7:08am

Author: kony59

Aquaduct 360 o. 720

Wann ist mit einer neuen Aquaduct-Serie a la 360 und 720 XT zu rechnen und wenn, wird die Pumpe stark genug sein noch zusätzlich einen Tripple Radiator im Gehäuse zu versorgen (gilt z. B. für ein Aquaduct 720 XT) mfg kony59

Monday, August 23rd 2010, 4:10pm

Author: kony59

Aquasuite 4.69.00 u. Firmware 1.16

Viele Dank für die schnelle Antwort. Auf den Dienst kann ich getrost verzichten, da er eh keinen Einfluß auf wichtigen Funktionen des Aquaduchtes hat

Monday, August 23rd 2010, 1:53pm

Author: kony59

Aquasuite 4.69.00 u. Firmware 1.16

Hab ich gemacht, funzt aber nicht. Aquasuite deinstalliert und neu installiert aber kein Erfolg. Bekomme beim Neustart immer So. und aktueller Dauer angezeigt. (BS ist Win7 64)

Monday, August 23rd 2010, 6:58am

Author: kony59

Aquasuite 4.69.00 u. Firmware 1.16

seit ich mein Aquaduct 360Mk3 auf Firmware 1.16 und Aquasuite 4.69.00 geupdatet habe, funktioniert die Timesynchronisation nicht mehr richtig. Erst wnn ich die Software starte wird mir das richtige Datum u. Zeit angezeigt. Vorher ging das auch ohne die Aquasuite zu starten. Spätestens bei der Windowsanmeldung wurde das Datum u. Zeit korrekt angezeigt. Kann mir dies vielleicht jemand bestätigen?

Sunday, August 22nd 2010, 7:01am

Author: kony59

Aquaduct MKIII u. Hysterese

Im Großen und Ganzen würde es mich nicht unbedingt stören. Aber es geht hier nicht nur um 30 bzw. 32° sonder zu wissen was man einstellen, muß um Lüfter bei einer bestimmten Temperatur zum Laufen zu bringen.

Friday, August 20th 2010, 4:18pm

Author: kony59

Aquaduct MKIII u. Hysterese

Meine Überlegung war, wen ich haben möchte, dass die Lüfter bei 30° anspringen sollen, ich als Solltemperatur 28° eingeben muss +Hysterese 2. Zumindest ist das bei mir der Fall. Gebe ich 30° ein dann springen sie erst bei 32° an. Laut telefonischer Auskuft hätte diese sogenannte Hysterese nur Einfluß, wenn es darum geht wann die Lüfter wieder ausgehen sollen.

Friday, August 20th 2010, 3:58pm

Author: kony59

Aquaduct MKIII u. Hysterese

Ich wollte mal nachfragen, was in der aquasuite unter Temperatursensoren der Reiter Hysteres in K bedeutet. Wenn ich eine Solltemperatur von 30° einegebe und die Hysterese z.B. auf 2 steht springen meine Lüfter erst ab 32° an und gehen erst wieder bei 28° aus. Ist das normal? Dann müßten man ja immer die gewünschte Auslasstemperatur -2 rechnen. Ist die korrekt?

Wednesday, July 28th 2010, 7:57am

Author: kony59

Durchfluss Aquaduct MK3

Könnte mir jemand bestätigen, ob es realistisch ist, daß der Durchflußwert bei 53Hz knapp 70l in der Std. ist. Wasser Temp ca. 26° - 30°. Gekühlt wird komplettes MB; CPU und GraKa u. zusätzlich ein Dual Radi im Gehäuse. (Schlauch 10/16 keine Winkel im System vorhanden und HighFlow Anschlüsse)

Sunday, July 25th 2010, 1:59pm

Author: kony59

G48 Mischverhältnis

Ich würde gern mal wissen, in welchem Verhältnis man G48 mischt. Ich würde es gerne mit 2l destiliertem Wasser mischen. (z.B. 1800ml desti. Wasser und 200ml G48 oder?).

Friday, May 21st 2010, 6:26pm

Author: kony59

Aquaduct 360MK III und GTX 470

Zu erst einmal viele Dank für die Begrüßung hobbes, verstehe ich richti, wenn ich zum Beispiel 2 l benötige, mische ich 400ml g48 und 1600ml destill. Wasser?

Friday, May 21st 2010, 6:07pm

Author: kony59

Aquaduct 360MK III und GTX 470

Ich würde gerne mal wissen, ob man einen w3520, koplette Mainbordset und eine GTX 470 mit einem Aquaduct360 MKIII mit einem zusätzliche Tripple Radiator (nicht übertaktet) leise kühlen kann. Zusätzlich würde ich gerne wissen, in welchem Verhätnis man g48 mischen kann? Für konstruktive Vorschläge oder Antworten wäre ich dankbar.