• 20.11.2017, 05:06
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Suchergebnisse

Suchergebnisse 1-50 von insgesamt 77.

Freitag, 3. November 2017, 11:47

Forenbeitrag von: »SpyderHead«

Neu: aquasuite 2017-3.1, Daten ohne Grenzen

aquasuite web funktioniert bei mir nicht mehr. Die Daten werden nicht mehr aktualisiert (weder im Bannerbild noch auf der Webseite). Ich habe jetzt auch mal alles raus geschmissen und den Datenexport komplett neu erstellt, jedoch bleibt die Webseite leer (auch kein "Last update") und auch das Bannerbild zeigt keine der Daten an. P.S: Vielen Dank für das Update. Am high flow USB konnte ich direkt eine Verbesserung feststellen. Der bisher angezeigte Durchfluss sah bei mir eher wie ein gemittelter ...

Mittwoch, 1. November 2017, 17:28

Forenbeitrag von: »SpyderHead«

Neu: aquasuite 2017-3.1, Daten ohne Grenzen

Ich hätte wohl besser Anderen der Vortritt lassen sollen. Habe eben das Update gemacht: Aquasuite auf 2017-3, Aquaero 6 XT auf 2010, Aqualis XT auf 1010 und den high flow USB auf 1010. Ergebnis ist, dass das Auqaero jetzt keine Daten mehr vom Aqualis und vom high flow USB per Aquabus bekommt. In der Auqasuite sehe ich die Daten (die Geräte sind auch per USB angeschlossen), aber beim Aquaero ist nichts. Die Aquastream ULTIMATE hingegen ist da. Ich sehe am Aquabus auch nur die Pumpe und das RTC Mo...

Montag, 2. Oktober 2017, 12:24

Forenbeitrag von: »SpyderHead«

Aquaero 7 in naher Zukunft?

Zitat von »sebastian« Mit dem aquaero geht das doch alles. Du hast da alle Varianten anschließen. Ich fände es einfach schön, wenn ich den Power-Taster am Aqauero anschließen und von dort aus dann weiter zum Mainboard könnte. Ich weiß, dass das bereits geht, nur muss man dafür eben aktuell entweder selber basteln oder mit einem 2-Pin Y-Kabel arbeiten, das man nicht überall bekommt. Und der Relais-Ausgang ist damit zudem bereits belegt. Mit einem eigenen Anschluss hätte man den Relais-Ausgang no...

Montag, 2. Oktober 2017, 12:04

Forenbeitrag von: »SpyderHead«

Aquaero 7 in naher Zukunft?

Ich würde mir die Möglichkeit wünschen, den Power-Taster (für die Notabschaltung des PCs) über das Aquaero durchschleifen zu können. Dann könnte man sich das ATX-break Kabel sparen, das ja bekanntlich nicht immer funktioniert (wie leider bei mir auch).

Dienstag, 26. September 2017, 17:29

Forenbeitrag von: »SpyderHead«

Double Protect Ultra entsorgen

Zitat von »m4jestic« Wieso muss man es denn überhaupt entsorgen? Mir ist noch keins kaputt gegangen So ganz unberechtigt ist die Frage nicht. Zitat AC im Shop: "Wir empfehlen einen jährlichen Austausch des Kühlmittels."

Samstag, 2. September 2017, 11:37

Forenbeitrag von: »SpyderHead«

Probleme mit Temperatur (Elektronik Temperatur zu hoch)

Ich nehme bei den Temps. mal an, dass du ein Aquaero 5 im Einsatz hast. Bei der "Elektronik", ist die Reglerelektronik gemeint, die die Lüfter regelt. Wie LotadaC schrieb, verwendet das AE5 wohl Linearregler um die Spannung der Lüfter zu regeln. Dabei wird vereinfacht gesagt die Leistung, die nicht benötigt bzw. nicht an die Lüfter weitergegeben wird unter dem Strich in Wärme umgewandelt. D.h. je niedriger die Lüfter drehen und je mehr Lüfter dran hängen, desto mehr Wärme produziert die Reglerel...

Samstag, 2. September 2017, 11:08

Forenbeitrag von: »SpyderHead«

Nanoxia Rigid LED 30 cm UV am Aquaero 6 Pro?

Die Nanoxia Rigid LED hat einen 3-Pin Molex Stecker. Beim 3-Pin Molex ist Schwarz GND, Rot 12V und Gelb das Tacho-Signal (wobei wenn ich das richtig gesehen habe, hier nur die beiden Pins für die Stromversorgung verwendet werden). Ein Blick ins Handbuch des Aquaero verrät, dass am RGB-LED Anschluss die Pinbelegung wie folgt ist: Pin 1: VCC LED 1 (rot, für 2,1 V LED) Pin 2: VCC LED 2 (grün, für 3,2 V LED) Pin 3: GND Pin 4: VCC LED 3 (blau, für 3,2 V LED). Wie man sieht passt das nicht ganz zusamm...

Sonntag, 6. August 2017, 18:48

Forenbeitrag von: »SpyderHead«

aquasuite startet nicht mehr seit Win10 Creator's Update

Ganz nebenbei, die aktuelle Beta vom MSI Afterburner (4.4.0 Beta 12) enthält den RivaTuner 7.0.0 Beta 26. Hier ist das ebenfalls bereits behoben worden. Leider bekommt man die Beta nicht von MSI direkt (zumindest habe ich sie da noch nicht entdeckt), aber man bekommt sie z.B. hier

Sonntag, 6. August 2017, 10:27

Forenbeitrag von: »SpyderHead«

aquasuite startet nicht mehr seit Win10 Creator's Update

Hast du den RivaTuner installiert (der wird z.B. mit dem MSI Afterburner zusammen installiert)? Falls ja, dann installiere davon mal die neueste (Beta-) Version. Falls nicht, prüfe mal ob du sonst ein Programm installiert hast, das OSDs erzeugt bzw. erzeugen kann und deaktiviere bzw. deinstalliere die mal.

Mittwoch, 26. Juli 2017, 18:06

Forenbeitrag von: »SpyderHead«

Aquasuite Wassertemperatur in OSD anzeigen

Also ich sehe sie bei mir (HWiNFO64 5.54) ohne irgendwelche Sondereinstellungen etc., sobald ich die Sensoren ansehe bzw. in den Einstellungen das OSD konfiguriere: [attach]6099[/attach] [attach]6100[/attach] Edit: Evtl. mal die Aquasuite deinstallieren und anschließend wieder neu installieren.

Mittwoch, 26. Juli 2017, 17:52

Forenbeitrag von: »SpyderHead«

Aqualis + D5 einbauposition -> liegend?

Zitat von »Warhead« sorry, aber das ist physikalisch schon reiner unsinn und wenig sinnvoll...einfach mal drüber nachdenken wo luft hinwill und warum agbs eigentlich immer senkrecht stehen oder wenn zb als einschub deutlich über der pumpe angeordnet werden sollte... Das Wasser will nach unten, die Luft nach oben. Wenn man den AGB hinlegt und dabei darauf achtet, dass die Anschlüsse bzw. der Auslass weiterhin unten ist, wüsste ich nicht, was dagegen sprechen sollte

Sonntag, 23. Juli 2017, 11:20

Forenbeitrag von: »SpyderHead«

neues Projekt - großes Vor.

Das Farbwerk belegt laut Handbuch die Adresse 20 oder 21, das VISION Modul des Kühlers 22, 23, 24 oder 25, sollte also soweit machbar sein. Du brauchst halt zum Einrichten der Geräte eine USB Verbindung zu diesen. Dann kannst du alles über die Aquasuite Software einstellen (auch die aquabus Adressen). Ist alles eingestellt übernimmt das aquaero dann die Steuerung und Auswertung der Daten per aquabus. Edit: Ich sehe gerade, dass DFMs, Füllstandsmessungen und Pumpen gleichzeitig am aquabus problem...

Samstag, 22. Juli 2017, 16:44

Forenbeitrag von: »SpyderHead«

neues Projekt - großes Vor.

Eine Abschaltung ohne Software (also rein über das aquaero) funktioniert nur, wenn die entsprechenden Geräte, auf die reagiert werden soll, auch an das aquaero angeschlossen sind, also per aquabus. Eine gleichzeitige Verbindung per USB ist aber natürlich möglich. Des weiteren musst du beim aquabus aufpassen, dass die Adressierung funktioniert. Der high flow USB DFM verwendet z.B. den selben Adressbereich, wie die Druck- bzw. Füllstandsüberwachung beim aqualis XT und man kann hier nur max. 4 Adre...

Dienstag, 4. Juli 2017, 12:52

Forenbeitrag von: »SpyderHead«

Aquasuite Verständfrage beim Aquaero Regler

Unter "Automatische Einstellung" kannst du automatisch eine Kurve erstellen lassen mit der dort angegebenen Anfangs und Endtemperatur. Den Wert der Starttemperatur findest du unter "Manuelle Einstellung". Und wenn du ihn dort änderst ändert sich auch entsprechend der rote Balken.

Dienstag, 4. Juli 2017, 12:47

Forenbeitrag von: »SpyderHead«

Tempsensor der Aquastream als Quellwert für Lüfterregler

Wenn du in der Aquasuite auf die Pumpe gehst und dann auf Sensoren, dann kann die Software den Sensor auslesen. Das passiert per USB. Das aquaero braucht die Daten aber soweit ich weiß von der Pumpe direkt per aquabus.

Montag, 3. Juli 2017, 22:27

Forenbeitrag von: »SpyderHead«

Aquasuite Verständfrage beim Aquaero Regler

Zitat von »CaBaL2k« wenn ich den weit nach rechts schiebe, müsste der Lüfter ja dann, nach Deiner Aussage, wieder ausgehen, was er aber nicht tut Nein, genau das eben nicht. Der Strich gibt nur an, wann die Lüfter einschalten. Beispiel: Bei 30°C fängt deine Kurve an mit 0%, bei 31°C ist der Strich, wobei die Kurve hier dann bei 5% ist. Das würde bedeuten, dass die Lüfter erst anlaufen (mit den 5%), wenn die Wassertemperatur die 31°C überschreitet. Ausgeschaltet werden sie aber erst, wenn die Wa...

Montag, 3. Juli 2017, 21:59

Forenbeitrag von: »SpyderHead«

Tempsensor der Aquastream als Quellwert für Lüfterregler

Ich nehme an, du willst die Lüfter über ein aquaero steuern?! Falls ja, ist die Pumpe per aquabus mit dem aquaero verbunden?

Sonntag, 2. Juli 2017, 20:40

Forenbeitrag von: »SpyderHead«

definierte Anlauf- und Abschalttemperaturen mit Aquaero 6 PRO

Als Quelle für die Regler kann man immer nur einen Temperatur-Sensor angeben. Dieser kann direkt am Aquaero angeschlossen sein, in einem Gerät sein, dass per Aquabus am Aquaero hängt, von einer Software oder auch der Hardware kommen oder aber man legt einen virtuellen Sensor an. Dabei funktioniert das Auslesen und verwenden der Sensoren vom Aquaero mit direkt angeschlossenen Sensoren bzw. am Aquabus hängenden Geräten ohne die Aquasuite Software von AC, um Sensoren einer anderen Software oder abe...

Montag, 26. Juni 2017, 07:40

Forenbeitrag von: »SpyderHead«

Neue (erste) Wasserkühlung

Zitat von »m4jestic« Woher kommt diese Aussage? Basiert das auf eigenen Erfahrungen, ist es eine verbreite Forenmeinung oder ist das nur eine Vermutung? Die habe ich von einem größeren deutschen Online Versandhandel erhalten. Wie sich das tatsächlich verhält, liegt wohl daran, was den größeren Einfluss hat, die größere Kühlfläche oder der nicht ganz so gute Luftdurchzug. Wenn daran etwas falsch sein sollte, darfst du mich gerne korrigieren.

Samstag, 24. Juni 2017, 22:50

Forenbeitrag von: »SpyderHead«

Neu: aquasuite Lizenzsystem

Zitat von »blaub4r« auch wenn einige denken das sei super billig und total hip ein abomodel, es gibt leute die sparen sich sowas lange zusammen und da ist sowas schon ein herber schlag. Das Lizenzmodell ist kein Abomodell. Die Software wird auch nach dem Ablauf weiterhin funktionieren und wenn du neu installierst, kannst du wieder die neueste verfügbare Version, die in deiner Lizenz enthalten ist, installieren. Du bekommst, wenn deine Lizenz abgelaufen ist, lediglich nur nicht mehr die neuen Ja...

Samstag, 24. Juni 2017, 12:11

Forenbeitrag von: »SpyderHead«

Aquabus fällt zeitweise aus

@O77 Wenn dein Problem noch besteht, versuche doch mal die Übertragungsgeschwindigkeit vom Aquabus zu redurzieren: Aquasuite -> aquaero -> aquabus -> Haken rein bei "Redurzierte Übertragungsgeschwindigkeit zur Behebung von Verbindungsproblemen", evtl. hilft das. @Abiroth Was mir bei deinen Grafiken auffällt ist, dass die Peaks der Lüfter zeitgleich sind zu leichten Spitzen der Temperatur "Gehäuse vorn". Da wäre es mal interessant die Einstellung deiner Regler zu sehen. Würde der aquabus ausfalle...

Freitag, 23. Juni 2017, 19:51

Forenbeitrag von: »SpyderHead«

Neue (erste) Wasserkühlung

Ich selber setze ein Corsair Obsidian 900D ein, in dem ich 2x 2/480 (einmal oben und einmal unten) und 1x 2/240 (unten "vor" dem Netzteil) verbaut habe - im Nachhinein hätte ich 2x 2/420 und 1x 2/280 verbauen sollen, aber was soll's, kühlt auch so sehr gut . Oben passt hier max. ein 480er oder ein 420er Radi rein und auf beiden Seiten unten jeweils genauso. Unten wird aber auch das Netzteil verbaut, so dass hier eine Seite, je nach Netzteil, auf ca. einen 240er oder 280er Radi begrenzt ist. Aber...

Donnerstag, 15. Juni 2017, 10:59

Forenbeitrag von: »SpyderHead«

Habt ihr noch D5 Pumpen?

Solche Fragen solltest du lieber direkt an den Support stellen -> http://aquacomputer.de/support.html

Freitag, 14. April 2017, 19:44

Forenbeitrag von: »SpyderHead«

Aquasuite funktioniert nicht mehr

Schau mal hier rein Da wird das Problem beschrieben und in dem Thread steht auch ein Workaround -> entweder die neueste Beta-Version von RivaTuner nehmen oder im RivaTuner ein Profil für die Setup-Datei der Aquasuite (falls du sie noch nicht installiert hast) und der der Aquasuite selbst anlegen und das "Application decection level" da dann auf "None" stellen.

Dienstag, 11. April 2017, 23:08

Forenbeitrag von: »SpyderHead«

Anschluss Aquaero 5 Pro

Ja, du kannst an die vier Lüfteranschlüsse des Aquaeros mehrere Lüfter mit einem Y-Kabel anschließen. Alternativ zum Y-Kabel kannst du auch einen SPLITTY9 verwenden. Ist eine schöne Alternative zum Y-Kabel. Folgendes musst du halt beachten: - pro Lüfteranschluss sind max. 19,8W zulässig (1,65A bei 12V) - das Aquaero 5 hat nur einen PWM-fähigen Lüfterausgang

Dienstag, 11. April 2017, 11:59

Forenbeitrag von: »SpyderHead«

Aquasuite 2017 Windows 10 15060.0 Insider

Das Spiel Elite Dangerous, bzw. dessen Launcher, lässt sich seit dem CU-Update auch nicht mehr starten, bzw. nur wenn im RivaTuner das "Application detection level" auf "None" steht. Die Aquasuite ist also nicht die einzige davon betroffene Applikation (nur nochmals als Bestatigung )

Montag, 10. April 2017, 12:34

Forenbeitrag von: »SpyderHead«

Aquastream Ultimate + Mo-Ra / Plug&Cool Schläuche

16/10 hat immerhin 3 mm Wandstärke, die sind daher schon etwas sperriger. Und mit 16 mmm Außendurchmesser sind sie zudem auch etwas "wuchtig". Ich setze aktuell 13/10 ein, die mit 1,5 mm Wandstärke auf den ersten Blick "flexibler" sind. Das Problem bei 13/10 ist aber, dass sie i.d.R. auch schneller abknicken, wodurch man nicht so enge Biegeradien machen kann und hier etwas mehr aufpassen muss. Ob 13/10 insgesamt gesehen daher flexibler ist als 16/10 kann ich nicht sagen, ich hatte noch keinen 16...

Sonntag, 9. April 2017, 21:01

Forenbeitrag von: »SpyderHead«

Aquastream Ultimate + Mo-Ra / Plug&Cool Schläuche

Zitat von »UdoG« OK - danke. Bestellung ist raus. Ich habe gesehen, dass 1A am Lüfterausgang der Pumpe anliegen. Dann könnte ich auch 9/18 Lüfter an meinem Mo-Ra steuern, solange diese insgesamt nicht 1A überschreiten, oder? Zum Beispiel die Noctua NF-A14 ULN mit 0,04 A pro Lüfter (0,04 *9 = 0,36A bzw. 0,72A bei 18 Lüfter). Im Prinzip sollte das funktionieren. Allerdings kannst du mit der Ultimate die Lüfter standardmäßig "nur" per Leistungsvorgabe oder per Sollwertregler ansteuern. Leistungsge...

Donnerstag, 6. April 2017, 18:31

Forenbeitrag von: »SpyderHead«

Aquasuite 2017 Windows 10 15060.0 Insider

Bei mir das selbe: Mit Windows 10, Version 1703 Build 15063 beißen sich die aquasuite und der RivaTuner etwas. Wessen "Schuld" das nun ist, sei mal dahin gestellt. Aber immerhin wurde das Problem nun deutlich eingegrenzt und bei AC kann man mal gezielter analysieren, woher das kommt und ob sie vielleicht etwas finden, was man dagegen tun könnte @Fossibaer Ich muss es bei mir auf "None" stellen. In allen anderen Einstellungen stürzt die aquasuite direkt beim Start ab. Ich habe es jetzt bei mir so...

Donnerstag, 30. März 2017, 21:03

Forenbeitrag von: »SpyderHead«

Neu: airplex radical Serie

Wie Breit schon geschrieben hat, musst du halt aufpassen, dass die Schrauben den Radi nicht beschädigen. Ich wollte für meine Lüfter auf den airplex radicals Senkkopf Schrauben haben, damit der Schraubenkopf sauber und bündig abschließt. M3x30 waren bei mir dann aber wegen dem Senkkopf minimal zu lang, weshalb ich dann M3x25 genommen habe. Gekauft habe ich die für 'nen Appel und ein Ei im Baumarkt um die Ecke.

Donnerstag, 9. Februar 2017, 21:45

Forenbeitrag von: »SpyderHead«

2x Poweradjust, 2x AC Durchflussmesser, Aquaero 6 XT

Wenn du sie nicht per USB anschließen kannst oder willst hilft nur eines nach dem anderen anschließen und die Adresse einstellen. Wenn dir die internen USB-Ports ausgehen, kannst sie auch über einen HUBBY7 anschließen (so habe ich es bei mir gemacht). Jedes Aquabus-Gerät braucht jedenfalls eine eigene eindeutige Adresse und die kann man nur einstellen, wenn das Gerät über USB verbunden ist.

Donnerstag, 9. Februar 2017, 17:28

Forenbeitrag von: »SpyderHead«

2x Poweradjust, 2x AC Durchflussmesser, Aquaero 6 XT

Was zeigen die Durchflusssensoren für Temperaturen an bzw. wie kommst du darauf, dass diese was falsches anzeigen? Hier mal ein Screenshot, der zeigt wo man die Aquabus-Adresse beim high flow USB einstellt (beim aqualis XT ist es genauso): [attach]5991[/attach]

Sonntag, 22. Januar 2017, 17:31

Forenbeitrag von: »SpyderHead«

Neu: aquasuite Lizenzsystem

Zitat von »Luedi« Und die Kosten für sowas steigen auch nicht ganz plötzlich ganz sprunghaft an. In jedem IT-Geschäft weiß man das. Entweder hat sich jemand bei ac kräftig verkalkuliert Es geht ja hauptsächlich darum, dass inzwischen ein Punkt erreicht ist, da es kostspielig geworden ist, dutzende verschiedene und Teils überholte Setups und Geräte nach wie vor in aktuellen Versionen der Aquasuite noch "mit zu schleppen" und Support dafür anzubieten. Das kann ich für mich sogar nachvollziehen. A...

Sonntag, 15. Januar 2017, 12:35

Forenbeitrag von: »SpyderHead«

3 AC USB Geräte an internen Mainbord USB anschließen

Hier würde ich mal den Support von AC anschreiben und direkt nachfragen, denn die Beschreibung im Shop sagt etwas anderes aus, als das Handbuch: Laut Shop: Zitat Bei Montage des Pumpenadapters ohne Ausgleichsbehälter ist die Füllstandmessung ohne Funktion! In diesem Fall stehen G1/4 Anschlussgewinde für den Zulauf auf der Oberseite des Pumpenadaptes sowie seitlich zur Verfügung, das druckseitige G1/4 Anschlussgewinde ist seitlich angeordnet. Das nicht genutzte Anschlussgewinde wird mit einer bei...

Sonntag, 8. Januar 2017, 19:03

Forenbeitrag von: »SpyderHead«

3 AC USB Geräte an internen Mainbord USB anschließen

Die von Dir eingekreisten Anschlüsse besitzen beide jeweils 2 USB-Anschlüsse Die obere Reihe per 5-Pin und die untere Reihe per 4-Pin. Der untere hat zwar nur 4-Pins, den fünften brauchst Du aber auch nicht Falls es daran liegen sollte, dass diese Anschlüsse bereits belegt sind, dann bietet AC auch einen internen USB-Hub an -> HUBBY7

Sonntag, 8. Januar 2017, 18:47

Forenbeitrag von: »SpyderHead«

Aquasuite und USB Erkennung

Zu Frage 1: Hast du die Lüfter mal an einen anderen Ausgang angeschlossen und da getestet? Hast du mal getestet, ob du die Lüfter am Aquaero selbst einstellen kannst? Falls das hier geht würde ich mal versuchen die Aquasuite neu zu installieren. Zu Frage 2: Keine Ahnung. Wenn ich raten müsste, würde ich auf 50 L/h tippen (+/- 15 L/h). Zu Frage 3: Da sehe ich ehrlich gesagt keinen großartigen Sinn dahinter. Eine Nachlaufsteuerung der Lüfter ist in meinen Augen ein unnötiges Feature. Wenn der PC a...

Samstag, 7. Januar 2017, 16:47

Forenbeitrag von: »SpyderHead«

Vison Tischgerät

Meins kam heute auch an. Und es ist kleiner, als gedacht. Etwas größer hätte das Display meiner Meinung nach schon sein dürfen. Meine Kritikpunkte sind folgende: 1. Eine Version mit einem etwas größeren Display wäre nett 2. Schön wäre eine Funktion in der Aquasuite, die es erlaubt Seiten zu verschieben 3. Eine manuelle Anpassung der Alarme. Ich kann z.B. keinen Alarm anhand meiner am Aquaero angeschlossenen Sensoren einrichten oder anhand von den Werten der Pumpe. Brauche ich persönlich zwar nic...

Freitag, 6. Januar 2017, 19:24

Forenbeitrag von: »SpyderHead«

Aquastream Ultimate Problem

Heißt das, du schaltest die Pumpe ein, ohne dass sie Wasser fördert? Wenn ja, dann lass das sein, denn die Pumpe kann dabei kaputt gehen, bzw. wenn du das zu lange machst, wird sie das mit ziemlicher Sicherheit auch. Die wenigsten Pumpen mögen es trocken zu laufen und machen dies meist auch nicht lange mit. Ich weiß nicht, was genau du mit "pulsiert diese" meinst, aber wenn du sie trocken laufen lässt, dann könnte das schon daher kommen.

Freitag, 6. Januar 2017, 19:13

Forenbeitrag von: »SpyderHead«

Aquastream Ultimate werte vergleich rpm l/h

Die meisten Schäuche sind i.d.R bis ca. 60°C ausgelegt, aber deine Wassertemp. wäre mir persönlich dennoch ein wenig zu hoch. Ich würde schauen, dass das Wasser max. 40°C erreicht. Ich habe bei mir eingestellt, dass bei 37°C eine Warnung kommt und der PC bei 45°C abschaltet. Aber verwunderlich ist deine Wassertemp. bei dieser Konfig jetzt nicht unbedingt. 40 L/h bei voller Drehzahl erscheint mir aber auch arg wenig . Aber der virtuelle Sensor ist in meinen Augen sowieso nur gut, um zu sehen ob ü...

Mittwoch, 4. Januar 2017, 14:08

Forenbeitrag von: »SpyderHead«

"USB LCD PAGE" ohne Funktion nach Update

Schau mal hier , vielleicht hilft dir das weiter.

Freitag, 30. Dezember 2016, 13:42

Forenbeitrag von: »SpyderHead«

Aquastream Ultimate werte vergleich rpm l/h

Der virtuelle Sensor berechnet den Durchfluss. Wie "genau" der ist, kann man sich dabei denken Außerdem ist der Durchfluss von vielen Faktoren abhängig: Anzahl, Marke und Modell der Kühler und der Radiatoren, Schlauchlänge, Innendurchmesser des Schlauchs, usw. Da fällt ein Vergleich immer sehr schwer.

Freitag, 30. Dezember 2016, 13:34

Forenbeitrag von: »SpyderHead«

Neue Wasserkühlung auf Basis Aquaero6

Ich verwende bei mir die Schläuche von Tygon. Meine Wasserkühlung läuft jetzt seit etwas über 3 Monaten (443h Betriebszeit) und ich kann bis jetzt nichts negatives über ihn sagen. Sieht alles bis jetzt noch aus, wie am ersten Tag. Sind zwar am teuersten, aber ich dachte mir hier, auf die paar Euro kommt es dann auch nicht mehr an Auf meinem aquaero 6 XT den Passiv-Kühler ist ein drauf, da ich mir auch nicht ganz sicher war. Ich habe je nach Kanal bis zu 6 Lüfter dran hängen, die über die Spannun...

Donnerstag, 29. Dezember 2016, 17:05

Forenbeitrag von: »SpyderHead«

Neue Wasserkühlung auf Basis Aquaero6

Ja, das aquaero 6 ist das aktuelle. Beim 6er ist es egal, ob du die Lüfter per PWM oder über die Spannung regelst. Die Wärmeentwicklung ist hier vernachlässigbar. Wichtig ist nur, dass du pro Kanal max. 30W hast und diese nicht überschreitest. Das mit der Wärmeentwicklung war noch beim aquaero 5 so, das 6er hat das "Problem" nicht mehr. Angeschlossen werden die Lüfter per Y-Kabel bzw. über einen Splitter. Ich nutze hierfür einen SPLITTY9 von AC. Damit können mehrere Lüfter angeschlossen werden u...

Mittwoch, 28. Dezember 2016, 14:42

Forenbeitrag von: »SpyderHead«

Überzeugende Gründe für eine WaKü (natürlich AC-Komponenten ;-))

Zitat von »Scania_V8_Rat« Was macht ihr eigentlich mit euren Computern, dass sie eine WaKü brauchen? Atomkraftwerke kontrollieren? Da würde ich aber eher eine redundante Stromversorgung anstreben anstatt niedriger Temperaturen Wer sagt denn, dass wir unbedingt eine brauchen? Du hast ursprünglich nach begründeten Einwänden gefragt, um deine Mutter von dem Sinn einer Wasserkühlung zu überzeugen. Das fällt nun mal auf Vernunftsebene sehr schwer. Fadenscheinig würde ich es bei mir damit begründen, ...

Mittwoch, 28. Dezember 2016, 12:54

Forenbeitrag von: »SpyderHead«

Überzeugende Gründe für eine WaKü (natürlich AC-Komponenten ;-))

Vernünftige Gründe für eine 500 Euro teure CPU-Kühlung sind nun mal sehr schwer zu finden Zitat von »xtrame90« Sorry aber du hast keine Ahnung von Radiatoren und Lüftern! Seit Jahrzehnten spricht man von 80mm/120/140/180 usw. Das hat NICHTS MIT DER FLÄCHE ZU TUN!!! Die sind die Maße DES LÜFTERS. Er hat dann zB 80x80. Niemand würde beim Radiator sagen, statt einen 480er, Hey ich brauch nen 57.600mm² Radi. Darum wird das als 120/240/360/480 oder sogar als 560er aufgelistet, bzw bei 140 das gleiche...

Montag, 26. Dezember 2016, 16:30

Forenbeitrag von: »SpyderHead«

Neu: kryographics Pascal für GTX 1080 und 1070, Update Seite 4 + 5

Ja, der Kühler hat eine Flussrichtung und nein, sie ist nicht egal. Ich habe ein Bild angehängt, in dem ich die Pfeile mal rot markiert habe. Zumindest den linken (Einflauf) sieht man hier recht deutlich.

Sonntag, 25. Dezember 2016, 18:37

Forenbeitrag von: »SpyderHead«

Temperatur aquastream Ultimate

Dito, bei mir gibt es diesen ebenfalls nicht. Ich vermisse ihn aber auch nicht wirklich.

Sonntag, 25. Dezember 2016, 18:35

Forenbeitrag von: »SpyderHead«

Gewinde für den Airplex Radical halten nicht.

Zitat von »enta« Jeder der ne Wakü hat, weis wie unfassbar kacke es ist nen Radi im Deckel zu montieren, ich will es garnicht versuchen das ganze noch mit raus rutschenden Gewinden zu probieren Hehe, nein, das willst du wirklich nicht Ich habe 3 airplex radical im System. 2 auf der Seite liegend und einen im Deckel. Ich war kurz davor durchzudrehen

Samstag, 17. Dezember 2016, 20:16

Forenbeitrag von: »SpyderHead«

Verfärbung von Aquacomputer Double Protect Ultra

Also ich nutze ebenfalls DP Ultra in Rot und als Beleuchtung ein NZXT Hue+. Bei mir sieht das Kühlmittel nach jetzt rund 3 Monaten mit einer effektiven Laufzeit von knap 400 Stunden immer noch aus, wie am ersten Tag.

Donnerstag, 15. Dezember 2016, 13:38

Forenbeitrag von: »SpyderHead«

Aquaero 5LT gegrillt, Frage zur Lizenz Aquasuite 2017

Ja, die Pins vom PWM2 sehen in der Tat etwas dunkel aus. Was ich mich aber auch Frage ist, was da auf den Pins am Chip zu sehen ist? Man könnte meinen, dass da etwas auf den Pins liegt -> Linke Seite des Chips zwischen zwischen dem 7. und 8. Pin von oben. Nicht dass das da einen Kurzschluss gegeben hat.