• 20.11.2017, 08:49
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Suchergebnisse

Suchergebnisse 1-50 von insgesamt 220.

Samstag, 4. November 2017, 21:23

Forenbeitrag von: »DedSec«

Kühlerkompatibilität für die Zotac GeForce GTX 1080 Ti AMP Extreme

Eine Montage ohne Berücksichtigung einer Kompatibilitätsliste der Hersteller ist geradezu grob fahrlässig.

Montag, 30. Oktober 2017, 11:30

Forenbeitrag von: »DedSec«

Kühlerkompatibilität für die Zotac GeForce GTX 1080 Ti AMP Extreme

Es wäre schön, wenn AC eine Liste zum Download verlinken könnte, aus der die Kompatibilität der Karten ersichtlich ist.

Sonntag, 29. Oktober 2017, 18:32

Forenbeitrag von: »DedSec«

Kühlerkompatibilität für die Zotac GeForce GTX 1080 Ti AMP Extreme

Hallo Freunde, ich möchte mir die Zotac GeForce GTX 1080 Ti AMP Extreme kaufen. Kann ich den Kühlblock und die Backplate meiner Titan-X (Pascal) nutzen oder sind die nicht kompatibel?

Sonntag, 24. September 2017, 17:16

Forenbeitrag von: »DedSec«

Aquaero 5 Pro misst negative Temperaturen

Du solltest mal zügig die deutsche Sprache lernen.

Sonntag, 24. September 2017, 10:47

Forenbeitrag von: »DedSec«

Aquaero 5 Pro misst negative Temperaturen

Zitat von »double impact« Hab seit kurzem das selbe problem mit meinem Aquaduct MK4 heist das bei mir ist die Platiene asche? Fällt immer wieder mit dem selben Sensor ins minus. Gäbe es dafür noch ersatzteile? oder solte ich mich gleich an den Support wenden? Ich würde mich gleich an den Support wenden. Sind denn die anderen angezeigten Werte schlüssig?

Freitag, 1. September 2017, 09:49

Forenbeitrag von: »DedSec«

Nanoxia Rigid LED 30 cm UV am Aquaero 6 Pro?

Hallo Freunde, gestern habe ich die vorgenannte Nanoxia LED an den RGB-PINs des Aquaero 6 Pro angeschlossen. Leider brachte das die LED nicht zum Leuchten, daher habe ich sie mit leuchtendem Erfolg an einen Lüfteranschluss gesteckt. Weshalb funktioniert die Nanoxia nicht am RGB-Anschluss, und gibt es Bedenken, wenn sie nun am Lüfteranschluss hängt?

Donnerstag, 31. August 2017, 22:28

Forenbeitrag von: »DedSec«

Aquaero 5 Pro misst negative Temperaturen

Vor wenigen Stunden habe ich den neuen Aquaero 6 Pro eingebaut. Alles funzt wie es soll.

Samstag, 26. August 2017, 20:02

Forenbeitrag von: »DedSec«

Aquaero 5 Pro misst negative Temperaturen

Ich meinte die Ansteckpins. Die Sensoren werden selbstverständlich nicht mit Druck belastet, weshalb auch? Wenn ich die Sensoren in den Pinzettengriff nehmen, steigt die Temperatur von -7,9° C auf 14,9° C. Kann es sein, dass der Aquaero einen weg hat. Ich rufe mal am Montag bei CaseKing an. EDIT: Nach Auskunft Eures Supports ist die Platine defekt. Ich habe mir nun das Aquaero 6 Pro gekauft. Heute wird es eingebaut.

Freitag, 25. August 2017, 21:52

Forenbeitrag von: »DedSec«

Aquaero 5 Pro misst negative Temperaturen

Hallo Freunde, seit vorgestern habe ich einen neuen Aquaero 5 Pro eingebaut. Leider messen mir die Temperatursensoren negative Werte (egal ob ich die Steckplätze tausche oder die Ansteckpole vertausche). Was kann ich tun?

Donnerstag, 20. Juli 2017, 12:59

Forenbeitrag von: »DedSec«

Kühler für Skylake-X und X299er Boards

Sicher muss jeder Hersteller kalkulieren, ob sich so ein Angebot überhaupt rentiert. In Bezug auf den Sockel 2066 dürfte die Hitzentwicklung der VRMs aller Boards jedoch ein Problem für jeden Nutzer, insbesondere ab dem 7900, sein. Daher ist das Bedürfnis der Anwender nach Kühlung auch größer als bei anderen Boards.

Dienstag, 18. Juli 2017, 20:24

Forenbeitrag von: »DedSec«

Kühler für Skylake-X und X299er Boards

Mal zum Vergleich! Finde ich vorbildlich

Donnerstag, 6. Juli 2017, 14:13

Forenbeitrag von: »DedSec«

Kühler für Skylake-X und X299er Boards

Hmm, man kann das sicher auch provisorisch machen, aber eine Fullcover-Lösung wäre das beste. Doch ich denke, man unterschätzt hier einen nicht unerheblichen Markt. Die richtigen Hitzeprobleme kommen mit den 7920X usw.

Donnerstag, 29. Juni 2017, 10:28

Forenbeitrag von: »DedSec«

Kühler für Skylake-X und X299er Boards

Du warst etwas schneller mit dem Link. WaKü für die VRMs ist wohl zwingend erforderlich.

Dienstag, 27. Juni 2017, 15:16

Forenbeitrag von: »DedSec«

Kühler für Skylake-X und X299er Boards

Ich habe diesen Thread nicht eröffnet, damit andere ihn kapern und sinnlose Diskussionen über Ryzen oder SLX führen. Ich bitte die Moderatoren, die ot-Beiträge zu entfernen. Im Übrigen haben sich meine Befürchtungen zur Hitzeentwicklung der SpaWas bestätigt. Es wurden 105° C an den Rückseiten gemessen. Wenn dies keinen Bedarf indiziert, weiß ich auch nicht, wie man manche zum Jagen tragen muss.

Mittwoch, 21. Juni 2017, 12:59

Forenbeitrag von: »DedSec«

Kühler für Skylake-X und X299er Boards

Zitat von »sebastian« Da gar nicht abzusehen ist welche Mengen einzelner Mainboards verkauft werden wird es erst mal auch keine Kühler geben. Okay. Vielleicht kommt noch etwas. Ansonsten wäre für die CPU auch ein Kühler für den Sockel 2011-3 kompatibel. Der Vision steckt mir schon lange in der Nase.

Dienstag, 20. Juni 2017, 18:38

Forenbeitrag von: »DedSec«

Kühler für Skylake-X und X299er Boards

Meine Anfrage richtet sich an die Verantwortlichen von AC. Spekulationen nützen nichts. Ja, suum cuique.

Montag, 19. Juni 2017, 18:45

Forenbeitrag von: »DedSec«

Kühler für Skylake-X und X299er Boards

Kaum ist das NDA gefallen, schon sind die ersten Boards gelistet. Ich werde mir ein ASUS X299-Deluxe und einen Skylake-X 7900X kaufen. Selbstverständlich werden die CPU und das Board mit Wasser gekühlt. Daher meine Frage: Ist mit einem zeitnahen Angebot von Kühlblöcken für X299er Systeme, trotz der Lieferschwierigkeiten von Skylake-X-CPUs, zu rechnen?

Dienstag, 23. Mai 2017, 17:44

Forenbeitrag von: »DedSec«

Neu: kryoM.2 evo - Die nächste Generation der M.2 SSD-Kühlung

Ich habe mir den kryoM.2 evo eben bestellt. Die Samsung 960 evo 1TB ist ebenfalls schon bestellt. Ich werde schicke Fotos machen.

Dienstag, 28. Februar 2017, 17:22

Forenbeitrag von: »DedSec«

Neu: Dr. Delid - Werkzeug zum Entfernen/Montieren des Heatspreaders von Intel Skylake und Kabylake CPUs

Ist es möglich, ein Video einzustellen, das den Vorgang des Entfernens bis zur abermaligen Montage des HS anschaulich zeigt? Zur Anleitung einer GPU-Kühlblock-Montage fand ich Eure Videos immer gut.

Samstag, 26. November 2016, 11:58

Forenbeitrag von: »HeinzNeu«

Neu: aquasuite 2017-2, Daten ohne Grenzen

Ich habe nach wie vor keine Verbindung zum Server von AC: Selbst wenn ich den Virenscanner ausschalte. Was kann ich tun?

Dienstag, 11. Oktober 2016, 21:16

Forenbeitrag von: »HeinzNeu«

kryoM.2 PCIe 3.0 x4 Adapter für M.2 NGFF PCIe SSD, M-Key mit Passivkühler kompatibel zur 960 Pro?

Ich habe vor, mir eine Samsung SSD 960 Pro, 1 TB, zu kaufen und diese mit dem kryoM.2 PCIe 3.0 x4 Adapter für M.2 NGFF PCIe SSD, M-Key mit Passivkühler, zu kühlen. Allerdings bin ich mir nicht sicher, ob der Adapter auch wirklich passt, denn die 960 Pro ist wohl etwas dicker als beispielsweise die 950 Pro. Die 960 Pro hat folgende Maße: Breite : 8 cm Tiefe : 2,21 cm Höhe : 2,3 mm Gewicht : 9 g Kann mir jemand bestätigen, ob der hier angebotene Passivkühler kompatibel ist?

Freitag, 23. September 2016, 13:03

Forenbeitrag von: »HeinzNeu«

Neu: kryographics für Nvidia TITAN X

Nein, damals hat NVidia offen gelassen, ob eine 980ti angeboten wird. Diesmal wurde es seitens NVidia ausdrücklich verneint.

Mittwoch, 21. September 2016, 20:10

Forenbeitrag von: »HeinzNeu«

Neu: kryographics für Nvidia TITAN X

6-PIN sind 75 W, 8 PIN sind 150 W, über den PCIe-SLot laufen nochmals 75 W. Über VGA-BIOS-Einträge kann man das ändern, allerdings hat NVidia bei Pascal mehrere Sperren eingebaut. Derzeit lässt sich eine Titan-Pascal nicht flashen. NVidia hat schon mitgeteilt, dass es keine 1080ti geben wird. Leider habe ich den Link nicht mehr.

Mittwoch, 21. September 2016, 15:53

Forenbeitrag von: »HeinzNeu«

Neu: kryographics für Nvidia TITAN X

Zitat von »Fieldrider« ...also vielleicht doch auf Custom 1080ti mit 2x 8pin warten?.. Eine solche Karte wird es nicht geben.

Dienstag, 30. August 2016, 20:27

Forenbeitrag von: »HeinzNeu«

Neu: kryographics für Nvidia TITAN X

Ich habe meine schon seit letzter Woche eingebaut und bin sehr zufrieden. Die GPU kommt selbst bei einer Raumtemperatur von 25° C (Wasser ist 26° C) nicht über 35° C. Die Spawas werden max. 44° C, die Backplate max. 41° C (direkt über den SpaWas). Ich bin froh, bei AC gekauft zu haben, denn dort wurde offenbar ein guter Job gemacht. Keine Grafikkarte war bisher derart gut gekühlt worden. EDIT: Kaum habe ich AC über den grünen Klee gelobt (wozu ich noch stehe), erhalte ich heute eine Mail, in der...

Donnerstag, 11. August 2016, 22:55

Forenbeitrag von: »HeinzNeu«

Neu: kryographics für Nvidia TITAN X

Zitat von »Stephan« Die ersten Backplates sind gerade produziert - gehen dann zum eloxieren. Wir stellen die Backplates voraussichtlich noch heute in den Shop. Wir empfehlen dringend die Backplate zu verwenden, da die Spannungsregler hierdurch deutlich besser gekühlt werden. Eine passive Backplate werde ich auch bestellen.

Freitag, 5. August 2016, 17:45

Forenbeitrag von: »HeinzNeu«

Neu: kryographics für Nvidia TITAN X

Welche Stärke ("Dicke") werden die Pads für die VRMs haben? 0,5 mm? 1,0 mm?

Freitag, 5. August 2016, 16:41

Forenbeitrag von: »HeinzNeu«

Neu: kryographics für Nvidia TITAN X

Zitat von »Shoggy« Einfach bestellen. Gesagt, getan! Ich hoffe, Ihr könnt bald liefern, da ich wohl zu den ersten gehöre, die bestellt haben.

Freitag, 5. August 2016, 16:15

Forenbeitrag von: »HeinzNeu«

Neu: kryographics für Nvidia TITAN X

Die Titan X ist seit gestern bei mir. Ich werde sofort einen Kühlblock und -später- eine Backplate kaufen. Wann wird der Kühlblock im Shop (oder sonst wo) angeboten?

Montag, 1. August 2016, 11:46

Forenbeitrag von: »HeinzNeu«

kryographics für Pascal-Titan-X?

Alles klar. Ich warte ab.

Sonntag, 31. Juli 2016, 10:51

Forenbeitrag von: »HeinzNeu«

kryographics für Pascal-Titan-X?

Hallo Freunde, am kommenden Dienstag soll die Pascal-Titan-X auf den Markt kommen. Da ich beabsichtige, mir diese Karte zu kaufen und mit Wasser zu kühlen, erhebt sich die Frage, ob AC hierzu geeignete Komponenten anbieten wird bzw. sogar schon in petto hat?

Samstag, 14. Mai 2016, 20:33

Forenbeitrag von: »HeinzNeu«

Neu: aquasuite 2016-4

Die neue Version läuft nun schon seit Wochen stabil und einwandfrei. Ich bin zufrieden.

Samstag, 20. Februar 2016, 09:13

Forenbeitrag von: »HeinzNeu«

Neu: aquasuite 2016-4

Ja, ich habe genau dasselbe Problem. Die Meldungen von Windows habe ich oben gepostet. Es dürfte an der Programmierung der Aquasuite liegen. auch wenn man das nicht hören will.

Freitag, 19. Februar 2016, 17:46

Forenbeitrag von: »HeinzNeu«

Neu: aquasuite 2016-4

Tja, mit einer ähnlichen Meldung kann ich auch dienen. Die Aquasuite stürzt kurz nach dem Systemstart ab: aquasuite.exe 1.0.5875.23341 56af484b KERNELBASE.dll 10.0.10586.103 56a8489c e0434352 0000000000071f08 13a4 01d16b345de1fe6e C:\Program Files\aquasuite\aquasuite.exe C:\Windows\system32\KERNELBASE.dll def49468-4a4c-467e-b018-dce90b26c2b2 und: Anwendung: aquasuite.exe Frameworkversion: v4.0.30319 Beschreibung: Der Prozess wurde aufgrund einer unbehandelten Ausnahme beendet. Ausnahmeinformatio...

Sonntag, 7. Februar 2016, 12:33

Forenbeitrag von: »HeinzNeu«

Neu: aquasuite 2016-4

Durch die mehrfachen Neuinstallationen habe ich nur noch Zugriff auf die aquaero5_6-page. Diese habe ich auch importiert.

Sonntag, 7. Februar 2016, 10:47

Forenbeitrag von: »HeinzNeu«

Neu: aquasuite 2016-4

Bei mir stürzt die Aquasuite jedes mal nach einem Neustart des Systems ab, wenn ich das Diagramm "Datenlogger" in die Übersichtsseite importiere. Wie kann ich die Übersichtsseiten der vorherigen Version nutzen? Die derzeitigen Anzeigetafeln sind mir zu groß.

Mittwoch, 3. Februar 2016, 14:30

Forenbeitrag von: »HeinzNeu«

Neu: aquasuite 2016-4

Ich denke auch nicht, dass das OC generell ein Problem für die Aquasuite ist. Soweit andere Anwendungen damit kein Problem haben, dürfte bei Abstürzen der Aquasuite nicht vornehmlich das OC pauschal als Ursache ausgemacht werden. Insbesondere dann, wenn die installierte Hard- und Software (z.B. von Aquacomputer) dem OC dienlich sein soll. Im Übrigen finde ich es nicht angängig, über den Sinn oder das Gemeinte von Sebastians Thesen zu philosophieren. Er wird schon wissen, was er hier zum Besten g...

Mittwoch, 3. Februar 2016, 09:36

Forenbeitrag von: »HeinzNeu«

Neu: aquasuite 2016-4

Den letzten Satz verstehe ich nicht. Einerseits benötigen Overclocker, die Du selber als "Enthusiasten" bezeichnest, eine Wasserkühlung, andererseits soll jedoch das System nicht übertaktet werden, weil dies der Stabilität der Aquasuite entgegenlaufen könnte.

Montag, 1. Februar 2016, 21:44

Forenbeitrag von: »HeinzNeu«

Neu: aquasuite 2016-4

Hmm, das System habe ich erst vor vier Wochen neu aufgesetzt. Aber ich bin wieder einmal "Aquasuite-Karussell" gefahren (deinstalliert und wieder installiert...). Bis jetzt klappt's. Der obere Teil der Suite gefällt mir noch nicht. Die Anzeigetafel RAM Titan-Backplate etc. ist noch zu groß. Das wird noch angepasst. Mir ist aufgefallen, dass ich zwar für die farbigen Temperaturkurven den Datenimport von AIDA und HWInfo nutzen kann, aber für die Überschriften (z.B. RAM, TitanX-Spawas) stehen mir a...

Montag, 1. Februar 2016, 20:18

Forenbeitrag von: »HeinzNeu«

Neu: aquasuite 2016-4

Das Handbuch ist mir bestens bekannt. Wenn ich so wie beschrieben vorgehe, kommt die Meldung, Aquasuite funktioniert nicht mehr (wie so oft)

Montag, 1. Februar 2016, 19:05

Forenbeitrag von: »HeinzNeu«

Neu: aquasuite 2016-4

Ja, das meine ich. Wie hast Du das geschafft?

Montag, 1. Februar 2016, 18:38

Forenbeitrag von: »HeinzNeu«

Neu: aquasuite 2016-4

Die neue Version habe ich nebst der neuen Firmware installiert. Die Aquasuite hat nunmehr einen anderen Aufbau. Früher konnte man die "Datenloggerauswertung" in Übersichtseiten/Aquasuite optisch darstellen. Dies ist nun nicht mehr der Fall. Gibt es vielleicht doch eine Möglichkeit, wie ich den Temperaturverlauf auf einer Seite, gemeinsam mit den andern Anzeigen wie unten darstellen lassen kann?:

Montag, 1. Februar 2016, 18:25

Forenbeitrag von: »HeinzNeu«

aquasuite 2015 Version 9

Ja, die Aquasuite schafft mich irgendwann einmal. Die geschilderten Abstürze beruhten wohl darauf, dass die mit der Version 9 eingestellten Daten nicht mehr kompatibel und von der neuen Version nicht mehr ohne Weiteres zu verarbeiten waren.

Sonntag, 31. Januar 2016, 11:40

Forenbeitrag von: »HeinzNeu«

aquasuite 2015 Version 9

Nach den Updates auf die Aquasuite 2016-1.1 und der dazugehörigen neuen Firmware funktioniert die Anzeige des zeitlichen Verlaufs in der Logdatenauswertung. Die Verwendung einer moderneren Programmiersprache empfehle ich nach wie vor. EDIT: Leider zu früh gefreut. Nach dem vierten Systemstart stürzt die Aquasuite aus nicht erkennbarem Grunde ab (Aquasuite funktioniert nicht mehr).

Samstag, 23. Januar 2016, 18:51

Forenbeitrag von: »HeinzNeu«

aquasuite 2015 Version 9

Warum erinnert mich dieses Niveau immer an einen Achtklässler? Statt vom Thema abzulenken, wäre es schön doch mal meine letzte Mail zu beantworten

Samstag, 23. Januar 2016, 10:45

Forenbeitrag von: »HeinzNeu«

aquasuite 2015 Version 9

Zitat von »Shoggy« Zitat von »EnigmaG« HWInfo? wird das unterstützt? Wir es und ist auch unser Favorit. Kann viel und kostet nichts. Zu dem Programmierer haben wir zudem auch einen ganz guten Draht, so dass da in beide Richtungen schon sinnvolle Anpassungen erfolgen konnten. @Shoggy, ich hatte Dich oben schon mal darum gebeten, Deinen ersten Satz zu überprüfen, da ein Verb und damit der Sinn des Satzes fehlt. Wolltest Du zum Ausdruck bringen, dass "wir es unterstützen" ? Wenn Ihr doch zu dem Pr...

Freitag, 22. Januar 2016, 09:10

Forenbeitrag von: »HeinzNeu«

aquasuite 2015 Version 9

@Shoggy, bitte überprüfe Deinen ersten Satz. Dort fehlt ein Verb. Hast Du eine Idee, weshalb die 64-Bit-Version erkannt wird, die 32er jedoch nicht. Muss ich dort noch irgendeine Einstellung vornehmen? Aida wird mir übrigens als Datenquelle angezeigt, aber es sind keine Untermenues vorhanden. P.S. Rechtschreibung: Anhand wird klein und zusammen geschrieben.

Donnerstag, 21. Januar 2016, 20:18

Forenbeitrag von: »HeinzNeu«

aquasuite 2015 Version 9

Den Autostart von HWInfo habe ich ermöglicht, indem ich die .exe in den Ordner Roaming/Microsoft/Windows/Startmenu/Programme/Autostart kopiert habe. Damit startet HWInfo. Wenn ich es mit der *.vbs-Datei mache, zeigt er mir Kompilierungsfehler an. Doch HWInfo32 wird nach wie vor nicht als Datenquelle angezeigt. Wenn ich HWInfo64 nutze, wird mir dieses Programm auch als mögliche Datenquelle angezeigt. Ich möchte es aber nicht nutzen, weil es zu sehr in manchen Anwendungen Fehler produziert. Frage:...

Donnerstag, 21. Januar 2016, 18:26

Forenbeitrag von: »HeinzNeu«

aquasuite 2015 Version 9

HWinfo läuft zwar im Hintergrund, aber das mit dem Autostart hat nicht geklappt. Vermutlich bekomme ich deshalb auch keinen Zugriff auf die Datenquelle HWInfo. Wie hast Du das mit dem Startscript gemacht? Wenn ich die exe von HWInfo in den Autostart-Ordner kopiere, bringt das kurioserweise auch keinen Autostart. EDIT: Das mit dem Autostart habe ich hinbekommen, aber die Aquasuite zeigt mit nur AIDA64 als Datenquelle an.